<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Wilson Staff D300 range launched - Golf Monthly</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1483708650") format("woff2"),
	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1483708650") format("woff");
}
.icon-spinner {
	background-image: url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">
		window.ipcTags = {"site":"golfmonthly","section":"gear","type":"article","cplatform":"keystone","dfp_config":{"required_tags":["type","section","site","subsection","tagging","pub","author","contentId","subtype"],"available_criteria":{"mobile":{"criteria":{"window_greater_than":{"width_minimum":0},"window_less_than_equal_to":{"width_maximum":689}},"display_mode":"mobile"},"tablet":{"criteria":{"window_greater_than":{"width_minimum":690},"window_less_than_equal_to":{"width_maximum":1019}},"display_mode":"mobile"},"desktop":{"criteria":{"window_greater_than":{"width_minimum":1020}},"display_mode":"desktop"}},"slots":{"col-3-plus":{"name":"billboard01","inview":false,"criteria":["desktop"],"sizes":[[970,250],[970,90],[728,90],[728,1]]},"col-2":{"name":"leaderboard01","inview":true,"criteria":["tablet"],"sizes":[[320,50],[320,1]]},"col-1":{"criteria":["mobile"],"inview":true,"name":"mobilebanner01","sizes":[[320,50],[320,1]]},"dfpad-mpu-1":{"name":"mpu01","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[[300,250],[300,600],[300,1050],[300,1]]},"dfpad-mpu-2":{"name":"mpu02","inview":true,"criteria":["desktop","tablet","mobile"],"sizes":[[300,250],[300,600],[300,1050],[300,1]]},"instream-1":{"name":"instream01","inview":true,"criteria":["mobile"],"sizes":[[300,250],[300,1]]},"instream-2":{"name":"instream02","inview":true,"criteria":["mobile"],"sizes":[[300,250],[300,1]]},"dfpad-overlay":{"name":"overlay","sizes":[1,1]},"sharethrough-article-page":{"name":"sharethrougharticlepage","targeting":{"strnativekey":"aK3mV8AhNHZKf68W5zDSa5kG"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,1],[6,1]]},"sharethrough-right-rail":{"name":"sharethroughrightrail","targeting":{"strnativekey":"Rp2mjrWsKPCSed9QcQwSwRQ4"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,5],[6,5]]},"sharethrough-listing-small":{"name":"sharethroughlistingsmall","targeting":{"strnativekey":"hhivQmiRBgsFKxkhGaEfETrs"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,2],[6,2]]},"sharethrough-listing-large":{"name":"sharethroughlistinglarge","targeting":{"strnativekey":"VaR59gF3BsAHjidsgQqtRD7M"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,3],[6,3]]},"sharethrough-listing-grid":{"name":"sharethroughlistinggrid","targeting":{"strnativekey":"cuuPpvbA7xzWqTYsDwZf6q7r"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,4],[6,4]]},"sharethrough-listing-generic":{"name":"sharethroughlistinggeneric","targeting":{"strnativekey":"HsnoD3Mbrb8pSA9v3bUsbhfz"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,7],[6,7]]},"sharethrough-listing-generic-2":{"name":"sharethroughlistinggeneric2","targeting":{"strnativekey":"PhR6n5H8tCMhWVZWxbSwv6it"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,8],[6,8]]},"sharethrough-listing-generic-3":{"name":"sharethroughlistinggeneric3","targeting":{"strnativekey":"mP1W4xpV9MXUNmetQYsTKesi"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,9],[6,9]]},"sharethrough-listing-generic-4":{"name":"sharethroughlistinggeneric4","targeting":{"strnativekey":"iKsEe8qKpinhSHCzems5KYvy"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,10],[6,10]]},"sharethrough-listing-generic-5":{"name":"sharethroughlistinggeneric5","targeting":{"strnativekey":"MpYWJgNJbMyLdjKByrQTgFpx"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,11],[6,11]]},"sharethrough-home-generic":{"name":"sharethroughhomegeneric","targeting":{"strnativekey":"7KVqEZzoa9GDCacjhtXpLrc1"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,12],[6,12]]},"sharethrough-home-generic-2":{"name":"sharethroughhomegeneric2","targeting":{"strnativekey":"WTpXtAG1R3Bfgvtenbphrzph"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,13],[6,13]]},"sharethrough-home-generic-3":{"name":"sharethroughhomegeneric3","targeting":{"strnativekey":"fqDTzQcdXFXJBRrrCfgmUaEQ"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,14],[6,14]]},"sharethrough-home-generic-4":{"name":"sharethroughhomegeneric4","targeting":{"strnativekey":"2hcXm8BrUBnfB3uhArn8w4C3"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,15],[6,15]]},"sharethrough-home-generic-5":{"name":"sharethroughhomegeneric5","targeting":{"strnativekey":"EFqsDHPY7kZguRghpg7JM9Mb"},"criteria":["desktop","mobile"],"inview":true,"sizes":[[6,16],[6,16]]},"gumgum":{"name":"gumgum","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[8,2]},"vibrant":{"name":"vibrant","inview":false,"criteria":["desktop","tablet","mobile"],"sizes":[9,2]}}},"env":"prod","skimlinks_enabled":true,"contentId":122338,"subtype":"image","tagging":["category:gear_news","review_manufacturer:wilson","publication_name:golf_monthly","author:jtadman"],"author":"jtadman","authorName":"Joel Tadman","datePublished":"20170109","hourPublished":"00","minPublished":"01","dateUpdated":"20170106","hourUpdated":"09","minUpdated":"32","subsection":"gear_news","pub":"golf_monthly","template":"single-post"};
		</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New Wilson Staff D300 range of woods and irons combine multiple new technologies to increase ball speed and forgiveness for the average player"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wilson Staff D300 range launched - Golf Monthly" />
<meta property="og:description" content="New Wilson Staff D300 range of woods and irons combine multiple new technologies to increase ball speed and forgiveness for the average player" />
<meta property="og:url" content="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338" />
<meta property="og:site_name" content="Golf Monthly" />
<meta property="article:section" content="Gear News" />
<meta property="article:published_time" content="2017-01-09T00:01:36+00:00" />
<meta property="article:modified_time" content="2017-01-06T09:32:49+00:00" />
<meta property="og:updated_time" content="2017-01-06T09:32:49+00:00" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/Wilson-Staff-D300-range-hero-main-web.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="New Wilson Staff D300 range of woods and irons combine multiple new technologies to increase ball speed and forgiveness for the average player" />
<meta name="twitter:title" content="Wilson Staff D300 range launched - Golf Monthly" />
<meta name="twitter:site" content="@GolfMonthly" />
<meta name="twitter:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/Wilson-Staff-D300-range-hero-main-web.jpg" />
<meta name="twitter:creator" content="@GolfMonthly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf Monthly &raquo; Feed" href="http://www.golf-monthly.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Golf Monthly &raquo; Comments Feed" href="http://www.golf-monthly.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Golf Monthly &raquo; Wilson Staff D300 range launched Comments Feed" href="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type='text/css' media='screen'>.echo-loading{ background: #fff url('http://www.golf-monthly.co.uk/wp-content/plugins/echo-js-lazy-load/img/ajax.gif') no-repeat center center; } </style>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.golf-monthly.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC43"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='keystone-reevoo-css'  href='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-reevoo-widget/public/css/keystone-reevoo-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.golf-monthly.co.uk/wp-content/plugins/media-explorer-brightcove/css/mexp-brightcove-public.css?ver=NC43' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.golf-monthly.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather+Sans%3A700%7CPT+Sans%3Anormal%7COpen+Sans%3Anormal&#038;ver=8854697467331227648' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/5bd8670d534113f73ca1c4fcf9b764b4/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=8854697467331227648' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/css/widget.css?ver=NC43' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-keystone-countdown-countdown-styles-css'  href='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/js/countdown/jquery.countdown.css?ver=NC43' type='text/css' media='all' />
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='http://www.golf-monthly.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.golf-monthly.co.uk/?p=122338' />
<link rel="alternate" type="application/json+oembed" href="http://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.golf-monthly.co.uk%2Fgear%2Fgear-news%2Fwilson-staff-d300-range-launched-122338" />
<link rel="alternate" type="text/xml+oembed" href="http://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.golf-monthly.co.uk%2Fgear%2Fgear-news%2Fwilson-staff-d300-range-launched-122338&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/golfmonthlyuk/gear/gear-news/wilson-staff-d300-range-launched-122338?source=dam" /><meta property="fb:pages" content="193706507316495" />		<script type="text/javascript" charset="utf-8">
			var protocol = ("https:" == document.location.protocol) ? "https://" : "http://";

			var url = ("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js" : "assets.ipcdigital.co.uk/js/e1462451750_b339eb7/min/tealium/utils-min.js",
				f = unescape("%3Cscript src='" + protocol + url + "' type='text/javascript'%3E%3C/script%3E");
			document.write(f);
		</script>
	<style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Golf Monthly" />
		<meta name="msapplication-tooltip" content="The latest golf news, gear reviews, galleries, tips and more&#8230;"/>
		<meta name="msapplication-starturl" content="http://www.golf-monthly.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png" />

					<meta name="msapplication-TileImage" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededef; background-image: url("http:\/\/keyassets.timeincuk.net\/inspirewp\/live\/wp-content\/uploads\/sites\/5\/2014\/03\/bg-gm-grad.png"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.11.2.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-122338 single-format-standard custom-background has-adverts site-5 child-site y2017 m01 d09 h00 wilson-staff-d300-range-launched hippocrates">
	<!-- Start keystone_after_body -->
			<!-- Loading script asynchronously -->
		<script type="text/javascript">
			(function (a, b, c, d) {
				a = '//tags.tiqcdn.com/utag/ipc/golfmonthly/prod/utag.js';
				b = document;
				c = 'script';
				d = b.createElement(c);
				d.src = a;
				d.type = 'text/java' + c;
				d.async = true;
				a = b.getElementsByTagName(c)[0];
				a.parentNode.insertBefore(d, a);
			})();
		</script>
		<!-- Loading tealum for golfmonthly -->
		<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-highlight">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-59" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; margin-left: 10px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/+GolfmonthlyCoUkmagazine"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 32px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 32px; color: #115793; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new -template text-center">
				  <a itemprop="url" href="http://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png?v=8854697467331227648" alt="Golf Monthly" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo@2x.png?v=8854697467331227648" alt="Golf Monthly" class="retina"/>
				  </a>
				</h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="/digital-editions/" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.golf-monthly.co.uk/publication/golf-monthly" title="Latest Issue of Golf Monthly"
				   class="magazine-cover-link">
					<img width="219" height="300" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover-219x300.jpg" class="magazine-cover " alt="Golf Monthly cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover-219x300.jpg 219w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover-73x100.jpg 73w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover-365x500.jpg 365w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover.jpg 500w" sizes="(max-width: 219px) 100vw, 219px" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml3.png?v=8854697467331227648" alt="Golf Monthly" />
				    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml@2x3.png?v=8854697467331227648" alt="Golf Monthly" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-home first-menu-item menu-item-14"><a href="/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-50021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-50021"><a href="http://www.magazinesdirect.com/Golf-Monthly-magazine-subscription?utm_content=Main+Nav+Text+Link"><span>Subscription</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-54487" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-54487"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Print</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-54488" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-54488"><a href="http://www.golf-monthly.co.uk/digital-editions?utm_content=Left+Nav+Digital+Text+Text+Link"><span>Digital</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-28527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-28527"><a href="/gear"><span>Gear</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-38894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-38894"><a href="http://www.golf-monthly.co.uk/gear/gear-news"><span>Gear News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49028" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-49028"><a href="http://www.golf-monthly.co.uk/reviews"><span>Gear Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-38923" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-38923"><a href="http://www.golf-monthly.co.uk/gear/brands"><span>Brand Listings</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49119" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49119"><a href="http://www.golf-monthly.co.uk/gear/gear-videos"><span>Gear Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49199" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49199"><a href="http://www.golf-monthly.co.uk/gear/gear-galleries"><span>Gear Galleries</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-27472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-27472"><a href="/tips"><span>Tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-73730" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-73730"><a href="http://www.golf-monthly.co.uk/tips/golf-swing"><span>Golf Swing Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-27521" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-27521"><a href="http://www.golf-monthly.co.uk/tips/driving"><span>Golf Driving Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-27550" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-27550"><a href="http://www.golf-monthly.co.uk/tips/long-game"><span>Long Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-27603" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-27603"><a href="http://www.golf-monthly.co.uk/tips/short-game"><span>Short Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-76844" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-76844"><a href="http://www.golf-monthly.co.uk/videos/putting-tips"><span>Putting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-25483" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-25483"><a href="http://www.golf-monthly.co.uk/tips/video-tips"><span>Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-89717" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-89717"><a href="http://www.golf-monthly.co.uk/top-25-coaches"><span>Top 25 Coaches</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-69966" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-69966"><a href="http://www.golf-monthly.co.uk/tips/beginners-golf-guide"><span>Beginner&#8217;s Golf Guide</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-85385" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-85385"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-115269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-115269"><a href="http://www.golf-monthly.co.uk/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-115274" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-115274"><a href="http://www.golf-monthly.co.uk/videos/gear-video"><span>Gear Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-115275" class="menu-item menu-item-type-taxonomy menu-item-object-video_category no-icon menu-item-115275"><a href="http://www.golf-monthly.co.uk/videos/tips"><span>Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49116" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49116"><a href="http://www.golf-monthly.co.uk/tour/tour-videos"><span>Tour Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49243" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49243"><a href="http://www.golf-monthly.co.uk/courses/courses-videos"><span>Courses Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-51567"><a href="http://www.golf-monthly.co.uk/video/event-videos"><span>Event Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-49420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-49420"><a href="http://www.golf-monthly.co.uk/tour"><span>Tour</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-38819" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-38819"><a href="http://www.golf-monthly.co.uk/news/tour-news"><span>Tour News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49473" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-49473"><a href="http://www.golf-monthly.co.uk/us-masters"><span>US Masters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-52220" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-52220"><a href="http://www.golf-monthly.co.uk/us-open-home"><span>US Open</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-53807" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-53807"><a href="http://www.golf-monthly.co.uk/open"><span>Open Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-56104" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-56104"><a href="http://www.golf-monthly.co.uk/uspga"><span>USPGA Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-80216" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-80216"><a href="http://www.golf-monthly.co.uk/olympics"><span>Olympics</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-115678" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-115678"><a href="http://www.golf-monthly.co.uk/ryder-cup"><span>Ryder Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49121" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49121"><a href="http://www.golf-monthly.co.uk/tour/tour-videos"><span>Tour Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49202" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49202"><a href="http://www.golf-monthly.co.uk/tour/tour-galleries"><span>Tours Galleries</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-49178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-49178"><a href="http://www.golf-monthly.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-49181" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49181"><a href="http://www.golf-monthly.co.uk/news/tour-news"><span>Tour News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-49180"><a href="http://www.golf-monthly.co.uk/gear/gear-news"><span>Gear News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49183" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49183"><a href="http://www.golf-monthly.co.uk/news/notice-board"><span>Notice Board</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49182" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49182"><a href="http://www.golf-monthly.co.uk/news/amateur-news"><span>Amateur News</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-73610" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-73610"><a href="http://www.golf-monthly.co.uk/features/golf-rules"><span>Rules</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-38291" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-38291"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-28539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-28539"><a href="/courses"><span>Courses</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-61407" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-61407"><a href="http://www.golf-monthly.co.uk/top100"><span>Top 100 Courses UK and Ireland</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-39338" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-39338"><a href="http://www.golf-monthly.co.uk/courses/uk-and-ireland"><span>UK Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-48999" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-48999"><a href="http://www.golf-monthly.co.uk/courses/courses-galleries"><span>Course Galleries</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-39287" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-39287"><a href="http://www.golf-monthly.co.uk/travel"><span>Overseas Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49252" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49252"><a href="http://www.golf-monthly.co.uk/courses/courses-videos"><span>Courses Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-38362" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-38362"><a href="http://www.golf-monthly.co.uk/competitions"><span>Win</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-63833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-63833"><a href="http://www.golf-monthly.co.uk/features"><span>Features</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-64828" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-64828"><a href="http://www.golf-monthly.co.uk/features/golf-rules"><span>Golf Rules</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-63834" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-63834"><a href="http://www.golf-monthly.co.uk/features/the-game"><span>The Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-38452" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-38452"><a href="http://www.golf-monthly.co.uk/features/blogs"><span>Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-86518" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-86518"><a href="http://www.golf-monthly.co.uk/features/podcast"><span>Golf Monthly Podcasts</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-28542"><a href="/galleries"><span>Galleries</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-28543" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-28543"><a href="http://www.golf-monthly.co.uk/gear/gear-galleries"><span>Gear Galleries</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-28544" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-28544"><a href="http://www.golf-monthly.co.uk/tour/tour-galleries"><span>Tour Galleries</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-48998" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-48998"><a href="http://www.golf-monthly.co.uk/courses/courses-galleries"><span>Course Galleries</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-49102" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-49102"><a href="http://www.golf-monthly.co.uk/galleries/events-galleries"><span>Event Galleries</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-94" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XGM/CNK6?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XGM_Christmas_2016_JS_Editorial_Banner_1300x100" target="_blank"><img width="1300" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/Jan_Sale-xmas-set-2-1300x100-english-2.png" class="attachment-full size-full" alt="" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/Jan_Sale-xmas-set-2-1300x100-english-2.png 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/Jan_Sale-xmas-set-2-1300x100-english-2-135x10.png 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/Jan_Sale-xmas-set-2-1300x100-english-2-300x23.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/Jan_Sale-xmas-set-2-1300x100-english-2-630x48.png 630w" sizes="(max-width: 1300px) 100vw, 1300px" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">		

		<div class="primary col-xs-12 col-md-8 col-lg-6">
			
			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.golf-monthly.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.golf-monthly.co.uk/gear" rel="v:url" property="v:title">Gear</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.golf-monthly.co.uk/gear/gear-news">Gear News</a></li></ul></nav>				</div>
				
				
				
<article class="single post-122338 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-news review_manufacturer-wilson publication_name-golf-monthly featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Wilson Staff D300 range launched</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span><!-- Author End --></li>
				<li class="entry-date"><span>January 9, 2017</span><meta itemprop="datePublished" content="2017-01-09T00:01:36+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338" data-url="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338&text=Wilson Staff D300 range launched" data-url="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338"><span></span></a>
							<a class="share-button pw-button-googleplus last" target="_blank" href="https://plus.google.com/share?url=http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338" data-url="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338" data-url="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338&text=Wilson Staff D300 range launched" data-url="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338"><span></span></a>
							<a class="share-button pw-button-whatsapp last" target="_blank" href="whatsapp://send?text=http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338" data-url="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>New Wilson Staff D300 range of woods and irons combine multiple new technologies to increase ball speed and forgiveness for the average player</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_122340" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="473" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/Wilson-Staff-D300-range-hero-main-web-630x473.jpg" class="attachment-large size-large" alt="Wilson-Staff-D300-range-hero-main-web" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/Wilson-Staff-D300-range-hero-main-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/Wilson-Staff-D300-range-hero-main-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/Wilson-Staff-D300-range-hero-main-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/Wilson-Staff-D300-range-hero-main-web.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" />		<meta itemprop="url" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/Wilson-Staff-D300-range-hero-main-web.jpg">
	<meta itemprop="width" content="800">
	<meta itemprop="height" content="600">
</div>
</div>

		<div class="crumb-tags tags-container">
					</div>

		<div itemprop="articleBody">
			<p>Following on from the game improvement <a href="http://www.golf-monthly.co.uk/videos/gear-video/wilson-staff-d200-range-launched">D200 family</a>, the D300 represents the next generation of Wilson Staff distance clubs that features a new driver, fairway woods, hybrid and set of irons aimed at the player looking for maximum distance and forgiveness as well as a confidence-inspiring look at address.</p>
<p><img class="echo-image echo-loading size-large wp-image-122344 aligncenter" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-D300_IRON_HERO-630x473.jpg" alt="wilson-staff-D300_IRON_HERO" width="630" height="473" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-D300_IRON_HERO-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-D300_IRON_HERO-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-D300_IRON_HERO-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-D300_IRON_HERO.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>The D300 iron boasts the same FLX FACE technology with refined Power Holes found in the <a href="http://www.golf-monthly.co.uk/reviews/irons/wilson-staff-c200-irons-review">Wilson Staff C200 iron</a> that boost speed and distance by limiting contact between the thin face and clubhead to just 26 per cent of the face’s area.</p>
<p><img class="echo-image echo-loading size-large wp-image-122343 aligncenter" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300_IRON_ADDRESS-630x473.jpg" alt="wilson-staff-D300_IRON_ADDRESS" width="630" height="473" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300_IRON_ADDRESS-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300_IRON_ADDRESS-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300_IRON_ADDRESS-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300_IRON_ADDRESS.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>These holes are filled with a special Urethane to improve the irons’ feel and sound. Finally, special heel and toe weight pods (60g in total) have been positioned around the extreme perimeter to push the centre of gravity deeper and increase MOI for extra forgiveness.</p>
<p>The D300 driver features SuperLight technology, with a new aerodynamic head shape and Micro Vortex Generators on the crown reducing drag, and thus increasing clubhead speed and distance.</p>
<p><img class="echo-image echo-loading size-large wp-image-122341 aligncenter" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-driver-toe-630x473.jpg" alt="wilson-staff-D300-driver-toe" width="630" height="473" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-driver-toe-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-driver-toe-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-driver-toe-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-driver-toe.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" /></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<section id="ipc-advert-id-6" class="widget widget-area-2-col ipc-advert-class"><div id="instream-1" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p>Green Means GO! Fast Fit technology permits rapid adjustments without removing the head, with the six-way adjustable hosel offering loft settings from 8°-14° in half-degree increments, and three draw settings. Three adjustable sole weights allow launch angle, ball speed and spin to be fine-tuned, while Right Light Technology’s interchangeable weight lets golfers swing faster with no extra effort.</p>
<p><img class="echo-image echo-loading size-large wp-image-122342 aligncenter" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-woods-630x473.jpg" alt="wilson-staff-D300-woods" width="630" height="473" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-woods-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-woods-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-woods-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/01/wilson-staff-D300-woods.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>D300 fairway woods and hybrids also boast new aerodynamic heads with Micro Vortex Generators, plus Carpenter Custom 455 maraging stainless steel face inserts to boost ball speeds. Hybrid head design varies from club to club, with the stronger lofts a little bigger in volume for extra forgiveness where most needed.</p>
<p>“Micro Vortex Generators and Right Light are technologies that players can see and feel, but most importantly, the speed and distance benefits will be obvious from the first swing,” Michael Vrska, Global Innovation Director of Wilson Golf, told GM.</p>
<p>Brand new KBS Tour 80 steel (RRP £579) and Matrix Rulz A-Type 54 graphite (RRP £659) shafts are available in the D300 irons (5-9, PW, GW, SW both RH and LH), along with Wilson Staff Tour Traction grips.</p>
<p>The D300 driver has an RRP of £279 and is available with Matrix Speed Rulz A-Type 44 and 65 graphite shafts. The D300 fairway wood has an RRP of £155 and comes with Type 49 graphite shaft, both with Golf Pride Tour 25 grips. The D300 hybrid has an RRP of £139 and is available with Matrix Speed Rulz A-Type 54 graphite shafts and Wilson Staff Tour Traction grips.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-13" class=" no-hr widget widget-area-2-col ipc-advert-class"><div id="sharethrough-article-page" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-11" class=" widget widget-area-2-col ipc-advert-class"><div id="instream-2" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p>All the clubs in the D300 range will go on sale from February 10th.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png">
		<meta itemprop="width" content="204">
		<meta itemprop="height" content="95">
	</div>
	<meta itemprop="name" content="Golf Monthly">
</div>

		<meta itemprop="datePublished" content="2017-01-09T00:01:36+00:00"/>
<meta itemprop="dateModified" content="2017-01-06T09:32:49+00:00"/>
		
	</div>

	<footer></footer>

</article>				
								
				<!-- Start outbrain -->

		<div id="ob-widget-content"></div>
		
<!-- End outbrain -->
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338';
var disqus_identifier = '122338 https://www.golf-monthly.co.uk/?p=122338';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'golfmonthly';
var disqus_title = "Wilson Staff D300 range launched";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


					
		</div><!-- .primary -->
		
		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-8" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone_outbrain_widget-2" class="widget widget-area-1-col keystone_outbrain_widget-class"><!-- This file is used to markup the public-facing widget. -->
<div id="ob-widget-sidebar"></div></section><!-- .widget --><section id="simpleimage-96" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XGM/CNK6?utm_medium=Text+link&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XGM_Christmas_2016_JS_Editorial_Ad_News_Story" target="_blank"><img width="300" height="300" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/Jan_Sale-xmas-set-2-300x300-english-2.png" class="attachment-full size-full" alt="Subscribe" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/Jan_Sale-xmas-set-2-300x300-english-2.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/Jan_Sale-xmas-set-2-300x300-english-2-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</section><!-- .widget --><section id="simpleimage-102" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.golf-monthly.co.uk/top100"><img width="5496" height="3476" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/main-2.jpg" class="attachment-full size-full" alt="Top 100" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/main-2.jpg 5496w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/main-2-135x85.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/main-2-300x190.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/main-2-630x398.jpg 630w" sizes="(max-width: 5496px) 100vw, 5496px" /></a>	</p>


</section><!-- .widget --><section id="simpleimage-91" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.golf-monthly.co.uk/news/notice-board/golf-monthly-on-whatsapp-87490"><img width="300" height="300" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/09/whatsapp_300x300.jpg" class="attachment-full size-full" alt="Whatsapp" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/09/whatsapp_300x300.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/09/whatsapp_300x300-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</section><!-- .widget --><section id="simpleimage-77" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.golf-monthly.co.uk/top-25-coaches" target="_blank"><img width="800" height="600" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg" class="attachment-full size-full" alt="New Golf Monthly Top 25 Coaches" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg 800w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-768x576.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-630x473.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></a>	</p>


</section><!-- .widget --><section id="keystone-query-widget-id-39" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest News</h1><div class="sections"><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-122338 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-news review_manufacturer-wilson publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d300-range-launched-122338" rel="bookmark">Wilson Staff D300 range launched</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-122487 video type-video status-publish has-post-thumbnail hentry video_category-short-game-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/videos/short-game-tips/reader-tip-set-issues-bunkers-8-handicap" rel="bookmark">Reader Tip &#8211; Set-up issues in bunkers: 8 handicap</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-122457 video type-video status-publish has-post-thumbnail hentry video_category-short-game-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/videos/short-game-tips/reader-tip-swing-shallow-bunkers-13-handicap" rel="bookmark">Reader tip &#8211; Swing too shallow in bunkers: 13 handicap</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-122454 video type-video status-publish has-post-thumbnail hentry video_category-short-game-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/videos/short-game-tips/lack-of-stability-in-bunkers" rel="bookmark">Reader Tip &#8211; Lack of stability in bunkers: 18 handicap</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-122350 post type-post status-publish format-standard has-post-thumbnail hentry category-notice-board publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/news/notice-board/tiger-woods-and-donald-trump-unlikely-twoball-122350" rel="bookmark">Tiger Woods and Donald Trump: An Unlikely Twoball</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-122006 video type-video status-publish has-post-thumbnail hentry video_category-golf-video-features video_category-the-game publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/videos/the-game/repair-pitchmark-properly" rel="bookmark">How to repair a pitchmark properly</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-121995 video type-video status-publish has-post-thumbnail hentry video_category-golf-video-features video_category-the-game publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/videos/the-game/how-to-rake-a-bunker" rel="bookmark">How to rake a bunker properly</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-65086 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/best-drivers-2017-65086" rel="bookmark">The Best Drivers Of 2017 – Read Our Picks!</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-121988 video type-video status-publish has-post-thumbnail hentry video_category-putting-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/videos/putting-tips/two-great-short-range-putting-drills" rel="bookmark">Two great short putting drills</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-121975 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="http://www.golf-monthly.co.uk/news/tour-news/tiger-woods-2017-schedule-taking-shape-121975" rel="bookmark">Tiger Woods&#8217; 2017 Schedule Taking Shape</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
			</ul>
</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00170 seconds. Generated at 2017-01-09 00:05:20 --><section id="keystone-query-widget-id-41" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest Videos</h1><div class="sections"><div class="section section-style-list-small">

				<article class="media loop post-118069 video type-video status-publish has-post-thumbnail hentry video_category-golf-swing-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.golf-monthly.co.uk/videos/golf-swing-tips/stop-shanks-four-common-causes" rel="bookmark">How to stop the shanks: four common causes</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.golf-monthly.co.uk/videos/golf-swing-tips/stop-shanks-four-common-causes" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/Colinas_14-1-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/Colinas_14-1-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/Colinas_14-1-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/Colinas_14-1-630x473.jpg 630w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-116981 video type-video status-publish has-post-thumbnail hentry video_category-long-game-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.golf-monthly.co.uk/videos/long-game-tips/stop-striking-heavy" rel="bookmark">Stop striking it heavy</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.golf-monthly.co.uk/videos/long-game-tips/stop-striking-heavy" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/10/Wood_151119_183-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/10/Wood_151119_183-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/10/Wood_151119_183-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/10/Wood_151119_183-630x473.jpg 630w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-116976 video type-video status-publish has-post-thumbnail hentry video_category-short-game-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="http://www.golf-monthly.co.uk/videos/short-game-tips/pitching-off-downslope" rel="bookmark">Pitching off a downslope</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="http://www.golf-monthly.co.uk/videos/short-game-tips/pitching-off-downslope" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/10/RI_8778-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/10/RI_8778-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/10/RI_8778-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/10/RI_8778-630x473.jpg 630w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00027 seconds. Generated at 2017-01-09 00:05:21 --><section id="keystone-newsletter-3" class="palette-b  panel panel-default text-center widget widget-area-1-col keystone-newsletter-class"><div class="palette-b panel-body"><div class="widget_newsletter"><h1 class="widgettitle heading">Golf Monthly Newsletters</h1>
<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Sign up to get our weekly updates delivered straight to your inbox</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-3" name="newsletter-form_keystone_newsletter_-3" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XGM">
			<input type="hidden" name="Newsletter_Code" value="XGM-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/golfmonthly/newsletters"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-3_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-3_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-3_collapseTerms">
						<p>By submitting your details, you will also receive emails from <a href="http://www.timeincuk.com/" target="_blank">Time Inc. UK</a>, publisher of Golf Monthly and other <a href="http://www.timeincuk.com/brands/" target="_blank">iconic brands</a> about its goods and services, and those of its carefully selected third parties. Please tick here if you’d prefer not to hear about:</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_byemail">Time Inc.'s goods &amp; services, including all the latest news, great deals and offers</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_thirdparty">Third party goods &amp; services</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms and Conditions</a> | <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-3_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></div></section><!-- .widget --><section id="ipc-advert-id-5" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="embed_code-60" class=" text-center widget widget-area-1-col widget_embed_code"><h1 class="widgettitle heading">Golf Monthly Podcast</h1><iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/184451849&color=ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false"></iframe></section><!-- .widget --><section id="keystone-query-widget-id-42" class="palette-a  widget widget-area-1-col keystone-query-widget"></section><!-- .widget --><!-- Served from object-cache in 0.00022 seconds. Generated at 2017-01-09 00:05:21 --><section id="keystone-query-widget-id-19" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Gear reviews</h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-121461 review type-review status-publish has-post-thumbnail hentry review_manufacturer-callaway review_category-drivers publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/reviews/drivers/callaway-great-big-bertha-epic-drivers-review" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/GBB_Epic-drivers-group-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="callaway-gbb-epic-drivers-group-main" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/GBB_Epic-drivers-group-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/GBB_Epic-drivers-group-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/GBB_Epic-drivers-group-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/GBB_Epic-drivers-group.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/reviews/drivers/callaway-great-big-bertha-epic-drivers-review" rel="bookmark">Callaway Great Big Bertha Epic drivers</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="http://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									January 4, 2017								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-119986 review type-review status-publish has-post-thumbnail hentry review_manufacturer-taylormade review_category-drivers publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/reviews/drivers/2017-taylormade-m1-driver-review" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/M1-web-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="taylormade-m1-driver-single" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/M1-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/M1-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/M1-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/M1-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/reviews/drivers/2017-taylormade-m1-driver-review" rel="bookmark">2017 TaylorMade M1 driver</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="http://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									December 6, 2016								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-119996 review type-review status-publish has-post-thumbnail hentry review_manufacturer-taylormade review_category-drivers publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/reviews/drivers/2017-taylormade-m2-driver" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/M2-driver-web-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="taylormade-m2-driver-hero" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/M2-driver-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/M2-driver-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/M2-driver-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/M2-driver-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/reviews/drivers/2017-taylormade-m2-driver" rel="bookmark">2017 TaylorMade M2 driver</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="http://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									December 6, 2016								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-119195 review type-review status-publish has-post-thumbnail hentry review_manufacturer-footjoy review_category-shoes publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/reviews/shoes/footjoy-hyperflex-ii-shoe-review" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/FJ-HYPERFLEX-II-WEB-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="footjoy-hyperflex-ii-web" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/FJ-HYPERFLEX-II-WEB-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/FJ-HYPERFLEX-II-WEB-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/FJ-HYPERFLEX-II-WEB-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/FJ-HYPERFLEX-II-WEB.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/reviews/shoes/footjoy-hyperflex-ii-shoe-review" rel="bookmark">FootJoy HyperFlex II shoe</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="http://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									December 1, 2016								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-118240 review type-review status-publish has-post-thumbnail hentry review_manufacturer-srixon review_category-irons publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/reviews/irons/srixon-z765-irons-review" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/Srixon-Z765-iron-hero-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="srixon-z765-iron-hero" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/Srixon-Z765-iron-hero-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/Srixon-Z765-iron-hero-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/Srixon-Z765-iron-hero-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/11/Srixon-Z765-iron-hero.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/reviews/irons/srixon-z765-irons-review" rel="bookmark">Srixon Z765 irons</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="http://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									November 10, 2016								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00022 seconds. Generated at 2017-01-09 00:05:21 --><section id="keystone-query-widget-id-18" class=" widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Galleries</h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-83273 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries tag-featured publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/golf-christmas-gift-guide-83273" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="golf christmas gift guide" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/golf-christmas-gift-guide-83273" rel="bookmark">Golf Christmas Gift Guide 2016: Your One Stop Shop</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 16, 2016								</li>
																																									</ul>

					</header>
					
					<p>We have compiled the best gifts for your&hellip;</p>
				</div>

			</article>
					<article class="loop media post-74080 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/10-of-the-best-wedges-2016-74080" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/06/best-wedges-2016-new-copy-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="best-wedges-2016-new-copy" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/06/best-wedges-2016-new-copy-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/06/best-wedges-2016-new-copy-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/06/best-wedges-2016-new-copy-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/06/best-wedges-2016-new-copy.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/10-of-the-best-wedges-2016-74080" rel="bookmark">10 of the best wedges 2016</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									August 19, 2016								</li>
																																									</ul>

					</header>
					
					<p>After a new set of wedges in 2016?&hellip;</p>
				</div>

			</article>
					<article class="loop media post-65580 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-shoe-galleries tag-featured publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/shoe-galleries/12-best-golf-shoes-for-2016-65580" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/02/best-shoes-2016-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="Under Armour Drive One" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/02/best-shoes-2016-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/02/best-shoes-2016-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/02/best-shoes-2016-768x576.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/02/best-shoes-2016-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/02/best-shoes-2016.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/shoe-galleries/12-best-golf-shoes-for-2016-65580" rel="bookmark">12 best golf shoes for 2016</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									August 5, 2016								</li>
																																									</ul>

					</header>
					
					<p>Technology has come on leaps and bounds in&hellip;</p>
				</div>

			</article>
					<article class="loop media post-96302 post type-post status-publish format-standard has-post-thumbnail hentry category-apparel-galleries category-gear-galleries publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/best-golf-polo-shirts-2016-96302" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/polos-main-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="golf-polo-shirts" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/polos-main-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/polos-main-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/polos-main-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/polos-main.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/best-golf-polo-shirts-2016-96302" rel="bookmark">Best golf polo shirts 2016</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									June 23, 2016								</li>
																																									</ul>

					</header>
					
					<p>Does your golf wardrobe require an update? Here's&hellip;</p>
				</div>

			</article>
					<article class="loop media post-96139 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-iron-galleries publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/best-compact-mid-handicap-irons-2016-96139" rel="bookmark"><img width="133" height="100" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios2.png" data-echo="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Compact-mid-handicap-irons-group-133x100.jpg" class="echo-image echo-loading  wp-post-image" alt="" data-echo-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Compact-mid-handicap-irons-group-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Compact-mid-handicap-irons-group-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Compact-mid-handicap-irons-group-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Compact-mid-handicap-irons-group.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.golf-monthly.co.uk/gear/gear-galleries/best-compact-mid-handicap-irons-2016-96139" rel="bookmark">Best compact mid-handicap irons of 2016</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									June 20, 2016								</li>
																																									</ul>

					</header>
					
					<p>Do you like the versatility of a smaller&hellip;</p>
				</div>

			</article>
		</div></div></section><!-- .widget --><!-- Served from object-cache in 0.00028 seconds. Generated at 2017-01-09 00:05:21 -->					
		</div>
				
	</div>

</aside>


		
	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Golf Monthly Sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-49964" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon first-menu-item menu-item-49964"><a href="http://www.golf-monthly.co.uk/gear"><span>Gear</span></a></li>
<li id="menu-item-49965" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49965"><a href="http://www.golf-monthly.co.uk/tips"><span>Tips</span></a></li>
<li id="menu-item-49966" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49966"><a href="http://www.golf-monthly.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-49967" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49967"><a href="http://www.golf-monthly.co.uk/tour"><span>Tour</span></a></li>
<li id="menu-item-49968" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49968"><a href="http://www.golf-monthly.co.uk/news"><span>News</span></a></li>
<li id="menu-item-49969" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49969"><a href="http://www.golf-monthly.co.uk/courses"><span>Courses</span></a></li>
<li id="menu-item-49970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-49970"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span></a></li>
<li id="menu-item-49971" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49971"><a href="http://www.golf-monthly.co.uk/galleries"><span>Galleries</span></a></li>
<li id="menu-item-49972" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49972"><a href="http://www.golf-monthly.co.uk/competitions"><span>Win</span></a></li>
<li id="menu-item-49973" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-49973"><a href="http://www.golf-monthly.co.uk/features/blogs"><span>Blogs</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-42"><a href="http://www.magazinesdirect.com/Golf-Monthly-magazine-subscription?utm_content=Footer+Nav+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-43"><a href="/digital-editions/"><span>Digital Editions</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-44"><a href="/feed"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-49"><a href="http://www.golf-monthly.co.uk/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-50"><a href="http://www.golf-monthly.co.uk/advertise"><span>Advertise</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="http://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-2" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/+GolfmonthlyCoUkmagazine"><span style="font-family: keystone; font-size: 48px; color: #D34836; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 48px; color: #4099FF; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 48px; color: #cd201f; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.golf-monthly.co.uk/publication/golf-monthly" title="Latest Issue of Golf Monthly"
				   class="magazine-cover-link">
					<img width="219" height="300" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover-219x300.jpg" class="magazine-cover " alt="Golf Monthly cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover-219x300.jpg 219w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover-73x100.jpg 73w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover-365x500.jpg 365w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/cover.jpg 500w" sizes="(max-width: 219px) 100vw, 219px" />				</a>
			</div>

			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-3" class="widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd. Golf Monthly is part of Time Inc. (UK) Ltd Sport & Leisure Network. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1849?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'golfmonthly';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var echo_js_lazy_load = {"offset":"500","throttle":"250","debounce":"false","unload":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/echo-js-lazy-load/js/echo.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reevoo_varriables = {"url":"http:\/\/www.golf-monthly.co.uk\/api-reevoo","post_id":"122338","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-reevoo-widget/public/js/keystone-reevoo-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1483708650'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-includes/js/wp-embed.min.js?ver=NC43'></script>
<script type="text/javascript">
				echo_js_lazy_load.debounce = (echo_js_lazy_load.debounce === "true");
				echo_js_lazy_load.unload = (echo_js_lazy_load.unload === "true");
				echo_js_lazy_load.callback = function ( elem, op ) {
						   if( op === "load" ) {
						        if ( elem.getAttribute("data-echo-srcset") !== null ) {
						            elem.setAttribute("srcset", elem.getAttribute("data-echo-srcset"));
						            elem.removeAttribute("data-echo-srcset");
						        }
								elem.classList.remove("echo-loading");
								elem.classList.add("echo-loaded");
						   }
						}
				echo.init(echo_js_lazy_load);
			  </script>
<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="vibrant" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"5168584,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":23,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>