<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head><script type="text/javascript">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</script>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Best Golf Shoes 2018 - Golf Monthly</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1525362795") format("woff2"),
	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1525362795") format("woff");
}
.icon-spinner {
	background-image: url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<link rel="canonical" href="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Golf Shoes 2018 - Golf Monthly" />
<meta property="og:description" content="Which pair takes your fancy in 2018?" />
<meta property="og:url" content="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018" />
<meta property="og:site_name" content="Golf Monthly" />
<meta property="og:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Which pair takes your fancy in 2018?" />
<meta name="twitter:title" content="Best Golf Shoes 2018 - Golf Monthly" />
<meta name="twitter:site" content="@GolfMonthly" />
<meta name="twitter:image" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new.jpg" />
<meta name="twitter:creator" content="@GolfMonthly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//widget.eagleapi.io' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Golf Monthly &raquo; Feed" href="http://www.golf-monthly.co.uk/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='keystone-reevoo-css'  href='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-reevoo-widget/public/css/keystone-reevoo-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather+Sans%3A700%7COpen+Sans%3A700%7COpen+Sans%3Anormal&#038;ver=5382784989221732352' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/81c833b92bfa3aacc324a398a6aecf88/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=5382784989221732352' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/css/widget.css?ver=NC45LjU' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-keystone-countdown-countdown-styles-css'  href='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/js/countdown/jquery.countdown.css?ver=NC45LjU' type='text/css' media='all' />
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='http://www.golf-monthly.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.golf-monthly.co.uk/?p=156462' />
<link rel="alternate" type="application/json+oembed" href="http://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.golf-monthly.co.uk%2Fvideos%2Fgear-video%2Fbest-golf-shoes-2018" />
<link rel="alternate" type="text/xml+oembed" href="http://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.golf-monthly.co.uk%2Fvideos%2Fgear-video%2Fbest-golf-shoes-2018&#038;format=xml" />
<meta name="eagle_website" content="golf-monthly">
<meta name="eagle_env" content="production">
<meta name="eagle_uid" content="video-156462">
<meta name="eagle_category" content="">
<meta name="eagle_model" content="">
<meta name="eagle_brand" content="">
<meta name="eagle_price" content="{&quot;GBP&quot;:&quot;&quot;}">
<meta name="eagle_page_type" content="video">
<meta name="eagle_content_id" content="156462">
<meta property="fb:pages" content="193706507316495" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1512726446_2a23693/min/gtm/utils-min.js" : "assets.ipcdigital.co.uk/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-KTWLH43');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Golf Monthly" />
		<meta name="msapplication-tooltip" content="The latest golf news, gear reviews, galleries, tips and more&#8230;"/>
		<meta name="msapplication-starturl" content="http://www.golf-monthly.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png" />

					<meta name="msapplication-TileImage" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededef; background-image: url("http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/bg-gm-grad.png"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.13.8.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="video-template-default single single-video postid-156462 custom-background has-adverts keystone-video-template site-5 child-site y2018 m05 d03 h20 best-golf-shoes-2018 hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-KTWLH43"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-highlight">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-59" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; margin-left: 10px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/+GolfmonthlyCoUkmagazine"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 32px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 32px; color: #115793; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new -template text-center">
                  <a itemprop="url" href="http://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png?v=5382784989221732352" alt="Golf Monthly" />
                    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo@2x.png?v=5382784989221732352" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-64" class=" widget widget-area-1-col widget_embed_code"><div id="GMBespoke1" class="ipc-advert" style="margin-left: -68px; margin-top: -8px;"></div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="http://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml3.png?v=5382784989221732352" alt="Golf Monthly" />
                    <img src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml@2x3.png?v=5382784989221732352" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation-oct-seventeen" class="main-menu"><li id="menu-item-143502" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-home first-menu-item menu-item-143502"><a href="/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-143202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143202"><a href="http://www.golf-monthly.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143480" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143480"><a href="http://www.golf-monthly.co.uk/news"><span>Latest News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143204" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143204"><a href="http://www.golf-monthly.co.uk/gear/gear-news"><span>Gear News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143206" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143206"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143205" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143205"><a href="http://www.golf-monthly.co.uk/tag/whats-in-the-bag"><span>What&#8217;s in the Bag?</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-147709" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-147709"><a href="http://www.golf-monthly.co.uk/best-golf-deals"><span>Deals</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143207"><a href="http://www.golf-monthly.co.uk/reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143208" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143208"><a href="http://www.golf-monthly.co.uk/reviews"><span>All Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143540" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143540"><a href="http://www.golf-monthly.co.uk/reviews/apparel"><span>Apparel</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143541" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143541"><a href="http://www.golf-monthly.co.uk/reviews/bags"><span>Bags</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143542" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143542"><a href="http://www.golf-monthly.co.uk/reviews/balls"><span>Balls</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143543" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143543"><a href="http://www.golf-monthly.co.uk/reviews/drivers"><span>Drivers</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143213" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143213"><a href="http://www.golf-monthly.co.uk/reviews/gps"><span>GPS</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143544" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143544"><a href="http://www.golf-monthly.co.uk/reviews/irons"><span>Irons</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143545" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143545"><a href="http://www.golf-monthly.co.uk/reviews/putters"><span>Putters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143546" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143546"><a href="http://www.golf-monthly.co.uk/reviews/shoes"><span>Shoes</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143217" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143217"><a href="http://www.golf-monthly.co.uk/reviews/trolleys"><span>Trolleys</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143219"><a href="http://www.golf-monthly.co.uk/tips"><span>Tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143220" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143220"><a href="http://www.golf-monthly.co.uk/tips/video-tips"><span>All Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143221" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143221"><a href="http://www.golf-monthly.co.uk/tips/driving"><span>Driving Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143222" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143222"><a href="http://www.golf-monthly.co.uk/tips/long-game"><span>Long Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143223" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143223"><a href="http://www.golf-monthly.co.uk/tips/short-game"><span>Short Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143224" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143224"><a href="http://www.golf-monthly.co.uk/tips/putting"><span>Putting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143226" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143226"><a href="http://www.golf-monthly.co.uk/tips/golf-swing"><span>Swing Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143964" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143964"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143227"><a href="http://www.golf-monthly.co.uk/video"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143228" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143228"><a href="http://www.golf-monthly.co.uk/video"><span>All Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143229" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143229"><a href="http://www.golf-monthly.co.uk/gear/gear-videos"><span>Gear Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143230" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143230"><a href="http://www.golf-monthly.co.uk/tips/video-tips"><span>Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143231" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143231"><a href="http://www.golf-monthly.co.uk/features/golf-rules"><span>Rules of the Game</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143232"><a><span>Majors</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143233" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143233"><a href="http://www.golf-monthly.co.uk/tour/us-masters"><span>US Masters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143234" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143234"><a href="http://www.golf-monthly.co.uk/tour/uspga-championship"><span>USPGA Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143235" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143235"><a href="http://www.golf-monthly.co.uk/tour/open-championship"><span>The Open Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143236" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143236"><a href="http://www.golf-monthly.co.uk/us-open"><span>US Open</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143237" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143237"><a href="http://www.golf-monthly.co.uk/ryder-cup"><span>Ryder Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143238" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143238"><a href="http://www.golf-monthly.co.uk/olympic-golf"><span>Olympics</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143239"><a href="http://www.golf-monthly.co.uk/courses"><span>Courses</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143240" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143240"><a href="http://www.golf-monthly.co.uk/courses/top-100-courses"><span>Top 100 Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143241" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143241"><a href="http://www.golf-monthly.co.uk/courses/uk-and-ireland"><span>UK Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143242" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143242"><a href="http://www.golf-monthly.co.uk/travel"><span>Overseas Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143243"><a><span>Viral</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143245" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143245"><a href="http://www.golf-monthly.co.uk/features/the-game"><span>The Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143246" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143246"><a href="http://www.golf-monthly.co.uk/features/blogs"><span>19th Hole</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143247" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143247"><a href="http://www.golf-monthly.co.uk/tag/quizzes"><span>Quizzes</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143248" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143248"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143249" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143249"><a href="http://www.golf-monthly.co.uk/golf-monthly-competitions"><span>Win</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143251"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Subscribe</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143252" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143252"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Print Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143253" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143253"><a href="http://www.golf-monthly.co.uk/digital-editions?utm_content=Left+Nav+Digital+Text+Text+Link"><span>Digital Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143254" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-143254"><a href="http://golf-monthly.co.uk"><span>In the New Issue</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
									</div>
				<div class="hidden-xs hidden-md hidden-lg">
									</div>
				<div class="hidden-md hidden-lg">
									</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary video-archive col-xs-12">

			
				<div class="video-stage row">
					<div class="col-xs-12 col-md-8" id="video-column">
						<article class="single post-156462 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" role="article" itemscope itemtype="http://schema.org/VideoObject">

	<div class="entry-content hmedia">

		<div class="featured-media hide-secondary-pages">
<video id="bc-7391-5779360082001" class="video-js " data-autoplay="true" data-viewplay="false" data-account="30409499001" data-player="default" data-video-id="5779360082001" data-playlist-id="" data-title-prefix="" data-title-logo="" data-embed="default" data-preventstart="false" data-legacy-analytics="1" controls  /><div class="overlay-panel">
	<div class="overlay-bg" style="background-image: url('http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new-133x100.jpg')"></div>
	<div class="overlay-info">
		<div class="row">
			<div class="col-xs-12">
				<p class="text-center lead">Next up: Best Golf Stand Bags 2018</p>
									</div>
			<div class="col-xs-12">
				<p class="text-center">
										<a class="btn btn-lg btn-primary next-button" href="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-stand-bags-2018?pid=156462" title="Play Best Golf Stand Bags 2018">
						<span class="icon-play visible-xs"></span>
						<span class="countdown hidden-xs">5</span>
						<span class="icon-spinner"></span>
					</a><br>
					<a class="cancel-autoplay hidden-xs" href="#">Cancel</a>
				</p>
			</div>
		</div>
	</div>
</div>
</div><div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H14M15S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-05-02">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new.jpg">
	<meta itemprop="description" content="Best Golf Shoes 2018 - Technical Editor Joel Tadman talks you through the top golf shoes of 2018 to help you decide which pair might be best for your game">
	
</div>

		<header class="page-header">

			<h1 class="entry-title sub-heading fn" itemprop="name">Best Golf Shoes 2018</h1>

			<div itemprop="description">
				         <p class="entry-lead-paragraph"><strong>Best Golf Shoes 2018 - Technical Editor Joel Tadman talks you through the top golf shoes of 2018 to help you decide which pair might be best for your game</strong></p>
			</div>

			<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span><!-- Author End --></li>
				<li class="entry-date"><span>May 2, 2018 3:37 pm</span><meta itemprop="datePublished" content=""></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018" data-url="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018&text=Best Golf Shoes 2018" data-url="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018"><span></span></a>
							<a class="share-button pw-button-googleplus last" target="_blank" href="https://plus.google.com/share?url=http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018" data-url="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018" data-url="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018&text=Best Golf Shoes 2018" data-url="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018"><span></span></a>
							<a class="share-button pw-button-whatsapp last" target="_blank" href="whatsapp://send?text=http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018" data-url="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>


		</header>

		
	</div>

	<footer></footer>

</article>
					</div>
					<div class="col-xs-12 col-md-4" id="playlist-column">
						<h2>Playlist <span class="pull-right">19 videos</span></h2><a href="#" class="playlist-scroll icon-up" data-direction="up"></a>
<aside class="playlist-holder">
	<ul class="playlist" id="main-playlist">
				<li class="active">
			<article role="article" class="hmedia  post-156462 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-shoes-2018?pid=156462" title="Best Golf Shoes 2018" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new-300x225.jpg" class="photo" alt="best-golf-shoes-2018-new" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new.jpg 800w" sizes="320px" data-image-id="156465" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">14:15</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Best Golf Shoes 2018</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H14M15S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-golf-shoes-2018-new.jpg">
	<meta itemprop="description" content="Best Golf Shoes 2018 - Technical Editor Joel Tadman talks you through the top golf shoes of 2018 to help you decide which pair might be best for your game">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-156471 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/best-golf-stand-bags-2018?pid=156462" title="Best Golf Stand Bags 2018" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-stand-bags-2018-300x225.jpg" class="photo" alt="best-stand-bags-2018" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-stand-bags-2018-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-stand-bags-2018-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-stand-bags-2018-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-stand-bags-2018.jpg 800w" sizes="320px" data-image-id="156473" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">08:42</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																	<span class="up-next">UP NEXT</span>
																<span class="fn" itemprop="name">Best Golf Stand Bags 2018</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H08M42S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/best-stand-bags-2018.jpg">
	<meta itemprop="description" content="Best Golf Stand Bags 2018 - The Golf Monthly team test four of the best golf stand bags 2018 has on the market and then give their verdict on the pros and cons of each">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-156215 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/cobra-smarter-ways-lower-scores-2018-24-handicap-andy-wrights-fitting?pid=156462" title="Cobra Smarter Ways To Lower Scores 2018: 7-handicap Andy Wright’s Fitting" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Andy-fitting-Cobra_378-300x225.jpg" class="photo" alt="" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Andy-fitting-Cobra_378-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Andy-fitting-Cobra_378-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Andy-fitting-Cobra_378-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Andy-fitting-Cobra_378.jpg 800w" sizes="320px" data-image-id="156219" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">06:24</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Cobra Smarter Ways To Lower Scores 2018: 7-handicap Andy Wright’s Fitting</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H06M24S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-04-26">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Andy-fitting-Cobra_378.jpg">
	<meta itemprop="description" content="Golf Monthly reader Andy Wright enjoys a full driver-to-wedge custom-fitting as part of our ‘2018 Smarter Ways to Lower Scores’ project with Cobra Golf…">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-156167 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/cobra-smarter-ways-lower-scores-2018-24-handicap-peter-howes-fitting?pid=156462" title="Cobra Smarter Ways To Lower Scores 2018: 24-handicap Peter Howe’s Fitting" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Peter-fitting-Cobra_197-300x225.jpg" class="photo" alt="" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Peter-fitting-Cobra_197-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Peter-fitting-Cobra_197-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Peter-fitting-Cobra_197-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Peter-fitting-Cobra_197.jpg 800w" sizes="320px" data-image-id="156171" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">05:49</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Cobra Smarter Ways To Lower Scores 2018: 24-handicap Peter Howe’s Fitting</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H05M49S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-04-25">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/Peter-fitting-Cobra_197.jpg">
	<meta itemprop="description" content="Golf Monthly reader Peter Howe enjoys a full driver-to-wedge custom-fitting as part of our ‘2018 Smarter Ways to Lower Scores’ project with Cobra Golf…">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-156017 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/driver-test-mizuno-st180-v-gt180?pid=156462" title="Driver Test: Mizuno ST180 v GT180" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/mizuno-drivers-web-300x225.jpg" class="photo" alt="mizuno-drivers-web" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/mizuno-drivers-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/mizuno-drivers-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/mizuno-drivers-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/mizuno-drivers-web.jpg 800w" sizes="320px" data-image-id="156018" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">08:27</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Driver Test: Mizuno ST180 v GT180</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H08M27S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-04-23">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/mizuno-drivers-web.jpg">
	<meta itemprop="description" content="Golf Monthly technical editor Joel Tadman tests the new Mizuno ST180 and GT180 up against eachother to see where the differences in performance lie.">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-155371 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/planeswing-training-aid-review?pid=156462" title="PlaneSwing Training Aid Review" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/planeswing-review-300x225.jpg" class="photo" alt="planeswing-review" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/planeswing-review-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/planeswing-review-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/planeswing-review-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/planeswing-review.jpg 800w" sizes="320px" data-image-id="155375" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">04:49</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">PlaneSwing Training Aid Review</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H04M49S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-04-16">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/planeswing-review.jpg">
	<meta itemprop="description" content="PlaneSwing Training Aid Review - Golf Monthly Editor Mike Harris demonstrates how the PlaneSwing training aid could help improve your consistency">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-153891 video type-video status-publish has-post-thumbnail hentry category-gear-videos tag-featured video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/video-best-wedges-2018?pid=156462" title="VIDEO: The Best Wedges 2018" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/best-wedges-300x225.jpg" class="photo" alt="" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/best-wedges-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/best-wedges-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/best-wedges.jpg 400w" sizes="320px" data-image-id="153894" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">11:46</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">VIDEO: The Best Wedges 2018</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H11M46S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-04-05">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/best-wedges.jpg">
	<meta itemprop="description" content="In this video, Digital Editor Neil Tappin heads to Portugal to take a look at the best wedges of 2018">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-152676 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/vertical-groove-driver-review?pid=156462" title="Vertical Groove Driver Review" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/vertical-groove-driver-face-300x225.jpg" class="photo" alt="vertical-groove-driver-face" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/vertical-groove-driver-face-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/vertical-groove-driver-face-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/vertical-groove-driver-face-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/vertical-groove-driver-face.jpg 800w" sizes="320px" data-image-id="152677" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">10:01</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Vertical Groove Driver Review</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H10M01S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-03-16">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/vertical-groove-driver-face.jpg">
	<meta itemprop="description" content="Vertical Groove Driver Review - Joel Tadman tests the Vertical Groove driver to see if the unique groove configuration improves performance">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-152209 video type-video status-publish has-post-thumbnail hentry category-gear-videos tag-featured video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/are-pxg-golf-clubs-worth-the-money?pid=156462" title="Are PXG Golf Clubs Worth The Money?" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/Are-PXG-Golf-Clubs-Worth-The-Money--300x225.jpg" class="photo" alt="Are PXG Golf Clubs Worth The Money?" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/Are-PXG-Golf-Clubs-Worth-The-Money--300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/Are-PXG-Golf-Clubs-Worth-The-Money--133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/Are-PXG-Golf-Clubs-Worth-The-Money--630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/Are-PXG-Golf-Clubs-Worth-The-Money-.jpg 800w" sizes="320px" data-image-id="152210" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">14:57</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Are PXG Golf Clubs Worth The Money?</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H14M57S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-03-13">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/Are-PXG-Golf-Clubs-Worth-The-Money-.jpg">
	<meta itemprop="description" content="Golf Monthly Technical Editor Joel Tadman vlogs his recent custom fitting with PXG">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-152028 video type-video status-publish has-post-thumbnail hentry category-gear-videos tag-featured video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/50-vs-479-driver-test-slazenger-p500-vs-taylormade-m3?pid=156462" title="£50 Vs £479 Driver Test | Slazenger P500 Vs TaylorMade M3" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/slazenger-taylormade-300x225.jpg" class="photo" alt="slazenger p500 vs taylormade m3" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/slazenger-taylormade-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/slazenger-taylormade-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/slazenger-taylormade-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/slazenger-taylormade.jpg 800w" sizes="320px" data-image-id="152043" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">06:36</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">£50 Vs £479 Driver Test | Slazenger P500 Vs TaylorMade M3</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H06M36S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-03-08">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/slazenger-taylormade.jpg">
	<meta itemprop="description" content="Just how does the performance differ from a £50 budget driver compared to a top-of-the-range premium model? We found out...">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-151776 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/ping-vault-2-0-putter-review?pid=156462" title="Ping Vault 2.0 Putter Review" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/ping-vault-2.0-300x225.jpg" class="photo" alt="" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/ping-vault-2.0-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/ping-vault-2.0-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/ping-vault-2.0-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/ping-vault-2.0.jpg 800w" sizes="320px" data-image-id="151777" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">03:11</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Ping Vault 2.0 Putter Review</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H03M11S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-03-02">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/ping-vault-2.0.jpg">
	<meta itemprop="description" content="Ping Vault 2.0 Putter Review - GM Editor Mike Harris tests the new Ping Vault 2.0 putters on the rapid greens at Red Tail Golf Club outside Orlando, Florida.">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-151773 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/story-behind-galvin-green-interface-1?pid=156462" title="The Story Behind Galvin Green Interface-1" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/story-interface-300x225.jpg" class="photo" alt="" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/story-interface-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/story-interface-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/story-interface-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/story-interface.jpg 800w" sizes="320px" data-image-id="151774" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">03:14</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">The Story Behind Galvin Green Interface-1</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H03M14S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/story-interface.jpg">
	<meta itemprop="description" content="The Story Behind Galvin Green Interface-1 - Greg Pearse from Galvin Green explains the thinking behind the concept of Interface-1 and why it's so versatile">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-151727 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/tested-titleist-718-ap1-irons?pid=156462" title="Tested By You: Titleist 718 AP1 Irons" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP1-reader-300x225.jpg" class="photo" alt="Tested By You: Titleist 718 AP1 Irons" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP1-reader-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP1-reader-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP1-reader-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP1-reader.jpg 800w" sizes="320px" data-image-id="151728" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">02:44</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Tested By You: Titleist 718 AP1 Irons</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H02M44S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-03-01">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP1-reader.jpg">
	<meta itemprop="description" content="Tested By You: Titleist 718 AP1 Irons - Our 14-handicapper wanted more distance but would the new Titleist 718 AP1 Irons deliver?">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-151722 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/tested-titleist-718-ap3-irons?pid=156462" title="Tested By You: Titleist 718 AP3 Irons" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP3-reader-300x225.jpg" class="photo" alt="Tested By You: Titleist 718 AP3 Irons" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP3-reader-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP3-reader-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP3-reader-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP3-reader.jpg 800w" sizes="320px" data-image-id="151723" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">02:29</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Tested By You: Titleist 718 AP3 Irons</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H02M29S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/AP3-reader.jpg">
	<meta itemprop="description" content="Tested By You: Titleist 718 AP3 Irons - See what happened when a six handicap Golf Monthly reader gets fitted for the new Titleist 718 AP3 Irons at the National Fitting Centre in St Ives">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-151584 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/ecco-biom-hybrid-3-shoe-review?pid=156462" title="ECCO Biom Hybrid 3 Shoe Review" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ecco-testing-300x225.jpg" class="photo" alt="Ecco-biom-hybrd-3-testing" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ecco-testing-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ecco-testing-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ecco-testing-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ecco-testing.jpg 800w" sizes="320px" data-image-id="151167" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">03:57</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">ECCO Biom Hybrid 3 Shoe Review</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H03M57S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-02-26">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ecco-testing.jpg">
	<meta itemprop="description" content="GM Editor Mike Harris gives his thoughts on ECCO's latest spikeless shoe offering, the Biom Hybrid 3">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-151582 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/galvin-green-lance-interface-1-jacket-review?pid=156462" title="Galvin Green Lance Interface-1 Jacket Review" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Galvin-Green-testing-300x225.jpg" class="photo" alt="Galvin-Green-Lance-testing" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Galvin-Green-testing-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Galvin-Green-testing-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Galvin-Green-testing-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Galvin-Green-testing.jpg 800w" sizes="320px" data-image-id="151567" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">04:38</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Galvin Green Lance Interface-1 Jacket Review</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H04M38S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Galvin-Green-testing.jpg">
	<meta itemprop="description" content="Golf Monthly technical editor Joel Tadman gives his verdict on the new Galvin Green Lance Interface-1 Jacket having tested it in Northern Ireland">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-151318 video type-video status-publish has-post-thumbnail hentry tag-featured video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/callaway-epic-sub-zero-v-rogue-sub-zero-driver-test?pid=156462" title="Callaway Epic Sub Zero v Rogue Sub Zero Driver Test" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Epic-v-Rogue-web-300x225.jpg" class="photo" alt="Callaway Epic Sub Zero v Rogue Sub Zero Driver Test" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Epic-v-Rogue-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Epic-v-Rogue-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Epic-v-Rogue-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Epic-v-Rogue-web.jpg 800w" sizes="320px" data-image-id="151319" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">05:04</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Callaway Epic Sub Zero v Rogue Sub Zero Driver Test</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H05M04S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-02-20">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Epic-v-Rogue-web.jpg">
	<meta itemprop="description" content="Callaway Epic Sub Zero v Rogue Sub Zero Driver Test - Technical Editor Joel Tadman tests the new Callaway Rogue Sub Zero against last year's Epic Sub Zero driver to see if the new model trumps the old.">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-151072 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/ping-g700-irons-review?pid=156462" title="Ping G700 Irons Review" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ping-G700-web-300x225.jpg" class="photo" alt="Ping-G700-irons" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ping-G700-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ping-G700-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ping-G700-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ping-G700-web.jpg 800w" sizes="320px" data-image-id="151073" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">06:32</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">Ping G700 Irons Review</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H06M32S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-02-15">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/02/Ping-G700-web.jpg">
	<meta itemprop="description" content="Ping G700 Irons Review - Technical Editor Joel Tadman reviews the new Ping G700 irons at Streamsong Golf Club outside Orlando, Florida">
	
</div>
			</article>
		</li>
				<li class="">
			<article role="article" class="hmedia  post-148201 video type-video status-publish has-post-thumbnail hentry video_category-gear-video publication_name-golf-monthly featured-image featured-video" itemscope itemtype="http://schema.org/VideoObject">
				<a href="http://www.golf-monthly.co.uk/videos/gear-video/taylormade-twist-face-explained?pid=156462" title="TaylorMade Twist Face Explained" rel="bookmark" itemprop="embedUrl">	
					<div class="row">
						<div class="col-xs-5 col-md-6 col-lg-5">
							<div class="thumbnail-holder">
								<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/01/twist-face-300x225.jpg" class="photo" alt="Twist Face Explained" itemprop="thumbnailUrl" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/01/twist-face-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/01/twist-face-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/01/twist-face-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/01/twist-face.jpg 800w" sizes="320px" data-image-id="148202" />									<span class="icon-play overlay"></span>
								 
									<span class="duration-overlay overlay">04:42</span>
															</div>
						</div>
						<div class="col-xs-7 col-md-6 col-lg-7">
							<h4 class="entry-title">
																<span class="fn" itemprop="name">TaylorMade Twist Face Explained</span>
							</h4>
						</div>
					</div>
				</a>
				<div class="hidden-metadata">	
	
	<meta itemprop="duration" content="T00H04M42S">
	<meta itemprop="playerType" content="HTML5 Flash">
	<meta itemprop="uploadDate" content="2018-02-12">
	<meta itemprop="genre" content="Gear Videos">
	<meta itemprop="thumbnailUrl" content="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/01/twist-face.jpg">
	<meta itemprop="description" content="TaylorMade Twist Face Explained - Vice President of Product Creation Brian Bazzel explains the new technology in the M3 and M4 drivers, including revolutionary Twist Face">
	
</div>
			</article>
		</li>
			</ul>
</aside>
<a href="#" class="playlist-scroll icon-down" data-direction="down"></a>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12 col-md-4 col-md-push-8">
							<aside class="row">
		<div class="col-xs-12 sidebar sidebar-primary sidebar-single sidebar-video">
			<section id="ipc-advert-id-7" class=" widget ipc-advert-class"></section><!-- .widget -->	
		</div>				
	</aside>
					</div>
					<div class="col-xs-12 col-md-8 col-md-pull-4">
						<div itemprop="articleBody">
													</div>

						
						
						<section id="ipc-advert-id-25" class=" widget ipc-advert-class"></section><!-- .widget -->
						
						<!-- Start taboola -->

		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
		
<!-- End taboola -->
					</div>
				</div>

			
		</div><!-- .primary -->

	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Golf Monthly Sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-49964" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon first-menu-item menu-item-49964"><a href="http://www.golf-monthly.co.uk/gear"><span>Gear</span></a></li>
<li id="menu-item-49965" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49965"><a href="http://www.golf-monthly.co.uk/tips"><span>Tips</span></a></li>
<li id="menu-item-49966" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49966"><a href="http://www.golf-monthly.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-49967" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49967"><a href="http://www.golf-monthly.co.uk/tour"><span>Tour</span></a></li>
<li id="menu-item-49968" class="menu-item menu-item-type-taxonomy current-post-ancestor no-icon menu-item-49968"><a href="http://www.golf-monthly.co.uk/news"><span>News</span></a></li>
<li id="menu-item-49969" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49969"><a href="http://www.golf-monthly.co.uk/courses"><span>Courses</span></a></li>
<li id="menu-item-49970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-49970"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span></a></li>
<li id="menu-item-49971" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49971"><a href="http://www.golf-monthly.co.uk/galleries"><span>Galleries</span></a></li>
<li id="menu-item-49972" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49972"><a href="http://www.golf-monthly.co.uk/competitions"><span>Win</span></a></li>
<li id="menu-item-49973" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-49973"><a href="http://www.golf-monthly.co.uk/features/blogs"><span>Blogs</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-42"><a href="http://www.magazinesdirect.com/Golf-Monthly-magazine-subscription?utm_content=Footer+Nav+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-43"><a href="/digital-editions/"><span>Digital Editions</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-44"><a href="/feed"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-49"><a href="http://www.golf-monthly.co.uk/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-50"><a href="http://www.golf-monthly.co.uk/advertise"><span>Advertise</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="http://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-2" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/+GolfmonthlyCoUkmagazine"><span style="font-family: keystone; font-size: 48px; color: #D34836; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 48px; color: #4099FF; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 48px; color: #cd201f; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.golf-monthly.co.uk/publication/golf-monthly" title="Latest Issue of Golf Monthly"
				   class="magazine-cover-link">
					<img width="300" height="225" src="http://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/cover1-300x225.jpg" class="magazine-cover " alt="Golf Monthly cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/cover1-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/cover1-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/cover1-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/cover1.jpg 800w" sizes="320px" data-image-id="156235" />				</a>
			</div>

			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-3" class="widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd. Golf Monthly is part of Time Inc. (UK) Ltd Sport & Leisure Network. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1849?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'golfmonthly';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<script type='text/javascript' src='https://widget.eagleapi.io/js/loader.js?ver=NC45LjU'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reevoo_varriables = {"url":"http:\/\/www.golf-monthly.co.uk\/api-reevoo","post_id":"156462","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-reevoo-widget/public/js/keystone-reevoo-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var KeystoneVideo = {"nextVideo":"http:\/\/www.golf-monthly.co.uk\/videos\/gear-video\/best-golf-stand-bags-2018?pid=156462","prevVideo":"http:\/\/www.golf-monthly.co.uk\/videos\/gear-video\/taylormade-twist-face-explained?pid=156462","colour":"#79797d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-video/assets/js/public.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1525362795'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45LjU'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart-v2.31.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.golf-monthly.co.uk/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.golf-monthly.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45LjU"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({flush: true});
		</script>
			</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"5168584,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":30,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>