<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>New Titleist AVX Golf Ball Revealed - Golf Monthly</title>
<link rel="preload" href="https://www.golf-monthly.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1579263098") format("woff2"),
	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1579263098") format("woff");
}
.icon-spinner {
	background-image: url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>
<meta name="description" content="New Titleist AVX Golf Ball Revealed - Titleist has given the original AVX ball an upgrade with this new model said to be much improved"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Titleist AVX Golf Ball Revealed - Golf Monthly" />
<meta property="og:description" content="New Titleist AVX Golf Ball Revealed - Titleist has given the original AVX ball an upgrade with this new model said to be much improved" />
<meta property="og:url" content="https://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940" />
<meta property="og:site_name" content="Golf Monthly" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Gear News" />
<meta property="article:published_time" content="2020-01-22T13:59:55+00:00" />
<meta property="article:modified_time" content="2020-01-22T14:27:59+00:00" />
<meta property="og:updated_time" content="2020-01-22T14:27:59+00:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/titleist-avx.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="New Titleist AVX Golf Ball Revealed - Titleist has given the original AVX ball an upgrade with this new model said to be much improved" />
<meta name="twitter:title" content="New Titleist AVX Golf Ball Revealed - Golf Monthly" />
<meta name="twitter:site" content="@GolfMonthly" />
<meta name="twitter:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/titleist-avx.jpg" />
<meta name="twitter:creator" content="@eheathgolf" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//widget.eagleapi.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Golf Monthly &raquo; Feed" href="https://www.golf-monthly.co.uk/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather+Sans%3A700%7COpen+Sans%3A700%7COpen+Sans%3Anormal&#038;ver=1128271625551414942' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/059442d5a32e3e18c0e961965e507d91/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=1128271625551414942' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/css/widget.css?ver=NC45Ljc' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-keystone-countdown-countdown-styles-css'  href='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/js/countdown/jquery.countdown.css?ver=NC45Ljc' type='text/css' media='all' />
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.golf-monthly.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-newsletter/widget/js/google-recaptcha-script.js?ver=NC45Ljc'></script>
<link rel='https://api.w.org/' href='https://www.golf-monthly.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.golf-monthly.co.uk/?p=190940' />
<link rel="alternate" type="application/json+oembed" href="https://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golf-monthly.co.uk%2Fgear%2Fgear-news%2Fnew-titleist-avx-golf-ball-revealed-190940" />
<link rel="alternate" type="text/xml+oembed" href="https://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golf-monthly.co.uk%2Fgear%2Fgear-news%2Fnew-titleist-avx-golf-ball-revealed-190940&#038;format=xml" />
<meta name="eagle_website" content="golf-monthly">
<meta name="eagle_env" content="production">
<meta name="eagle_version" content="2.25.29">
<meta name="eagle_uid" content="post-190940">
<meta name="eagle_price" content="{&quot;GBP&quot;:&quot;&quot;}">
<meta name="eagle_page_type" content="post">
<meta name="eagle_content_id" content="190940">
<meta name="eagle_page_date" content="1579701595">
<meta property="fb:pages" content="193706507316495" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Golf Monthly" />
		<meta name="msapplication-tooltip" content="The latest golf news, gear reviews, galleries, tips and more&#8230;"/>
		<meta name="msapplication-starturl" content="https://www.golf-monthly.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededef; background-image: url("https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/bg-gm-grad.png"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
<link rel="amphtml" href="https://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940/amp"><link rel="amphtml" href="https://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-190940 single-format-standard custom-background has-adverts site-5 child-site y2020 m01 d22 h14 new-titleist-avx-golf-ball-revealed hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-highlight">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-59" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; margin-left: 10px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.instagram.com/golfmonthly"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 32px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 32px; color: #115793; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new -template text-center">
                  <a itemprop="url" href="https://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png?v=1128271625551414942" alt="Golf Monthly" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo@2x.png?v=1128271625551414942" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-64" class=" widget widget-area-1-col widget_embed_code"><div id="GMBespoke1" class="ipc-advert" style="margin-left: -68px; margin-top: -8px;"></div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml3.png?v=1128271625551414942" alt="Golf Monthly" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml@2x3.png?v=1128271625551414942" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation-oct-seventeen" class="main-menu"><li id="menu-item-143502" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-home first-menu-item menu-item-143502"><a href="/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-143251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143251"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Subscribe</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143252" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143252"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Print Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143253" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143253"><a href="http://www.golf-monthly.co.uk/digital-editions?utm_content=Left+Nav+Digital+Text+Text+Link"><span>Digital Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143254" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143254"><a href="http://golf-monthly.co.uk"><span>In the New Issue</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143202"><a href="https://www.golf-monthly.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143480" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143480"><a href="https://www.golf-monthly.co.uk/news"><span>Latest News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-143204"><a href="https://www.golf-monthly.co.uk/gear/gear-news"><span>Gear News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143206" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143206"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143205" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143205"><a href="http://www.golf-monthly.co.uk/tag/whats-in-the-bag"><span>What&#8217;s in the Bag?</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-171768" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-171768"><a href="https://www.golf-monthly.co.uk/features/golf-monthly-podcast"><span>Golf Monthly Podcast</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-147709" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-147709"><a href="https://www.golf-monthly.co.uk/best-golf-deals"><span>Deals</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143207"><a href="http://www.golf-monthly.co.uk/reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143208" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143208"><a href="http://www.golf-monthly.co.uk/reviews"><span>All Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143540" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143540"><a href="http://www.golf-monthly.co.uk/reviews/apparel"><span>Apparel</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143541" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143541"><a href="http://www.golf-monthly.co.uk/reviews/bags"><span>Bags</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143542" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143542"><a href="http://www.golf-monthly.co.uk/reviews/balls"><span>Balls</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143543" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143543"><a href="http://www.golf-monthly.co.uk/reviews/drivers"><span>Drivers</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143213" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143213"><a href="http://www.golf-monthly.co.uk/reviews/gps"><span>GPS</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143544" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143544"><a href="http://www.golf-monthly.co.uk/reviews/irons"><span>Irons</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143545" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143545"><a href="http://www.golf-monthly.co.uk/reviews/putters"><span>Putters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143546" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143546"><a href="http://www.golf-monthly.co.uk/reviews/shoes"><span>Shoes</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143217" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143217"><a href="http://www.golf-monthly.co.uk/reviews/trolleys"><span>Trolleys</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143219"><a href="https://www.golf-monthly.co.uk/tips"><span>Tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143220" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143220"><a href="https://www.golf-monthly.co.uk/tips/video-tips"><span>All Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143221" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143221"><a href="https://www.golf-monthly.co.uk/tips/driving"><span>Driving Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143222" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143222"><a href="https://www.golf-monthly.co.uk/tips/long-game"><span>Long Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143223" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143223"><a href="https://www.golf-monthly.co.uk/tips/short-game"><span>Short Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143224" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143224"><a href="https://www.golf-monthly.co.uk/tips/putting"><span>Putting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143226" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143226"><a href="https://www.golf-monthly.co.uk/tips/golf-swing"><span>Swing Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143964" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143964"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143227"><a href="https://www.golf-monthly.co.uk/video"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143228" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143228"><a href="https://www.golf-monthly.co.uk/video"><span>All Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143229" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143229"><a href="https://www.golf-monthly.co.uk/gear/gear-videos"><span>Gear Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143230" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143230"><a href="https://www.golf-monthly.co.uk/tips/video-tips"><span>Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143231" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143231"><a href="https://www.golf-monthly.co.uk/features/golf-rules"><span>Rules of the Game</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143232"><a><span>Majors</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143233" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143233"><a href="https://www.golf-monthly.co.uk/tour/us-masters"><span>US Masters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143234" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143234"><a href="https://www.golf-monthly.co.uk/tour/uspga-championship"><span>USPGA Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143235" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143235"><a href="http://www.golf-monthly.co.uk/tour/open-championship"><span>The Open Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143236" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143236"><a href="https://www.golf-monthly.co.uk/us-open"><span>US Open</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143237" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143237"><a href="https://www.golf-monthly.co.uk/ryder-cup"><span>Ryder Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143238" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143238"><a href="https://www.golf-monthly.co.uk/olympic-golf"><span>Olympics</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143239"><a href="https://www.golf-monthly.co.uk/courses"><span>Courses</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-167425" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-167425"><a href="https://www.golf-monthly.co.uk/courses/top-100-courses/top-100-golf-courses-60876"><span>Top 100 Courses UK &#038; Ireland</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143241" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143241"><a href="http://www.golf-monthly.co.uk/courses/uk-and-ireland"><span>UK Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143242" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143242"><a href="http://www.golf-monthly.co.uk/travel"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143243"><a><span>Viral</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143245" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143245"><a href="https://www.golf-monthly.co.uk/features/the-game"><span>The Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143246" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143246"><a href="http://www.golf-monthly.co.uk/features/blogs"><span>19th Hole</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143247" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143247"><a href="http://www.golf-monthly.co.uk/tag/quizzes"><span>Quizzes</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143248" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143248"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143249" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-143249"><a href="http://www.golf-monthly.co.uk/golf-monthly-competitions"><span>Win</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-148" class=" widget widget-area-4-col widget_simpleimage">
<h1 class="widgettitle heading">January Sale Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XGM/ASF9?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XGM+JANX19+Banner" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_1300x100.jpg" class="lazyload blur-up attachment-full size-full" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_1300x100.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_1300x100-135x10.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_1300x100-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_1300x100-630x48.jpg 630w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="189671" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.golf-monthly.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.golf-monthly.co.uk/gear" rel="v:url" property="v:title">Gear</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.golf-monthly.co.uk/gear/gear-news">Gear News</a></li></ul></nav>				</div>

				
				
<article class="single post-190940 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-news tag-featured publication_name-golf-monthly featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">New Titleist AVX Golf Ball Revealed</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
					<div class="author-image col-author pull-left">
				<a class="url fn n" href="https://www.golf-monthly.co.uk/author/elliottheath">
					<div class="author-image-wrapper"><img alt='Elliott Heath' src='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/Screen-Shot-2018-10-23-at-16.50.54-116x100.png' srcset='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/Screen-Shot-2018-10-23-at-16.50.54-116x100.png 2x' class='avatar avatar-40 photo img-circle' height='40' width='40' /></div>
				</a>
			</div>
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/elliottheath" title="Elliott Heath&#039;s Profile" class="url fn" rel="author">Elliott Heath</a></span><!-- Author End --></li>
				<li class="entry-date"><span>January 22, 2020 1:59 pm</span><meta itemprop="datePublished" content="2020-01-22T13:59:55+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940" data-url="http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940&text=New Titleist AVX Golf Ball Revealed" data-url="http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940"><span></span></a>
							<a class="share-button pw-button-email last" target="_self" href="mailto:?to=&body=http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940&subject=New Titleist AVX Golf Ball Revealed" data-url="http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940" data-url="http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940&text=New Titleist AVX Golf Ball Revealed" data-url="http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940"><span></span></a>
							<a class="share-button pw-button-whatsapp last" target="_blank" href="whatsapp://send?text=http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940" data-url="http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/gear/gear-news/new-titleist-avx-golf-ball-revealed-190940">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Titleist has given the original AVX ball an upgrade with this new model said to come with greater speed, longer distance and increased short-game spin</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_190942" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="473" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/titleist-avx-630x473.jpg" class="lazyload blur-up attachment-large size-large" alt="New Titleist AVX Golf Ball" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/titleist-avx-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/titleist-avx-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/titleist-avx-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/titleist-avx.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" data-image-id="190942" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/titleist-avx.jpg">
	<meta itemprop="width" content="800">
	<meta itemprop="height" content="600">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.golf-monthly.co.uk/tag/featured" class="btn btn-primary btn-xs" rel="tag">featured</a>	</div>
</div>

		<div itemprop="articleBody">
			<p><strong>New Titleist AVX Golf Ball Revealed</strong></p>
<p>After its launch two years ago, the <a href="https://www.golf-monthly.co.uk/features/the-game/things-you-didnt-know-about-titleist-187508">Titleist</a> AVX has been fully reengineered in this new second generation ball.</p>
<p>The ball sits alongside the premium Pro V1 and Pro V1x but offers a lower flight and lower spin compared to those two models as well as a much softer feel.</p>
<p>The brand new AVX comes with, according to Titleist, greater speed, longer distance and increased short-game spin.</p>
<p>“In our ongoing discussions with golfers, we are constantly meeting players who tell us, ‘AVX is the ball I’d been waiting for’,&#8221; said Frederick Waddell, Senior Product Manager, Titleist Golf Balls.</p>
<p>&#8220;At the same time, we’ve been able to lean on those golfers to better understand how they experience AVX and what we can do to help them shoot lower scores.</p>
<p>&#8220;The improvements to AVX are a direct result of their insights and the inventiveness of our R&amp;D team to take this design to the next level – and we expect golfers to see better numbers across the board.</p>
<p>&#8220;The new AVX is faster and longer, it performs better around the green, and delivers even more of the incredibly soft feel that golfers love about this product.”</p>
<p><img class="lazyload blur-up aligncenter size-large wp-image-190944" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/avx-yellow-web-630x472.jpg" alt="" width="630" height="472" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/avx-yellow-web-630x472.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/avx-yellow-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/avx-yellow-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/avx-yellow-web.jpg 1115w" sizes="(max-width: 630px) 100vw, 630px" /></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<section id="simpleimage-150" class=" widget widget-area-2-col widget_simpleimage">
<h1 class="widgettitle heading">January Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XGM/ASF9?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XGM+JANX19+Banner" target="_blank"><img width="640" height="90" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_640x90.jpg" class="lazyload blur-up attachment-full size-full" alt="Subscribe" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_640x90.jpg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_640x90-135x19.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_640x90-300x42.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/GM_JANUARY-SALE_640x90-630x89.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" data-image-id="189668" /></a>	</p>


</section><!-- .widget --><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"58456e2008981fb834260031","context":true,"tags":"","fallback":true});</script><section id="text-5" class=" widget widget-area-2-col widget_text">			<div class="textwidget"><!-- inline slot 1 --></div>
		</section><!-- .widget --><section id="keystone-voep-widget-3" class="hidden-md hidden-lg panel panel-default widget widget-area-2-col keystone-voep-widget"><div class="panel-body"><h3>Golf Monthly Instruction</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="vQXY5eDU"
				data-key="Dztai93c"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_Dztai93c_vQXY5eDU_83_div">
			</div>
</p></div>
</p></div>
</div></section><!-- .widget -->	</div>
</aside>

<p><strong>What&#8217;s different in the new AVX?</strong></p>
<p>The brand new AVX comes with a larger, reformulated low compression core along with a redesigned high flex casing layer.</p>
<p>These should help deliver greater ball speed and low long game spin for more distance, according to Titleist.</p>
<p>The urethane cover has been made thinner by Titleist Golf Ball R&amp;D chemists to increase the spin and control to help with greenside performance.</p>
<p><img class="lazyload blur-up aligncenter size-large wp-image-190945" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/new-avex-630x472.jpg" alt="" width="630" height="472" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/new-avex-630x472.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/new-avex-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/new-avex-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/new-avex.jpg 1115w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p>The feel has been made even softer than the original ball thanks to an increase core size.</p>
<p>A new dimple design, which Titleist calls its &#8216;Unique Catenary Aerodynamic Dimple Design&#8217;, should help deliver the low, piercing ball flight that AVX users are looking for.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"58456e2008981fb834260031","context":true,"tags":"","fallback":true});</script><section id="text-4" class=" widget widget-area-2-col widget_text">			<div class="textwidget"><style>
.primary .overlay-top.vjs-overlay {
    display: block !important;
}
</style></div>
		</section><!-- .widget --><section id="keystone-voep-widget-2" class="visible-md hidden-xs hidden-sm panel panel-default widget widget-area-2-col keystone-voep-widget"><div class="panel-body"><h3>Trending On Golf Monthly</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="vQXY5eDU"
				data-key="Dztai93c"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_Dztai93c_vQXY5eDU_23_div">
			</div>
</p></div>
</p></div>
</div></section><!-- .widget -->	</div>
</aside>

<p>The new Titleist AVX balls will be available to buy from 7th February and are available in both white and high optic yellow with an SRP of £52.</p>
<p>For all the latest golf news, check the Golf Monthly website and follow our social media channels @golfmonthlymagazine on Facebook and @golfmonthly on Twitter and Instagram</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png">
		<meta itemprop="width" content="204">
		<meta itemprop="height" content="95">
	</div>
	<meta itemprop="name" content="Golf Monthly">
</div>

		<meta itemprop="datePublished" content="2020-01-22T13:59:55+00:00"/>
<meta itemprop="dateModified" content="2020-01-22T14:27:59+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-28" class=" widget widget-area-1-col ipc-advert-class"><div id="GMBespoke1Mob" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-8" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-47" class="  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest News</h1><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-190923 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/viktor-hovland-bad-time-ive-never-felt-stressed-way-190923" rel="bookmark">Viktor Hovland On Bad Time: &#8220;I&#8217;ve Never Felt Stressed In That Way Before&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190916 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-monthly-podcast category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/features/golf-monthly-podcast/podcast-westwood-ryder-cup-torrey-pines-dubai-previews-190916" rel="bookmark">Podcast: Westwood For Ryder Cup? + Torrey Pines &amp; Dubai Previews</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190878 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/former-baseball-player-uses-stand-up-putter-in-pro-am-victory-190878" rel="bookmark">Former Baseball Player Uses Stand-Up Putter In Pro-Am Victory</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190859 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured tag-golf-betting-tips tag-pga-tour publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/farmers-insurance-open-golf-betting-tips-2020-190859" rel="bookmark">Farmers Insurance Open Golf Betting Tips 2020</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190868 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/lee-westwood-on-ryder-cup-not-sure-i-can-take-any-more-190868" rel="bookmark">Lee Westwood On Ryder Cup &#8211; &#8220;Not Sure I Can Take Any More&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
		<div id="sharethrough_inline_1_6x1" class="sharethrough-ad"></div>		<li>
			<article class="loop post-190847 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-european-tour tag-featured tag-golf-betting-tips publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/dubai-desert-classic-golf-betting-tips-2020-190847" rel="bookmark">Dubai Desert Classic Golf Betting Tips 2020</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190774 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured tag-pga-tour publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/andrew-landry-wins-american-express-dramatic-fashion-190774" rel="bookmark">Andrew Landry Wins The American Express In Dramatic Fashion</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190768 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-european-tour tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/lee-westwood-wins-25th-european-tour-title-abu-dhabi-190768" rel="bookmark">Lee Westwood Wins 25th European Tour Title In Abu Dhabi</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190500 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-news category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/tour-gear-round-up-january-transfer-window-2020-190500" rel="bookmark">Tour Gear Round Up: January Transfer Window 2020</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190631 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/danny-willett-teams-up-with-prostate-cancer-uk-190631" rel="bookmark">Danny Willett Teams Up With Prostate Cancer UK</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
		<div id="sharethrough_inline_2_6x2" class="sharethrough-ad"></div>	</ul>
</div></section><!-- .widget --><section id="embed_code-66" class=" widget widget-area-1-col widget_embed_code"><iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/184451849&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-b  panel panel-default text-center widget widget-area-1-col keystone-newsletter-class"><div class="palette-b panel-body"><div class="widget_newsletter">
<script defer src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ"></script>
<script>
    ipctaginfo = window.ipcTags.pxslot_base + '_' + window.ipcTags.site;

    function onloadCallback() {
        grecaptcha.ready(function() {
            grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', {action: ipctaginfo}).then(function (token) {

                $('#BRAND_CODE').after('<input type="hidden" id="g_recaptcha_response" name="g_recaptcha_response" value="' + token + '">');
            });
        });

    };


</script>

<div class="newsletter-container selligent-newsletter">
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
		Show More	</a>

</div>

</div></div></section><!-- .widget --><section id="simpleimage-77" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.golf-monthly.co.uk/top-25-coaches" target="_blank"><img width="800" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg" class="lazyload blur-up attachment-full size-full" alt="New Golf Monthly Top 25 Coaches" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg 800w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-768x576.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-630x473.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" data-image-id="89714" /></a>	</p>


</section><!-- .widget --><section id="keystone-query-widget-id-39" class="  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest News</h1><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-190923 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/viktor-hovland-bad-time-ive-never-felt-stressed-way-190923" rel="bookmark">Viktor Hovland On Bad Time: &#8220;I&#8217;ve Never Felt Stressed In That Way Before&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190916 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-monthly-podcast category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/features/golf-monthly-podcast/podcast-westwood-ryder-cup-torrey-pines-dubai-previews-190916" rel="bookmark">Podcast: Westwood For Ryder Cup? + Torrey Pines &amp; Dubai Previews</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190878 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/former-baseball-player-uses-stand-up-putter-in-pro-am-victory-190878" rel="bookmark">Former Baseball Player Uses Stand-Up Putter In Pro-Am Victory</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190859 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured tag-golf-betting-tips tag-pga-tour publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/farmers-insurance-open-golf-betting-tips-2020-190859" rel="bookmark">Farmers Insurance Open Golf Betting Tips 2020</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190868 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/lee-westwood-on-ryder-cup-not-sure-i-can-take-any-more-190868" rel="bookmark">Lee Westwood On Ryder Cup &#8211; &#8220;Not Sure I Can Take Any More&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
		<div id="sharethrough_inline_1_6x1" class="sharethrough-ad"></div>		<li>
			<article class="loop post-190847 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-european-tour tag-featured tag-golf-betting-tips publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/dubai-desert-classic-golf-betting-tips-2020-190847" rel="bookmark">Dubai Desert Classic Golf Betting Tips 2020</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190774 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured tag-pga-tour publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/andrew-landry-wins-american-express-dramatic-fashion-190774" rel="bookmark">Andrew Landry Wins The American Express In Dramatic Fashion</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190768 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-european-tour tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/lee-westwood-wins-25th-european-tour-title-abu-dhabi-190768" rel="bookmark">Lee Westwood Wins 25th European Tour Title In Abu Dhabi</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190500 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-news category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/tour-gear-round-up-january-transfer-window-2020-190500" rel="bookmark">Tour Gear Round Up: January Transfer Window 2020</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-190631 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/danny-willett-teams-up-with-prostate-cancer-uk-190631" rel="bookmark">Danny Willett Teams Up With Prostate Cancer UK</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
		<div id="sharethrough_inline_2_6x2" class="sharethrough-ad"></div>	</ul>
</div></section><!-- .widget --><section id="keystone-query-widget-id-41" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest Videos</h1><div class="section section-style-list-small">

				<article class="media loop post-187496 video type-video status-publish has-post-thumbnail hentry category-the-game tag-featured video_category-the-game video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/the-game/7-biggest-golf-practice-mistakes" rel="bookmark">7 Biggest Golf Practice Mistakes</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/the-game/7-biggest-golf-practice-mistakes" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Biggest Golf Practice Mistakes" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="187534" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-182364 video type-video status-publish has-post-thumbnail hentry category-video-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/tips/7-ways-make-gear-last-longer" rel="bookmark">7 Ways To Make Your Gear Last Longer</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/tips/7-ways-make-gear-last-longer" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="7 Ways To Make Your Gear Last Longer" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="182379" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-181840 video type-video status-publish has-post-thumbnail hentry category-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/tips/iron-play-tips-how-to-practice" rel="bookmark">Iron Play Tips &#8211; How To Practice</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/tips/iron-play-tips-how-to-practice" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/06/HOW-TO-PRACTICE-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Iron Play Tips - How To Practice" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/06/HOW-TO-PRACTICE-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/06/HOW-TO-PRACTICE-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/06/HOW-TO-PRACTICE-630x472.jpg 630w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="181857" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
		</div></section><!-- .widget --><section id="ipc-advert-id-5" class=" widget widget-area-1-col ipc-advert-class"><h1 class="widgettitle heading">TIAS</h1><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="text-6" class=" widget widget-area-1-col widget_text">			<div class="textwidget"></div>
		</section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-19" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Gear reviews</h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-190346 review type-review status-publish has-post-thumbnail hentry tag-featured review_manufacturer-callaway review_category-drivers publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/drivers/callaway-mavrik-drivers-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/mavrik-drivers-webb-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Callaway Mavrik Drivers Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/mavrik-drivers-webb-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/mavrik-drivers-webb-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/mavrik-drivers-webb-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/mavrik-drivers-webb.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="190359" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/drivers/callaway-mavrik-drivers-review" rel="bookmark">Callaway Mavrik Drivers Review</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									January 14, 2020 8:38 am								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-190057 review type-review status-publish has-post-thumbnail hentry review_manufacturer-taylormade review_category-irons publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/irons/taylormade-sim-max-irons-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-Max-irons-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="TaylorMade SIM Max Irons Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-Max-irons-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-Max-irons-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-Max-irons-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-Max-irons-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="190047" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/irons/taylormade-sim-max-irons-review" rel="bookmark">TaylorMade SIM Max Irons Review</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									January 10, 2020 12:00 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		<div id="sharethrough_inline_3_6x3" class="sharethrough-ad"></div>			<article class="loop media post-189680 review type-review status-publish has-post-thumbnail hentry review_manufacturer-wilson review_category-irons publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/irons/wilson-staff-d7-forged-iron-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/WGR19000L_0_D7_Forged_Iron_Hero_Steel.pn_365654081_639550132-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Wilson Staff D7 Forged Iron Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/WGR19000L_0_D7_Forged_Iron_Hero_Steel.pn_365654081_639550132-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/WGR19000L_0_D7_Forged_Iron_Hero_Steel.pn_365654081_639550132-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/WGR19000L_0_D7_Forged_Iron_Hero_Steel.pn_365654081_639550132-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/WGR19000L_0_D7_Forged_Iron_Hero_Steel.pn_365654081_639550132.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="189681" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/irons/wilson-staff-d7-forged-iron-review" rel="bookmark">Wilson Staff D7 Forged Iron</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									January 7, 2020 10:06 am								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-189977 review type-review status-publish has-post-thumbnail hentry review_manufacturer-cobra review_category-irons publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/irons/cobra-king-speedzone-iron-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/cobra-king-SZ_iron-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Cobra King Speedzone Iron Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/cobra-king-SZ_iron-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/cobra-king-SZ_iron-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/cobra-king-SZ_iron-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/cobra-king-SZ_iron-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="188535" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/irons/cobra-king-speedzone-iron-review" rel="bookmark">Cobra King Speedzone Iron</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									January 6, 2020 3:07 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-189950 review type-review status-publish has-post-thumbnail hentry tag-featured review_manufacturer-taylormade review_category-drivers publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/drivers/taylormade-sim-drivers" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-drivers-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="TaylorMade-SIM-drivers-web" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-drivers-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-drivers-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-drivers-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/TaylorMade-SIM-drivers-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="189957" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/drivers/taylormade-sim-drivers" rel="bookmark">TaylorMade SIM Drivers Full Review!</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/neiltappin" title="Neil Tappin&#039;s Profile" class="url fn" rel="author">Neil Tappin</a></span></li>															<li class="entry-date">
									January 6, 2020 12:00 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div></section><!-- .widget --><section id="keystone-query-widget-id-18" class="listing--single s-container widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Galleries</h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-74025 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-featured publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-stand-bags-2019-74025" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/11/STANDBAGS140319-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Golf Stand Bags 2019" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/11/STANDBAGS140319-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/11/STANDBAGS140319-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/11/STANDBAGS140319-630x472.jpg 630w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="175197" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-stand-bags-2019-74025" rel="bookmark">Best Golf Stand Bags 2019</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 5, 2019 3:59 pm								</li>
																																									</ul>

					</header>
					
					<p>The best golf stand bags of 2019, including&hellip;</p>
				</div>

			</article>
					<article class="loop media post-137584 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-bf2018 tag-gear-featured publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-shorts-2019-137584" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/SHORTS151118-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Golf Shorts 2019" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/SHORTS151118-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/SHORTS151118-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/SHORTS151118-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/SHORTS151118.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="169010" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-shorts-2019-137584" rel="bookmark">Best Golf Shorts 2019</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 5, 2019 3:30 pm								</li>
																																									</ul>

					</header>
					
					<p>Best Golf Shorts 2019 Perfect your look with&hellip;</p>
				</div>

			</article>
		<div id="sharethrough_inline_4_6x4" class="sharethrough-ad"></div>			<article class="loop media post-80366 post type-post status-publish format-standard has-post-thumbnail hentry category-apparel-galleries category-gear-galleries category-best-golf-deals tag-bf2018 publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-wind-tops-2019-80366" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/BEST-OF-WIND-TOPS-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Golf Wind Tops 2019" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/BEST-OF-WIND-TOPS-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/BEST-OF-WIND-TOPS-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/BEST-OF-WIND-TOPS-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/BEST-OF-WIND-TOPS.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="187147" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-wind-tops-2019-80366" rel="bookmark">Best Golf Wind Tops 2019</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 5, 2019 2:30 pm								</li>
																																									</ul>

					</header>
					
					<p>A look at some of the best golf&hellip;</p>
				</div>

			</article>
					<article class="loop media post-142731 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-gifts-for-dads-142731" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/DADS151118-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/DADS151118-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/DADS151118-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/DADS151118-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/DADS151118.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="168991" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-gifts-for-dads-142731" rel="bookmark">Best Golf Gifts For Dads 2019</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 5, 2019 2:20 pm								</li>
																																									</ul>

					</header>
					
					<p>Best Golf Gifts For Dads 2019 Find The&hellip;</p>
				</div>

			</article>
					<article class="loop media post-137773 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-shoes-2019-under-100-137773" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/02/SHOES-UNDER-100-19-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Golf Shoes 2019 Under £100" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/02/SHOES-UNDER-100-19-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/02/SHOES-UNDER-100-19-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/02/SHOES-UNDER-100-19-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/02/SHOES-UNDER-100-19.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="183779" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-shoes-2019-under-100-137773" rel="bookmark">Best Golf Shoes 2019 Under £100</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 5, 2019 2:00 pm								</li>
																																									</ul>

					</header>
					
					<p>Take a look at our guide of the&hellip;</p>
				</div>

			</article>
		</div></section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Golf Monthly Sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-49964" class="menu-item menu-item-type-taxonomy current-post-ancestor no-icon first-menu-item menu-item-49964"><a href="https://www.golf-monthly.co.uk/gear"><span>Gear</span></a></li>
<li id="menu-item-49965" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49965"><a href="https://www.golf-monthly.co.uk/tips"><span>Tips</span></a></li>
<li id="menu-item-49966" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49966"><a href="https://www.golf-monthly.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-49967" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49967"><a href="https://www.golf-monthly.co.uk/tour"><span>Tour</span></a></li>
<li id="menu-item-49968" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49968"><a href="https://www.golf-monthly.co.uk/news"><span>News</span></a></li>
<li id="menu-item-49969" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49969"><a href="https://www.golf-monthly.co.uk/courses"><span>Courses</span></a></li>
<li id="menu-item-49970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-49970"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span></a></li>
<li id="menu-item-49971" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49971"><a href="https://www.golf-monthly.co.uk/galleries"><span>Galleries</span></a></li>
<li id="menu-item-49972" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49972"><a href="https://www.golf-monthly.co.uk/competitions"><span>Win</span></a></li>
<li id="menu-item-49973" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-49973"><a href="https://www.golf-monthly.co.uk/features/blogs"><span>Blogs</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-42"><a href="https://www.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions?utm_content=subscribe_footer_nav"><span>Subscribe</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-43"><a href="/digital-editions/"><span>Digital Editions</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-44"><a href="/feed"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-49"><a href="https://www.golf-monthly.co.uk/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-50"><a href="https://www.golf-monthly.co.uk/advertise"><span>Advertise</span></a></li>
<li id="menu-item-167623" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-167623"><a href="https://www.golf-monthly.co.uk/about-us"><span>About Us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-2" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/+GolfmonthlyCoUkmagazine"><span style="font-family: keystone; font-size: 48px; color: #D34836; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 48px; color: #4099FF; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 48px; color: #cd201f; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></section><!-- .widget --><section id="simpleimage-134" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.ipso.co.uk/" target="_blank"><img width="2273" height="1000" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires.png" class="lazyload blur-up attachment-full size-full" alt="IPSO" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires.png 2273w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-135x59.png 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-300x132.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-630x277.png 630w" sizes="(max-width: 2273px) 100vw, 2273px" data-image-id="157013" /></a>	</p>


</section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.golf-monthly.co.uk/publication/golf-monthly" title="Latest Issue of Golf Monthly"
				   class="magazine-cover-link">
					<img width="300" height="225" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/febcover020120-300x225.jpg" class="magazine-cover " alt="Golf Monthly cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/febcover020120-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/febcover020120-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/febcover020120-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/febcover020120.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="189719" />				</a>
			</div>

			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-3" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.golf-monthly.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://widget.eagleapi.io/js/loader.js?ver=2.25.29'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1579263098'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XGM-X&BRAND_CODE=XGM&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1579263098'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.golf-monthly.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.64/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>