<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>What Golf Tournaments Are On This Week? - Golf Monthly</title>
<link rel="preload" href="https://www.golf-monthly.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1589970019") format("woff2"),
	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1589970019") format("woff");
}
.icon-spinner {
	background-image: url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What Golf Tournaments Are On This Week? It has been tough to keep up with what has been going on in the world of golf recently - we have the full schedule"/>
<link rel="canonical" href="https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Golf Tournaments Are On This Week? - Golf Monthly" />
<meta property="og:description" content="What Golf Tournaments Are On This Week? It has been tough to keep up with what has been going on in the world of golf recently - we have the full schedule" />
<meta property="og:url" content="https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004" />
<meta property="og:site_name" content="Golf Monthly" />
<meta property="article:author" content="https://www.facebook.com/thomas.clarke.98284" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-20T10:44:00+01:00" />
<meta property="article:modified_time" content="2020-05-20T10:42:00+01:00" />
<meta property="og:updated_time" content="2020-05-20T10:42:00+01:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520.jpg" />
<meta property="og:image:secure_url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What Golf Tournaments Are On This Week? It has been tough to keep up with what has been going on in the world of golf recently - we have the full schedule" />
<meta name="twitter:title" content="What Golf Tournaments Are On This Week? - Golf Monthly" />
<meta name="twitter:site" content="@GolfMonthly" />
<meta name="twitter:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520.jpg" />
<meta name="twitter:creator" content="@tpc1981" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.golf-monthly.co.uk/#organization","name":"","url":"https://www.golf-monthly.co.uk/","sameAs":["https://twitter.com/GolfMonthly"]},{"@type":"WebSite","@id":"https://www.golf-monthly.co.uk/#website","url":"https://www.golf-monthly.co.uk/","name":"Golf Monthly","publisher":{"@id":"https://www.golf-monthly.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.golf-monthly.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004#webpage","url":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004","inLanguage":"en-US","name":"What Golf Tournaments Are On This Week? - Golf Monthly","isPartOf":{"@id":"https://www.golf-monthly.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004#primaryimage","url":"https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520.jpg","width":800,"height":600,"caption":"What Golf Tournaments Are On This Week?"},"primaryImageOfPage":{"@id":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004#primaryimage"},"datePublished":"2020-05-20T10:44:00+01:00","dateModified":"2020-05-20T10:42:00+01:00","description":"What Golf Tournaments Are On This Week? It has been tough to keep up with what has been going on in the world of golf recently - we have the full schedule","breadcrumb":{"@id":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.golf-monthly.co.uk/","url":"https://www.golf-monthly.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.golf-monthly.co.uk/news","url":"https://www.golf-monthly.co.uk/news","name":"News"}}]},{"@type":"Article","@id":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004#article","isPartOf":{"@id":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004#webpage"},"author":{"@id":"https://www.golf-monthly.co.uk/author/tomclarke#author","name":"Tom Clarke"},"publisher":{"@id":"https://www.golf-monthly.co.uk/#organization"},"headline":"What Golf Tournaments Are On This Week?","datePublished":"2020-05-20T10:44:00+01:00","dateModified":"2020-05-20T10:42:00+01:00","commentCount":0,"mainEntityOfPage":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004#webpage","image":{"@id":"https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004#primaryimage"},"keywords":"featured","articleSection":"News"},{"@type":"Person","@id":"https://www.golf-monthly.co.uk/author/tomclarke#author","name":"Tom Clarke","image":{"@type":"ImageObject","@id":"https://www.golf-monthly.co.uk/#personlogo","url":"https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/IMG_3402-133x100.jpeg","caption":"Tom Clarke"},"description":"Tom Clarke joined Golf Monthly as a sub editor in 2009 and was promoted to content editor in 2012 and then senior content editor in 2014. Tom currently looks after all the digital products that Golf Monthly produce including website and social media.\r\n\r\nTom writes the popular Golf Monthly betting tips and is known as the GM Tipster, take a look at his picks on our <a href=\"https://www.golf-monthly.co.uk/tag/golf-betting-tips\" target=\"_blank\" rel=\"noopener\">golf betting tips</a> homepage.\r\n\r\nTom plays off 16 and lists Augusta National, Old Head and\u00a0Le Touessrok as the favourite courses he has played.\r\n\r\n<strong>Email</strong> - <a href=\"mailto:tom.clarke@ti-media.com\">tom.clarke@ti-media.com</a>","sameAs":["https://www.facebook.com/thomas.clarke.98284","clarue_2000","https://www.linkedin.com/in/tom-clarke-72690a69/","https://twitter.com/tpc1981"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Golf Monthly &raquo; Feed" href="https://www.golf-monthly.co.uk/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.golf-monthly.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather+Sans%3A700%7COpen+Sans%3A700%7COpen+Sans%3Anormal&#038;ver=1128271625551414942' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/a1f3dd6c3f67ef3e2a91eac216e93542/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=1128271625551414942' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/css/countdown.min.css?ver=NS4zLjI' type='text/css' media='all' />
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.golf-monthly.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.golf-monthly.co.uk/?p=198004' />
<link rel="alternate" type="application/json+oembed" href="https://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golf-monthly.co.uk%2Fnews%2Fwhat-golf-tournaments-are-on-this-week-198004" />
<link rel="alternate" type="text/xml+oembed" href="https://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golf-monthly.co.uk%2Fnews%2Fwhat-golf-tournaments-are-on-this-week-198004&#038;format=xml" />
<meta property="fb:pages" content="193706507316495" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Golf Monthly" />
		<meta name="msapplication-tooltip" content="The latest golf news, gear reviews, galleries, tips and more&#8230;"/>
		<meta name="msapplication-starturl" content="https://www.golf-monthly.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededef; background-image: url("https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/bg-gm-grad.png"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004/amp"><link rel="amphtml" href="https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-198004 single-format-standard custom-background has-adverts site-5 child-site y2020 m05 d21 h02 what-golf-tournaments-are-on-this-week hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-highlight">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-59" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; margin-left: 10px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.instagram.com/golfmonthly"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 32px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 32px; color: #115793; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new -template text-center">
                  <a itemprop="url" href="https://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png?v=1128271625551414942" alt="Golf Monthly" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo@2x.png?v=1128271625551414942" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-64" class=" widget widget-area-1-col widget_embed_code"><div id="GMBespoke1" class="ipc-advert" style="margin-left: -68px; margin-top: -8px;"></div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml3.png?v=1128271625551414942" alt="Golf Monthly" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml@2x3.png?v=1128271625551414942" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation-oct-seventeen" class="main-menu"><li id="menu-item-143502" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-home first-menu-item menu-item-143502"><a href="/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-196051" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-196051"><a href="https://www.golf-monthly.co.uk/editors-choice-2020"><span>Editor&#8217;s Choice 2020</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143251"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Subscribe</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143252" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143252"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Print Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143253" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143253"><a href="http://www.golf-monthly.co.uk/digital-editions?utm_content=Left+Nav+Digital+Text+Text+Link"><span>Digital Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143254" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143254"><a href="http://golf-monthly.co.uk"><span>In the New Issue</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-143202"><a href="https://www.golf-monthly.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-143480"><a href="https://www.golf-monthly.co.uk/news"><span>Latest News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143204" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143204"><a href="https://www.golf-monthly.co.uk/gear/gear-news"><span>Gear News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143206" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143206"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143205" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143205"><a href="http://www.golf-monthly.co.uk/tag/whats-in-the-bag"><span>What&#8217;s in the Bag?</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-171768" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-171768"><a href="https://www.golf-monthly.co.uk/features/golf-monthly-podcast"><span>Golf Monthly Podcast</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-147709" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-147709"><a href="https://www.golf-monthly.co.uk/best-golf-deals"><span>Deals</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143207"><a href="http://www.golf-monthly.co.uk/reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143208" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143208"><a href="http://www.golf-monthly.co.uk/reviews"><span>All Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143540" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143540"><a href="http://www.golf-monthly.co.uk/reviews/apparel"><span>Apparel</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143541" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143541"><a href="http://www.golf-monthly.co.uk/reviews/bags"><span>Bags</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143542" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143542"><a href="http://www.golf-monthly.co.uk/reviews/balls"><span>Balls</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143543" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143543"><a href="http://www.golf-monthly.co.uk/reviews/drivers"><span>Drivers</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143213" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143213"><a href="http://www.golf-monthly.co.uk/reviews/gps"><span>GPS</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143544" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143544"><a href="http://www.golf-monthly.co.uk/reviews/irons"><span>Irons</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143545" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143545"><a href="http://www.golf-monthly.co.uk/reviews/putters"><span>Putters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143546" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143546"><a href="http://www.golf-monthly.co.uk/reviews/shoes"><span>Shoes</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143217" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143217"><a href="http://www.golf-monthly.co.uk/reviews/trolleys"><span>Trolleys</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143219"><a href="https://www.golf-monthly.co.uk/tips"><span>Tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143220" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143220"><a href="https://www.golf-monthly.co.uk/tips/video-tips"><span>All Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143221" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143221"><a href="https://www.golf-monthly.co.uk/tips/driving"><span>Driving Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143222" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143222"><a href="https://www.golf-monthly.co.uk/tips/long-game"><span>Long Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143223" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143223"><a href="https://www.golf-monthly.co.uk/tips/short-game"><span>Short Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143224" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143224"><a href="https://www.golf-monthly.co.uk/tips/putting"><span>Putting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143226" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143226"><a href="https://www.golf-monthly.co.uk/tips/golf-swing"><span>Swing Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143964" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143964"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143227"><a href="https://www.golf-monthly.co.uk/video"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143228" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143228"><a href="https://www.golf-monthly.co.uk/video"><span>All Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143229" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143229"><a href="https://www.golf-monthly.co.uk/gear/gear-videos"><span>Gear Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143230" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143230"><a href="https://www.golf-monthly.co.uk/tips/video-tips"><span>Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143231" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143231"><a href="https://www.golf-monthly.co.uk/features/golf-rules"><span>Rules of the Game</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143232"><a><span>Majors</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143233" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143233"><a href="https://www.golf-monthly.co.uk/tour/us-masters"><span>US Masters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143234" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143234"><a href="https://www.golf-monthly.co.uk/tour/uspga-championship"><span>USPGA Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143235" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143235"><a href="http://www.golf-monthly.co.uk/tour/open-championship"><span>The Open Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143236" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143236"><a href="https://www.golf-monthly.co.uk/us-open"><span>US Open</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143237" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143237"><a href="https://www.golf-monthly.co.uk/ryder-cup"><span>Ryder Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143238" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143238"><a href="https://www.golf-monthly.co.uk/olympic-golf"><span>Olympics</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143239"><a href="https://www.golf-monthly.co.uk/courses"><span>Courses</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-167425" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-167425"><a href="https://www.golf-monthly.co.uk/courses/top-100-courses/top-100-golf-courses-60876"><span>Top 100 Courses UK &#038; Ireland</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143241" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143241"><a href="http://www.golf-monthly.co.uk/courses/uk-and-ireland"><span>UK Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143242" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143242"><a href="http://www.golf-monthly.co.uk/travel"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143243"><a><span>Viral</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143245" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143245"><a href="https://www.golf-monthly.co.uk/features/the-game"><span>The Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143246" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143246"><a href="http://www.golf-monthly.co.uk/features/blogs"><span>19th Hole</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143247" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143247"><a href="http://www.golf-monthly.co.uk/tag/quizzes"><span>Quizzes</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143248" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143248"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143249" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-143249"><a href="http://www.golf-monthly.co.uk/golf-monthly-competitions"><span>Win</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-156" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.golf-monthly.co.uk/news/notice-board/coronavirus-update-for-our-magazine-subscribers-195212" target="_blank"><img width="1300" height="75" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/coronavirus-update-2.jpg" class="lazyload blur-up attachment-full size-full" alt="coronavirus update 2" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/coronavirus-update-2.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/coronavirus-update-2-300x17.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/coronavirus-update-2-630x36.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/coronavirus-update-2-135x8.jpg 135w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="195231" /></a>	</p>


</section><!-- .widget --><section id="simpleimage-148" class=" widget widget-area-4-col widget_simpleimage">
<h1 class="widgettitle heading">Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XGM/57AN?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XGM+DEFX20+Banner" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-1300x100-1.jpg" class="lazyload blur-up attachment-full size-full" alt="Subscribe" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-1300x100-1.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-1300x100-1-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-1300x100-1-630x48.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-1300x100-1-135x10.jpg 135w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="197295" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul><li><a href="https://www.golf-monthly.co.uk/" >Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.golf-monthly.co.uk/news">News</a></li></ul></nav>				</div>

				
				
<article class="single post-198004 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured publication_name-golf-monthly featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">What Golf Tournaments Are On This Week?</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
					<div class="author-image col-author pull-left">
				<a class="url fn n" href="https://www.golf-monthly.co.uk/author/tomclarke">
					<div class="author-image-wrapper"><img alt='Tom Clarke' src='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/IMG_3402-133x100.jpeg' srcset='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/IMG_3402-133x100.jpeg 2x' class='avatar avatar-40 photo img-circle' height='40' width='40' /></div>
				</a>
			</div>
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/tomclarke" title="Tom Clarke&#039;s Profile" class="url fn" rel="author">Tom Clarke</a></span><!-- Author End --></li>
				<li class="entry-date"><span>May 20, 2020 11:44 am</span><meta itemprop="datePublished" content="2020-05-20T11:44:00+01:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004" data-url="http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004&text=What Golf Tournaments Are On This Week?" data-url="http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004"><span></span></a>
							<a class="share-button pw-button-email last" target="_self" href="mailto:?to=&body=http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004&subject=What Golf Tournaments Are On This Week?" data-url="http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004" data-url="http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004&text=What Golf Tournaments Are On This Week?" data-url="http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004"><span></span></a>
							<a class="share-button pw-button-whatsapp last" target="_blank" href="whatsapp://send?text=http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004" data-url="http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/news/what-golf-tournaments-are-on-this-week-198004">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>It has been tough to keep up with what has been going on in the world of golf recently - we have the full schedule</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_198010" class="featured-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="473" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520-630x473.jpg" class="lazyload blur-up attachment-large size-large" alt="What Golf Tournaments Are On This Week?" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" data-image-id="198010" />		<p class="wp-caption-text">The Match 2 featuring Tiger Woods and Phil Mickelson is on this week		Credit: Getty Images	</p>
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/wotw200520.jpg">
	<meta itemprop="width" content="800">
	<meta itemprop="height" content="600">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.golf-monthly.co.uk/tag/featured" class="btn btn-primary btn-xs" rel="tag">featured</a>	</div>
</div>

		<div itemprop="articleBody">
			<p><strong>What Golf Tournaments Are On This Week?</strong></p>
<p>With <a href="https://www.golf-monthly.co.uk/news/tour-news/uspga-championship-postponed-plus-four-pga-tour-events-cancelled-193456">golf tournaments being postponed</a>, rescheduled and simply cancelled on both sides of the Atlantic it has been very tough to keep up to date on when golf tournaments are now scheduled to be played.</p>
<p>But the good news is that there is a full schedule of events including three Majors (<a href="https://www.golf-monthly.co.uk/news/tour-news/2020-open-championship-cancelled-194721" target="_blank" rel="noopener noreferrer">The Open has been cancelled</a>) and the <a href="https://www.golf-monthly.co.uk/ryder-cup" target="_blank" rel="noopener noreferrer">Ryder Cup</a> still in place.</p>
<p>Take a look below at the latest schedule of events on the PGA Tour and European Tour.</p>
<h2>MAY</h2>
<p><strong>Sunday 24<sup>th</sup> May</strong></p>
<p>Tiger Woods v Phil Mickelson The Match 2</p>
<p><em>Related:</em> <a href="https://www.golf-monthly.co.uk/news/tour-news/how-to-watch-tiger-woods-vs-phil-mickelson-match-ii-197623">How To Watch Tiger Woods v Phil Mickelson The Match 2</a></p>
<p>Then we have a few weeks gap until the return of the PGA Tour – where four events are scheduled to be played behind closed doors.</p>
<h2>JUNE</h2>
<p><strong>June 11-14</strong></p>
<p><strong>PGA Tour</strong> Charles Schwab Challenge</p>
<p><strong>June 18-21</strong></p>
<p><strong>PGA Tour</strong> RBC Heritage</p>
<p><strong>June 25-28</strong></p>
<p><strong>PGA Tour</strong> Travelers Championship</p>
<h2>JULY</h2>
<p><strong>July 2 -5</strong></p>
<p><strong>PGA Tour</strong> Rocket Mortgage Classic</p>
<p><strong>July 9-12</strong></p>
<p><strong>PGA Tour</strong> John Deere Classic</p>
<p>The PGA Tour are planning on the John Deere Classic to be the first event with fans back watching the event at the course.</p>
<p><strong>July 16-19</strong></p>
<p><strong>PGA Tour</strong> The Memorial Tournament</p>
<p><strong>July 23-26</strong></p>
<p><strong>PGA Tour</strong> 3M Open</p>
<h2>AUGUST</h2>
<p><strong>July 30 – Aug 2</strong></p>
<p>Suddenly a very busy week of golf with three tournaments scheduled. Including potentially the return of the European Tour.</p>
<p><strong>WGC</strong> FedEx St Jude Classic</p>
<p><strong>PGA Tour</strong> Barracuda Championship</p>
<p><strong>European Tour</strong> British Masters</p>
<p><strong>August 6-9</strong></p>
<p>A busy week is quickly followed by the first Major of the year.</p>
<p><strong>Major</strong> <a href="https://www.golf-monthly.co.uk/tour/uspga-championship" target="_blank" rel="noopener noreferrer">USPGA Championship</a></p>
<p><strong>August 13-16</strong></p>
<p><strong>PGA Tour</strong> Wyndham Championship</p>
<p><strong>August 19-23</strong></p>
<p><strong>PGA Tour</strong> The Northern Trust</p>
<p><strong>August 27-30</strong></p>
<p><strong>PGA Tour</strong> BMW Championship</p>
<p><strong>European Tour</strong> European Masters</p>
<h2>SEPTEMBER</h2>
<p><strong>September 3-7</strong></p>
<p>The final weekend of the 2020 PGA Tour Season – note the PGA Tour event finishes on Monday for Labor Day</p>
<p><strong>European Tour</strong> European Open</p>
<p><strong>PGA Tour</strong> Tour Championship</p>
<p><strong>September 10-13</strong></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"58456e2008981fb834260031","context":true,"tags":"","fallback":true});</script><section id="text-5" class=" widget widget-area-2-col widget_text">			<div class="textwidget"><!-- inline slot 1 --></div>
		</section><!-- .widget --><section id="keystone-voep-widget-3" class="hidden-md hidden-lg panel panel-default widget widget-area-2-col keystone-voep-widget"><div class="panel-body"><h3>Golf Monthly Instruction</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="vQXY5eDU"
				data-key="Dztai93c"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_Dztai93c_vQXY5eDU_33_div">
			</div>
</p></div>
</p></div>
</div></section><!-- .widget -->	</div>
</aside>

<p><strong>PGA Tour</strong> Safeway Open</p>
<p><strong>European Tour</strong> BMW PGA Championship</p>
<p><strong>September 17-21</strong></p>
<p>The second Major of the year is due to take place in New York.</p>
<p><strong>Major</strong> <a href="https://www.golf-monthly.co.uk/us-open" target="_blank" rel="noopener noreferrer">US Open</a></p>
<p><strong>European Tour</strong> KLM Open</p>
<p><strong>September 24-27</strong></p>
<p>The one we have all been waiting for the biggest team tournament in golf.</p>
<p><a href="https://www.golf-monthly.co.uk/ryder-cup" target="_blank" rel="noopener noreferrer"><strong>Ryder Cup</strong></a></p>
<p><strong>PGA Tour</strong> Corales Championship</p>
<h2>OCTOBER</h2>
<p><strong>October 1-4</strong></p>
<p><strong>PGA Tour</strong> Sanderson Farms Championship</p>
<p><strong>European Tour</strong> Alfred Dunhill Links Championship</p>
<p><strong>October 8-11</strong></p>
<p><strong>PGA Tour</strong> Shriners Hospital Open</p>
<p><strong>European Tour</strong> Italian Open</p>
<p><strong>October 15-18</strong></p>
<p><strong>PGA Tour</strong> The CJ Cup</p>
<p><strong>European Tour</strong> Open de Espana</p>
<p><strong>October 22-25</strong></p>
<p><strong>PGA Tour</strong> ZOZO Championship</p>
<p><strong>European Tour</strong> Portugal Masters</p>
<h2>NOVEMBER</h2>
<p><strong>October 29-November 1</strong></p>
<p><strong>WGC</strong> HSBC Champions</p>
<p><strong>PGA Tour</strong> Bermuda Championship</p>
<p><strong>November 5-8</strong></p>
<p><strong>PGA Tour</strong> Houston Open</p>
<p><strong>European Tour</strong> Turkish Airlines Open</p>
<p><strong>November 12-15</strong></p>
<p>Finally the moment we have been waiting 19 long months for a return to Augusta!</p>
<p><strong>Major</strong> <a href="https://www.golf-monthly.co.uk/tour/us-masters" target="_blank" rel="noopener noreferrer">US Masters</a></p>
<p><strong>European Tour</strong> Nedbank Golf Challenge</p>
<p><strong>November 19-22</strong></p>
<p><strong>PGA Tour</strong> The RSM Classic</p>
<p><strong>European Tour</strong> DP World Tour Championship</p>
<h2>DECEMBER</h2>
<p><strong>December 3-6</strong></p>
<p><strong>PGA Tour</strong> Mayakoba Golf Classic</p>
<p><strong>PGA Tour</strong> Hero World Challenge</p>
<p><strong>December 11-14</strong></p>
<p><strong>PGA Tour</strong> QBE Shootout</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="embed_code-72" class=" widget widget-area-2-col widget_embed_code"><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/823888333&color=%23ff5500&auto_play=false&hide_related=false&show_comments=false&show_user=true&show_reposts=false&show_teaser=false"></iframe></section><!-- .widget --><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"58456e2008981fb834260031","context":true,"tags":"","fallback":true});</script><section id="text-4" class=" widget widget-area-2-col widget_text">			<div class="textwidget"><style>
.primary .overlay-top.vjs-overlay {
    display: block !important;
}
</style></div>
		</section><!-- .widget --><section id="keystone-voep-widget-2" class="visible-md hidden-xs hidden-sm panel panel-default widget widget-area-2-col keystone-voep-widget"><div class="panel-body"><h3>Subscribe To Golf Monthly</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="vQXY5eDU"
				data-key="Dztai93c"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_Dztai93c_vQXY5eDU_86_div">
			</div>
</p></div>
</p></div>
</div></section><!-- .widget --><section id="simpleimage-150" class=" text-center widget widget-area-2-col widget_simpleimage">
<h1 class="widgettitle heading">Magazine Subscription Deal</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XGM/57AN?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XGM+DEFX20+Banner" target="_blank"><img width="640" height="90" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-640x90-1.jpg" class="lazyload blur-up attachment-full size-full" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-640x90-1.jpg 640w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-640x90-1-300x42.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-640x90-1-630x89.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/GM_3-issues-for-5-640x90-1-135x19.jpg 135w" sizes="(max-width: 640px) 100vw, 640px" data-image-id="197296" /></a>	</p>


</section><!-- .widget -->	</div>
</aside>

<p>With everything that is happening around the world at the moment this schedule is very likely to be altered with tournaments changing dates, being postponed and even new ones likely to be added.</p>
<p>To keep up to date with everything going on in the world of golf do check out the Golf Monthly social media channels.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png">
		<meta itemprop="width" content="204">
		<meta itemprop="height" content="95">
	</div>
	<meta itemprop="name" content="Golf Monthly">
</div>

		<meta itemprop="datePublished" content="2020-05-20T11:44:00+01:00"/>
<meta itemprop="dateModified" content="2020-05-20T11:42:00+01:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-28" class=" widget widget-area-1-col ipc-advert-class"><div id="GMBespoke1Mob" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-8" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-47" class="  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest News</h1><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-197623 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/how-to-watch-tiger-woods-vs-phil-mickelson-match-ii-197623" rel="bookmark">How To Watch Tiger Woods Vs Phil Mickelson Match II</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197830 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/why-this-years-us-open-will-not-officially-be-an-open-197830" rel="bookmark">Why This Year&#8217;s US Open Will Not Officially Be An Open</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197763 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/mcilroy-and-johnson-triumph-in-taylormade-driving-relief-match-197763" rel="bookmark">McIlroy And Johnson Triumph In TaylorMade Driving Relief Match</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197742 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/chartered-planes-to-take-players-to-each-pga-tour-tournament-197742" rel="bookmark">Chartered Planes To Take Players To Each PGA Tour Tournament</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197729 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/rory-mcilroy-reveals-why-he-wont-play-with-donald-trump-again-197729" rel="bookmark">Rory McIlroy Reveals Why He Won&#8217;t Play With Donald Trump Again</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197603 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/how-to-watch-the-taylormade-driving-relief-skins-match-197603" rel="bookmark">How To Watch The TaylorMade Driving Relief Skins Match</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197685 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/pga-tour-wants-fans-at-tournaments-by-july-197685" rel="bookmark">PGA Tour Wants Fans At Tournaments By July</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197665 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/european-tour-planning-a-series-of-uk-based-events-this-summer-197665" rel="bookmark">Is The European Tour Planning A Series Of UK-Based Events This Summer?</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-175912 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/rory-mcilroys-2020-schedule-175912" rel="bookmark">Rory McIlroy&#8217;s 2020 Schedule &#8211; When Is Rory Next Playing?</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197522 post type-post status-publish format-standard has-post-thumbnail hentry category-ryder-cup-news category-tour-news tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/koepka-against-fan-less-ryder-cup-i-dont-see-a-point-197522" rel="bookmark">Koepka Against Fan-Less Ryder Cup: &#8220;I Don&#8217;t See A Point&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
			</ul>
</div></section><!-- .widget --><section id="embed_code-66" class=" widget widget-area-1-col widget_embed_code"><iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/184451849&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-b  panel panel-default text-center widget widget-area-1-col keystone-newsletter-class"><div class="palette-b panel-body"><div class="widget_newsletter">
<script defer src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ"></script>
<script>

    ipctaginfo = window.ipcTags.pxslot_base + '_' + window.ipcTags.site;

    function onloadCallback() {

        grecaptcha.ready(function() {

            grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', { action: ipctaginfo }).then(function (token) {

                var brandCode = document.getElementById('BRAND_CODE');
                var input = document.createElement("input");
                    input.type = 'hidden';
                    input.id = 'g_recaptcha_response';
                    input.name = 'g_recaptcha_response';
                    input.value = token;

                insertAfter(input, brandCode);
            
            });
        });

    };

    function insertAfter(newNode, referenceNode) {

        referenceNode.parentNode.insertBefore(newNode, referenceNode.nextSibling);

    }

</script>

<div class="newsletter-container selligent-newsletter">
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
		Show More	</a>

</div>

</div></div></section><!-- .widget --><section id="simpleimage-77" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.golf-monthly.co.uk/top-25-coaches" target="_blank"><img width="800" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg" class="lazyload blur-up attachment-full size-full" alt="New Golf Monthly Top 25 Coaches" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg 800w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-768x576.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-630x473.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" data-image-id="89714" /></a>	</p>


</section><!-- .widget --><section id="keystone-query-widget-id-39" class="  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest News</h1><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-197623 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/how-to-watch-tiger-woods-vs-phil-mickelson-match-ii-197623" rel="bookmark">How To Watch Tiger Woods Vs Phil Mickelson Match II</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197830 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/why-this-years-us-open-will-not-officially-be-an-open-197830" rel="bookmark">Why This Year&#8217;s US Open Will Not Officially Be An Open</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197763 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/mcilroy-and-johnson-triumph-in-taylormade-driving-relief-match-197763" rel="bookmark">McIlroy And Johnson Triumph In TaylorMade Driving Relief Match</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197742 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/chartered-planes-to-take-players-to-each-pga-tour-tournament-197742" rel="bookmark">Chartered Planes To Take Players To Each PGA Tour Tournament</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197729 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/rory-mcilroy-reveals-why-he-wont-play-with-donald-trump-again-197729" rel="bookmark">Rory McIlroy Reveals Why He Won&#8217;t Play With Donald Trump Again</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197603 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/how-to-watch-the-taylormade-driving-relief-skins-match-197603" rel="bookmark">How To Watch The TaylorMade Driving Relief Skins Match</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197685 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-coronavirus tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/pga-tour-wants-fans-at-tournaments-by-july-197685" rel="bookmark">PGA Tour Wants Fans At Tournaments By July</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197665 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/european-tour-planning-a-series-of-uk-based-events-this-summer-197665" rel="bookmark">Is The European Tour Planning A Series Of UK-Based Events This Summer?</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-175912 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/rory-mcilroys-2020-schedule-175912" rel="bookmark">Rory McIlroy&#8217;s 2020 Schedule &#8211; When Is Rory Next Playing?</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-197522 post type-post status-publish format-standard has-post-thumbnail hentry category-ryder-cup-news category-tour-news tag-featured publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/koepka-against-fan-less-ryder-cup-i-dont-see-a-point-197522" rel="bookmark">Koepka Against Fan-Less Ryder Cup: &#8220;I Don&#8217;t See A Point&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
			</ul>
</div></section><!-- .widget --><section id="keystone-query-widget-id-41" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest Videos</h1><div class="section section-style-list-small">

				<article class="media loop post-127372 video type-video status-publish has-post-thumbnail hentry tag-peter-dawson video_category-golf-swing-tips video_category-tips publication_name-golf-monthly loop-last loop-even loop-0 featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/golf-swing-tips/how-to-stop-cutting-across-the-ball" rel="bookmark">Slice Tips: How to stop cutting across the ball</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/golf-swing-tips/how-to-stop-cutting-across-the-ball" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/how-to-stop-cutting-across-the-ball-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="How to stop cutting across the ball" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/how-to-stop-cutting-across-the-ball-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/how-to-stop-cutting-across-the-ball-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/how-to-stop-cutting-across-the-ball-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/03/how-to-stop-cutting-across-the-ball.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="134173" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-193527 video type-video status-publish has-post-thumbnail hentry category-tips video_category-tips publication_name-golf-monthly loop-last loop-even loop-0 featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/tips/5-biggest-golf-coaching-myths" rel="bookmark">5 Biggest Golf Coaching Myths</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/tips/5-biggest-golf-coaching-myths" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/5-biggest-golf-coaching-myths-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/5-biggest-golf-coaching-myths-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/5-biggest-golf-coaching-myths-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/5-biggest-golf-coaching-myths-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/5-biggest-golf-coaching-myths.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="193539" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-96114 video type-video status-publish has-post-thumbnail hentry video_category-golf-swing-tips video_category-tips publication_name-golf-monthly loop-last loop-even loop-0 featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/golf-swing-tips/stop-pushing-iron-shots" rel="bookmark">How to stop pushing iron shots</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/golf-swing-tips/stop-pushing-iron-shots" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Screen-Shot-2016-06-20-at-12.28.32-133x100.png" class="lazyload blur-up  wp-post-image" alt="how to stop pushing iron shots" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Screen-Shot-2016-06-20-at-12.28.32-133x100.png 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Screen-Shot-2016-06-20-at-12.28.32-300x226.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Screen-Shot-2016-06-20-at-12.28.32-630x474.png 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/06/Screen-Shot-2016-06-20-at-12.28.32.png 842w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="96116" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
		</div></section><!-- .widget --><section id="ipc-advert-id-5" class=" widget widget-area-1-col ipc-advert-class"><h1 class="widgettitle heading">TIAS</h1><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="text-6" class=" widget widget-area-1-col widget_text">			<div class="textwidget"></div>
		</section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-19" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Gear reviews</h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-197958 review type-review status-publish has-post-thumbnail hentry review_manufacturer-under-armour review_category-shoes publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/shoes/under-armour-spieth-4-gtx-shoe-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/Under-Armour-Spieth-4-shoe-hero-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Under Armour Spieth 4 GTX Shoe Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/Under-Armour-Spieth-4-shoe-hero-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/Under-Armour-Spieth-4-shoe-hero-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/Under-Armour-Spieth-4-shoe-hero-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/Under-Armour-Spieth-4-shoe-hero-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="191488" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/shoes/under-armour-spieth-4-gtx-shoe-review" rel="bookmark">Under Armour Spieth 4 GTX Shoe</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									May 20, 2020 9:43 am								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-197932 review type-review status-publish has-post-thumbnail hentry review_manufacturer-mizuno review_category-putters publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/putters/mizuno-m-craft-putters-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/Mizuno-M-craft-putters-low-res-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Mizuno M.Craft Putters Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/Mizuno-M-craft-putters-low-res-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/Mizuno-M-craft-putters-low-res-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/Mizuno-M-craft-putters-low-res-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/Mizuno-M-craft-putters-low-res-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="191503" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/putters/mizuno-m-craft-putters-review" rel="bookmark">Mizuno M.Craft Putters</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									May 19, 2020 4:20 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-197900 review type-review status-publish has-post-thumbnail hentry review_manufacturer-puma review_category-shoes publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/shoes/puma-ignite-pwradapt-caged-shoe-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/puma-ignite-pwradapt-caged-shoe-review-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Puma Ignite Pwradapt Caged Shoe Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/puma-ignite-pwradapt-caged-shoe-review-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/puma-ignite-pwradapt-caged-shoe-review-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/puma-ignite-pwradapt-caged-shoe-review-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/puma-ignite-pwradapt-caged-shoe-review.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="197913" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/shoes/puma-ignite-pwradapt-caged-shoe-review" rel="bookmark">Puma Ignite Pwradapt Caged Shoe</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									May 19, 2020 3:03 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-197877 review type-review status-publish has-post-thumbnail hentry review_manufacturer-taylormade review_category-putters publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/putters/taylormade-spider-s-putter-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/TaylorMade-Spider-S-putters-launched-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="TaylorMade Spider S Putter Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/TaylorMade-Spider-S-putters-launched-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/TaylorMade-Spider-S-putters-launched-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/TaylorMade-Spider-S-putters-launched-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/TaylorMade-Spider-S-putters-launched-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="191415" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/putters/taylormade-spider-s-putter-review" rel="bookmark">TaylorMade Spider S Putter</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									May 19, 2020 1:42 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-197753 review type-review status-publish has-post-thumbnail hentry review_manufacturer-mizuno review_category-fairways publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/fairways/mizuno-st200-ts-fairway-wood-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/mizuno-st200-ts-fairway-wood-review-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Mizuno ST200 TS Fairway Wood Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/mizuno-st200-ts-fairway-wood-review-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/mizuno-st200-ts-fairway-wood-review-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/mizuno-st200-ts-fairway-wood-review-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/mizuno-st200-ts-fairway-wood-review-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="197754" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/fairways/mizuno-st200-ts-fairway-wood-review" rel="bookmark">Mizuno ST200 TS Fairway Wood</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									May 15, 2020 2:12 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div></section><!-- .widget --><section id="keystone-query-widget-id-18" class="listing--single s-container widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Galleries</h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-197424 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-new-irons-2020-197424" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/BEST-OF-NEW-IRONS-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best New Irons 2020" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/BEST-OF-NEW-IRONS-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/BEST-OF-NEW-IRONS-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/BEST-OF-NEW-IRONS-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/05/BEST-OF-NEW-IRONS.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="197433" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-new-irons-2020-197424" rel="bookmark">Best New Irons 2020</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									May 14, 2020 11:48 am								</li>
																																									</ul>

					</header>
					
					<p>We select our favourite irons launched in 2020</p>
				</div>

			</article>
					<article class="loop media post-197384 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-push-carts-2020-197384" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Push Carts 2020" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="193923" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-push-carts-2020-197384" rel="bookmark">Best Push Carts 2020</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									May 11, 2020 3:19 pm								</li>
																																									</ul>

					</header>
					
					<p>The best golf push carts of 2020 include&hellip;</p>
				</div>

			</article>
					<article class="loop media post-139039 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-bf2018 publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-bag-accessories-2020-139039" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-ACCESSORIES-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-ACCESSORIES-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-ACCESSORIES-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-ACCESSORIES-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-ACCESSORIES.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="197374" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-bag-accessories-2020-139039" rel="bookmark">Best Golf Bag Accessories 2020</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									May 8, 2020 11:30 am								</li>
																																									</ul>

					</header>
					
					<p>A look at some of the most essential&hellip;</p>
				</div>

			</article>
					<article class="loop media post-96302 post type-post status-publish format-standard has-post-thumbnail hentry category-apparel-galleries category-gear-galleries category-best-golf-deals publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-polo-shirts-2020-96302" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-POLOS-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Golf Polo Shirts 2020" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-POLOS-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-POLOS-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-POLOS-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/03/BEST-OF-POLOS.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="194135" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-polo-shirts-2020-96302" rel="bookmark">Best Golf Polo Shirts 2020</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									March 22, 2020 2:00 pm								</li>
																																									</ul>

					</header>
					
					<p>A look at some of the best golf&hellip;</p>
				</div>

			</article>
					<article class="loop media post-82250 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-bf2018 publication_name-golf-monthly loop-last loop-even loop-0 featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-push-trolleys-2020-82250" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Push Carts 2020" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-P-TROLLEYS.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="193923" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-push-trolleys-2020-82250" rel="bookmark">Best Golf Push Trolleys 2020</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									March 8, 2020 10:30 am								</li>
																																									</ul>

					</header>
					
					<p>A selection of the best golf push trolleys&hellip;</p>
				</div>

			</article>
		</div></section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Golf Monthly Sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-49964" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon first-menu-item menu-item-49964"><a href="https://www.golf-monthly.co.uk/gear"><span>Gear</span></a></li>
<li id="menu-item-49965" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49965"><a href="https://www.golf-monthly.co.uk/tips"><span>Tips</span></a></li>
<li id="menu-item-49966" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49966"><a href="https://www.golf-monthly.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-49967" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49967"><a href="https://www.golf-monthly.co.uk/tour"><span>Tour</span></a></li>
<li id="menu-item-49968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-49968"><a href="https://www.golf-monthly.co.uk/news"><span>News</span></a></li>
<li id="menu-item-49969" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49969"><a href="https://www.golf-monthly.co.uk/courses"><span>Courses</span></a></li>
<li id="menu-item-49970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-49970"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span></a></li>
<li id="menu-item-49971" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49971"><a href="https://www.golf-monthly.co.uk/galleries"><span>Galleries</span></a></li>
<li id="menu-item-49972" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49972"><a href="https://www.golf-monthly.co.uk/competitions"><span>Win</span></a></li>
<li id="menu-item-49973" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-49973"><a href="https://www.golf-monthly.co.uk/features/blogs"><span>Blogs</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-42"><a href="https://www.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions?utm_content=subscribe_footer_nav"><span>Subscribe</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-43"><a href="/digital-editions/"><span>Digital Editions</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-44"><a href="/feed"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-49"><a href="https://www.golf-monthly.co.uk/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-50"><a href="https://www.golf-monthly.co.uk/advertise"><span>Advertise</span></a></li>
<li id="menu-item-167623" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-167623"><a href="https://www.golf-monthly.co.uk/about-us"><span>About Us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-2" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/+GolfmonthlyCoUkmagazine"><span style="font-family: keystone; font-size: 48px; color: #D34836; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 48px; color: #4099FF; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 48px; color: #cd201f; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></section><!-- .widget --><section id="simpleimage-134" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.ipso.co.uk/" target="_blank"><img width="2273" height="1000" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires.png" class="lazyload blur-up attachment-full size-full" alt="IPSO" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires.png 2273w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-135x59.png 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-300x132.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-630x277.png 630w" sizes="(max-width: 2273px) 100vw, 2273px" data-image-id="157013" /></a>	</p>


</section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.golf-monthly.co.uk/publication/golf-monthly" title="Latest Issue of Golf Monthly"
				   class="magazine-cover-link">
					<img width="300" height="225" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/checkitout230420-300x225.jpg" class="magazine-cover " alt="Golf Monthly cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/checkitout230420-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/checkitout230420-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/checkitout230420-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/04/checkitout230420.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="196277" />				</a>
			</div>

			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-3" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank" rel="noopener noreferrer">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.golf-monthly.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1589970019'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XGM-X&BRAND_CODE=XGM&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1589970019'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.golf-monthly.co.uk\/wp-admin\/admin-ajax.php","nonce":"8758881428"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1589970019'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.golf-monthly.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NS4zLjI"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.74/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>