<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1544779537") format("woff2"),
	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1544779537") format("woff");
}
.icon-spinner {
	background-image: url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club - Wimbledon Park Golf Club members will each pocket £85,000"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club" />
<meta property="og:description" content="Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club - Wimbledon Park Golf Club members will each pocket £85,000" />
<meta property="og:url" content="https://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946" />
<meta property="og:site_name" content="Golf Monthly" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-12-14T11:08:32+00:00" />
<meta property="article:modified_time" content="2018-12-14T11:08:09+00:00" />
<meta property="og:updated_time" content="2018-12-14T11:08:09+00:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/wimbledon-park-gc.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club - Wimbledon Park Golf Club members will each pocket £85,000" />
<meta name="twitter:title" content="Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club" />
<meta name="twitter:site" content="@GolfMonthly" />
<meta name="twitter:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/wimbledon-park-gc.jpg" />
<meta name="twitter:creator" content="@eheathgolf" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//widget.eagleapi.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Golf Monthly &raquo; Feed" href="https://www.golf-monthly.co.uk/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather+Sans%3A700%7COpen+Sans%3A700%7COpen+Sans%3Anormal&#038;ver=105336094410074031' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/ab2bd252878ee0ff2c47bc2cec6797ed/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=105336094410074031' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/css/widget.css?ver=NC45Ljc' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-keystone-countdown-countdown-styles-css'  href='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/js/countdown/jquery.countdown.css?ver=NC45Ljc' type='text/css' media='all' />
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.golf-monthly.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.golf-monthly.co.uk/?p=166946' />
<link rel="alternate" type="application/json+oembed" href="https://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golf-monthly.co.uk%2Fnews%2Fwimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946" />
<link rel="alternate" type="text/xml+oembed" href="https://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golf-monthly.co.uk%2Fnews%2Fwimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946&#038;format=xml" />
<meta name="eagle_website" content="golf-monthly">
<meta name="eagle_env" content="production">
<meta name="eagle_version" content="">
<meta name="eagle_uid" content="post-166946">
<meta name="eagle_category" content="">
<meta name="eagle_model" content="">
<meta name="eagle_brand" content="">
<meta name="eagle_price" content="{&quot;GBP&quot;:&quot;&quot;}">
<meta name="eagle_page_type" content="post">
<meta name="eagle_content_id" content="166946">
<meta name="eagle_page_date" content="1544785712">
<meta property="fb:pages" content="193706507316495" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Golf Monthly" />
		<meta name="msapplication-tooltip" content="The latest golf news, gear reviews, galleries, tips and more&#8230;"/>
		<meta name="msapplication-starturl" content="https://www.golf-monthly.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededef; background-image: url("https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/bg-gm-grad.png"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
<link rel="amphtml" href="https://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-166946 single-format-standard custom-background has-adverts site-5 child-site y2018 m12 d14 h11 wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-highlight">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-59" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; margin-left: 10px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/+GolfmonthlyCoUkmagazine"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 32px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 32px; color: #115793; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new -template text-center">
                  <a itemprop="url" href="https://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png?v=105336094410074031" alt="Golf Monthly" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo@2x.png?v=105336094410074031" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-64" class=" widget widget-area-1-col widget_embed_code"><div id="GMBespoke1" class="ipc-advert" style="margin-left: -68px; margin-top: -8px;"></div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml3.png?v=105336094410074031" alt="Golf Monthly" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml@2x3.png?v=105336094410074031" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation-oct-seventeen" class="main-menu"><li id="menu-item-143502" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-home first-menu-item menu-item-143502"><a href="/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-164166" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-164166"><a href="https://www.golf-monthly.co.uk/tech-50"><span>Tech 50</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-143202"><a href="https://www.golf-monthly.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-143480"><a href="https://www.golf-monthly.co.uk/news"><span>Latest News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143204" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143204"><a href="https://www.golf-monthly.co.uk/gear/gear-news"><span>Gear News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143206" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143206"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143205" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143205"><a href="http://www.golf-monthly.co.uk/tag/whats-in-the-bag"><span>What&#8217;s in the Bag?</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-147709" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-147709"><a href="https://www.golf-monthly.co.uk/best-golf-deals"><span>Deals</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143207"><a href="http://www.golf-monthly.co.uk/reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143208" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143208"><a href="http://www.golf-monthly.co.uk/reviews"><span>All Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143540" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143540"><a href="http://www.golf-monthly.co.uk/reviews/apparel"><span>Apparel</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143541" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143541"><a href="http://www.golf-monthly.co.uk/reviews/bags"><span>Bags</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143542" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143542"><a href="http://www.golf-monthly.co.uk/reviews/balls"><span>Balls</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143543" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143543"><a href="http://www.golf-monthly.co.uk/reviews/drivers"><span>Drivers</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143213" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143213"><a href="http://www.golf-monthly.co.uk/reviews/gps"><span>GPS</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143544" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143544"><a href="http://www.golf-monthly.co.uk/reviews/irons"><span>Irons</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143545" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143545"><a href="http://www.golf-monthly.co.uk/reviews/putters"><span>Putters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143546" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143546"><a href="http://www.golf-monthly.co.uk/reviews/shoes"><span>Shoes</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143217" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143217"><a href="http://www.golf-monthly.co.uk/reviews/trolleys"><span>Trolleys</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143219"><a href="https://www.golf-monthly.co.uk/tips"><span>Tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143220" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143220"><a href="https://www.golf-monthly.co.uk/tips/video-tips"><span>All Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143221" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143221"><a href="https://www.golf-monthly.co.uk/tips/driving"><span>Driving Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143222" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143222"><a href="https://www.golf-monthly.co.uk/tips/long-game"><span>Long Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143223" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143223"><a href="https://www.golf-monthly.co.uk/tips/short-game"><span>Short Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143224" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143224"><a href="https://www.golf-monthly.co.uk/tips/putting"><span>Putting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143226" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143226"><a href="https://www.golf-monthly.co.uk/tips/golf-swing"><span>Swing Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143964" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143964"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143227"><a href="https://www.golf-monthly.co.uk/video"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143228" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143228"><a href="https://www.golf-monthly.co.uk/video"><span>All Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143229" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143229"><a href="https://www.golf-monthly.co.uk/gear/gear-videos"><span>Gear Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143230" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143230"><a href="https://www.golf-monthly.co.uk/tips/video-tips"><span>Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143231" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143231"><a href="https://www.golf-monthly.co.uk/features/golf-rules"><span>Rules of the Game</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143232"><a><span>Majors</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143233" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143233"><a href="https://www.golf-monthly.co.uk/tour/us-masters"><span>US Masters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143234" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143234"><a href="https://www.golf-monthly.co.uk/tour/uspga-championship"><span>USPGA Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143235" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143235"><a href="http://www.golf-monthly.co.uk/tour/open-championship"><span>The Open Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143236" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143236"><a href="https://www.golf-monthly.co.uk/us-open"><span>US Open</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143237" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143237"><a href="https://www.golf-monthly.co.uk/ryder-cup"><span>Ryder Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143238" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143238"><a href="https://www.golf-monthly.co.uk/olympic-golf"><span>Olympics</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143239"><a href="https://www.golf-monthly.co.uk/courses"><span>Courses</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-167425" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-167425"><a href="https://www.golf-monthly.co.uk/courses/top-100-courses/top-100-golf-courses-60876"><span>Top 100 Courses UK &#038; Ireland</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143241" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143241"><a href="http://www.golf-monthly.co.uk/courses/uk-and-ireland"><span>UK Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143242" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143242"><a href="http://www.golf-monthly.co.uk/travel"><span>Overseas Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143243"><a><span>Viral</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143245" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143245"><a href="https://www.golf-monthly.co.uk/features/the-game"><span>The Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143246" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143246"><a href="http://www.golf-monthly.co.uk/features/blogs"><span>19th Hole</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143247" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143247"><a href="http://www.golf-monthly.co.uk/tag/quizzes"><span>Quizzes</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143248" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143248"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143249" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143249"><a href="http://www.golf-monthly.co.uk/golf-monthly-competitions"><span>Win</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143251"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Subscribe</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143252" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143252"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Print Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143253" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143253"><a href="http://www.golf-monthly.co.uk/digital-editions?utm_content=Left+Nav+Digital+Text+Text+Link"><span>Digital Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143254" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-143254"><a href="http://golf-monthly.co.uk"><span>In the New Issue</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-126" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XGM/ENA8?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XGM+TSX18+Banner" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/GM_TREAT-SOMEONE-SPECIAL-1300x100.jpg" class="lazyload blur-up attachment-full size-full" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/GM_TREAT-SOMEONE-SPECIAL-1300x100.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/GM_TREAT-SOMEONE-SPECIAL-1300x100-135x10.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/GM_TREAT-SOMEONE-SPECIAL-1300x100-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/GM_TREAT-SOMEONE-SPECIAL-1300x100-630x48.jpg 630w"  data-image-id="170738" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.golf-monthly.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.golf-monthly.co.uk/news">News</a></li></ul></nav>				</div>

				
				
<article class="single post-166946 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured publication_name-golf-monthly featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
					<div class="author-image col-author pull-left">
				<a class="url fn n" href="https://www.golf-monthly.co.uk/author/elliottheath">
					<div class="author-image-wrapper"><img alt='Elliott Heath' src='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/Screen-Shot-2018-10-23-at-16.50.54-116x100.png' srcset='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/Screen-Shot-2018-10-23-at-16.50.54-116x100.png 2x' class='avatar avatar-40 photo img-circle' height='40' width='40' /></div>
				</a>
			</div>
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/elliottheath" title="Elliott Heath&#039;s Profile" class="url fn" rel="author">Elliott Heath</a></span><!-- Author End --></li>
				<li class="entry-date"><span>December 14, 2018 11:08 am</span><meta itemprop="datePublished" content="2018-12-14T11:08:32+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946" data-url="http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946&text=Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club" data-url="http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946"><span></span></a>
							<a class="share-button pw-button-googleplus last" target="_blank" href="https://plus.google.com/share?url=http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946" data-url="http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946" data-url="http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946&text=Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club" data-url="http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946"><span></span></a>
							<a class="share-button pw-button-whatsapp last" target="_blank" href="whatsapp://send?text=http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946" data-url="http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/news/wimbledon-park-gc-agrees-65m-sale-to-all-england-lawn-tennis-club-166946">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Wimbledon Park Golf Club members will each pocket £85,000</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_167104" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="473" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/wimbledon-park-gc-630x473.jpg" class="lazyload blur-up attachment-large size-large" alt="Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/wimbledon-park-gc-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/wimbledon-park-gc-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/wimbledon-park-gc-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/wimbledon-park-gc.jpg 800w"  data-image-id="167104" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/wimbledon-park-gc.jpg">
	<meta itemprop="width" content="800">
	<meta itemprop="height" content="600">
</div>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.golf-monthly.co.uk/tag/featured" class="btn btn-primary btn-xs" rel="tag">featured</a>	</div>
</div>

		<div itemprop="articleBody">
			<p><strong>Wimbledon Park GC Agrees £65m Sale To All England Lawn Tennis Club</strong></p>
<p>Wimbledon Park Golf Club has agreed to sell its land to the neighbouring All England Lawn Tennis Club, which hosts the Wimbledon tennis grand slam, for £65m.</p>
<p>Members of the golf club voted 82.2% in favour of selling the land in a secret ballot on Thursday evening in Westminster.</p>
<p>Wimbledon Park Golf Club&#8217;s 750 members are set to pocket £85,000 each.</p>
<p>The club&#8217;s joining fee is £3000 and annual subs are just £1,450 according to the Guardian.</p>
<p>An insider told the Guardian in October that “There are plenty of alternatives in the area if they [members] wanted to join another club.”</p>
<p>It means the AELTC&#8217;s land has roughly tripled in size, adding 72 acres to its current 42 acre site.</p>
<p>The sale is set to go through on 21st December, although the golf club will continue to operate for the next three years.</p>
<p>A recent vote from the golf club members changed plans which said that only members who had been there for 10 years would receive any financial windfall, now, however, it is going to be shared equally after the 75% majority in that vote was reached.</p>
<p>Its members include TV presenters Ant and Dec and <a href="https://www.golf-monthly.co.uk/features/the-game/rate-piers-morgans-golf-swing-166574">Piers Morgan</a>.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<section id="text-5" class=" widget widget-area-2-col widget_text">			<div class="textwidget"><!-- inline slot 1 --></div>
		</section><!-- .widget --><div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"58456e2008981fb834260031","context":true,"tags":"","fallback":true});</script><section id="keystone-voep-widget-3" class="hidden-md hidden-lg panel panel-default widget widget-area-2-col keystone-voep-widget"><div class="panel-body"><h3>Golf Monthly Instruction</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="vQXY5eDU"
				data-key="Dztai93c"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_Dztai93c_vQXY5eDU_62_div">
			</div>
</p></div>
</p></div>
</div></section><!-- .widget -->	</div>
</aside>

<p>Piers Morgan was one of the 17.8% of members who voted against the sale, and took to Twitter to express his disappointment.</p>
<p>&#8220;Very sad news,&#8221; he wrote.</p>
<p>&#8220;Played there for over 30yrs &amp; voted against the sale. Hope the superb pro-shop team get properly looked after.&#8221;</p>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Very sad news.<br />Played there for over 30yrs &amp; voted against the sale. <br />Hope the superb pro-shop team get properly looked after. <a href="https://t.co/Et4ATm5eMl">https://t.co/Et4ATm5eMl</a></p>
<p>&mdash; Piers Morgan (@piersmorgan) <a href="https://twitter.com/piersmorgan/status/1073300014221402113?ref_src=twsrc%5Etfw">December 13, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
<p>The AELTC has been looking to purchase the land for some time, and even bid £25m for it three years ago, £40m less than what it is said to be paying now.</p>
<p>Interestingly, the AELTC owns the land but the Wimbledon Park Golf Club has a lease which runs out in 2041, meaning the AELTC are paying £65m for land they can have for free in 20 years</p>
<p>It will use the extra land to build infrastructure allowing the Wimbledon qualifying tournament to be hosted on-site.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"58456e2008981fb834260031","context":true,"tags":"","fallback":true});</script><section id="text-4" class=" widget widget-area-2-col widget_text">			<div class="textwidget"><style>
.primary .overlay-top.vjs-overlay {
    display: block !important;
}
</style></div>
		</section><!-- .widget --><section id="keystone-voep-widget-2" class="visible-md hidden-xs hidden-sm panel panel-default widget widget-area-2-col keystone-voep-widget"><div class="panel-body"><h3>Golf Monthly Instruction</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="vQXY5eDU"
				data-key="Dztai93c"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_Dztai93c_vQXY5eDU_89_div">
			</div>
</p></div>
</p></div>
</div></section><!-- .widget -->	</div>
</aside>


<script src="https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/shortcodes/js/collections.js"></script>
<div id="accordion" class="collection-wrapper  mobile">

	
			<article class="media loop section-style-list-tiny post-170821 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured publication_name-golf-monthly featured-image" role="article">

								<div class="col-xs-12">
					<div class="accordion-header clearfix">

						<a class="btn btn-sm btn-default collapse-toggle pull-right" data-toggle="collapse" data-parent="#accordion" href="#collapse170821">
							<span class="collapse-toggle-text">Expand</span>
							<span class="icon icon-collection-arrow icon-up"></span>
						</a>
						<span class="accordion-title h4">Report: Eleven Sports UK Facing Closure</span>
					</div>
				</div>

				<div id="collapse170821" class="collapsible collapse in">

					

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="https://www.golf-monthly.co.uk/news/eleven-sports-uk-facing-closure-170821" rel="bookmark"><img width="800" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/08/koepka-money.jpg" class="lazyload blur-up  wp-post-image" alt="Eleven Sports UK Facing Closure Brooks Koepka Has Won More In 2018 Than Nicklaus Did In Career" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/08/koepka-money.jpg 800w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/08/koepka-money-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/08/koepka-money-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/08/koepka-money-630x473.jpg 630w"  data-image-id="162416" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="https://www.golf-monthly.co.uk/news/eleven-sports-uk-facing-closure-170821" rel="bookmark">Report: Eleven Sports UK Facing Closure</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>The streaming service, which showed the 2018 USPGA&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-170796 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured publication_name-golf-monthly featured-image" role="article">

								<div class="col-xs-12">
					<div class="accordion-header clearfix">

						<a class="btn btn-sm btn-default collapse-toggle pull-right" data-toggle="collapse" data-parent="#accordion" href="#collapse170796">
							<span class="collapse-toggle-text">Expand</span>
							<span class="icon icon-collection-arrow icon-down"></span>
						</a>
						<span class="accordion-title h4">Is Sky Sports Losing The Golf?</span>
					</div>
				</div>

				<div id="collapse170796" class="collapsible collapse ">

					

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="https://www.golf-monthly.co.uk/news/is-sky-sports-losing-the-golf-170796" rel="bookmark"><img width="800" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/sky-sports.jpg" class="lazyload blur-up  wp-post-image" alt="Is Sky Sports Losing The Golf?" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/sky-sports.jpg 800w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/sky-sports-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/sky-sports-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/sky-sports-630x473.jpg 630w"  data-image-id="170812" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="https://www.golf-monthly.co.uk/news/is-sky-sports-losing-the-golf-170796" rel="bookmark">Is Sky Sports Losing The Golf?</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>Discovery's new streaming service GOLF TV debuts in&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
			<article class="media loop section-style-list-tiny post-60876 post type-post status-publish format-standard has-post-thumbnail hentry category-top-100-courses tag-featured publication_name-golf-monthly featured-image" role="article">

								<div class="col-xs-12">
					<div class="accordion-header clearfix">

						<a class="btn btn-sm btn-default collapse-toggle pull-right" data-toggle="collapse" data-parent="#accordion" href="#collapse60876">
							<span class="collapse-toggle-text">Expand</span>
							<span class="icon icon-collection-arrow icon-down"></span>
						</a>
						<span class="accordion-title h4">Top 100 Golf Courses UK and Ireland 2019/20</span>
					</div>
				</div>

				<div id="collapse60876" class="collapsible collapse ">

					

					<div class="entry-media col-xs-12 col-sm-3">

						<a href="https://www.golf-monthly.co.uk/courses/top-100-courses/top-100-golf-courses-60876" rel="bookmark"><img width="3334" height="2500" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/top100-4x3.jpg" class="lazyload blur-up  wp-post-image" alt="top 100 golf courses UK and Ireland" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/top100-4x3.jpg 3334w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/top100-4x3-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/top100-4x3-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/top100-4x3-630x472.jpg 630w"  data-image-id="170157" /></a>
					</div>

					<div class="entry-content media-body col-xs-12 col-sm-9">

						<header class="entry-header">

							<h4 class="entry-title sub-heading media-heading">
								<a href="https://www.golf-monthly.co.uk/courses/top-100-courses/top-100-golf-courses-60876" rel="bookmark">Top 100 Golf Courses UK and Ireland 2019/20</a>
							</h4>

						</header>

						<div class="entry-content">

							<p>Look at the new full list of Top&hellip;</p>

						</div>


						<footer>

							<ul class="entry-meta">

														
							</ul>
						</footer>

					</div>
					
			</article>

			
</div>

<p>Wimbledon is, of course, one of four tennis grand slams and all three of the other venues in Paris, Melbourne and New York have made infrastructure improvements over recent years.</p>
<p>They all host their qualifying tournaments on site and Wimbledon will soon be joining them in doing so.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png">
		<meta itemprop="width" content="204">
		<meta itemprop="height" content="95">
	</div>
	<meta itemprop="name" content="Golf Monthly">
</div>

		<meta itemprop="datePublished" content="2018-12-14T11:08:32+00:00"/>
<meta itemprop="dateModified" content="2018-12-14T11:08:09+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-28" class=" widget widget-area-1-col ipc-advert-class"><div id="GMBespoke1Mob" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-8" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="media_image-4" class=" widget widget-area-1-col widget_media_image"><a href="https://www.golf-monthly.co.uk/golf-monthly-competitions"><img width="300" height="225" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/adventmainpost-300x225.jpg" class="image wp-image-119574  attachment-medium size-medium" alt="Advent Calendar" style="max-width: 100%; height: auto;" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/adventmainpost-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/adventmainpost-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/adventmainpost-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/12/adventmainpost.jpg 800w" sizes="320px" data-image-id="119574" /></a></section><!-- .widget --><section id="keystone-query-widget-id-47" class="palette-a  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest News</h1></section><!-- .widget --><section id="simpleimage-145" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.golf-monthly.co.uk/tech-50"><img width="300" height="300" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/09/TECH50_300X300.gif" class="lazyload blur-up attachment-full size-full" alt="Tech 50" data-image-id="164498" /></a>	</p>


</section><!-- .widget --><section id="simpleimage-116" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.golf-monthly.co.uk/publication/golf-monthly/8-reasons-buy-new-issue-4" target="_blank"><img width="400" height="587" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/jan2019cover.jpg" class="lazyload blur-up attachment-full size-full" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/jan2019cover.jpg 400w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/jan2019cover-68x100.jpg 68w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/jan2019cover-204x300.jpg 204w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/jan2019cover-341x500.jpg 341w"  data-image-id="170757" /></a>	</p>


</section><!-- .widget --><section id="simpleimage-131" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.golf-monthly.co.uk/editors-choice"><img width="400" height="400" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/edchoicesidebar.jpg" class="lazyload blur-up attachment-full size-full" alt="Editor&#039;s Choice" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/edchoicesidebar.jpg 400w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/edchoicesidebar-100x100.jpg 100w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/04/edchoicesidebar-300x300.jpg 300w"  data-image-id="156205" /></a>	</p>


</section><!-- .widget --><section id="embed_code-66" class=" widget widget-area-1-col widget_embed_code"><iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/184451849&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></section><!-- .widget --><section id="simpleimage-77" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.golf-monthly.co.uk/top-25-coaches" target="_blank"><img width="800" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg" class="lazyload blur-up attachment-full size-full" alt="New Golf Monthly Top 25 Coaches" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg 800w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-768x576.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-630x473.jpg 630w"  data-image-id="89714" /></a>	</p>


</section><!-- .widget --><section id="keystone-query-widget-id-39" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest News</h1><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-170671 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-news review_manufacturer-puma publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/gear/gear-news/puma-ignite-nxt-shoes-revealed-170671" rel="bookmark">Puma Ignite NXT Shoes Revealed</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-170739 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/brooks-koepka-questions-exclusion-from-espn-20-dominant-athletes-170739" rel="bookmark">Brooks Koepka Questions Exclusion From ESPN 20 Dominant Athletes</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-669 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-european-tour tag-featured tag-golf-betting-tips publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/alfred-dunhill-championship-golf-betting-tips-669" rel="bookmark">Alfred Dunhill Championship Golf Betting Tips</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-170681 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-news review_manufacturer-under-armour publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/gear/gear-news/armour-autumn-winter-2019-apparel-launched-170681" rel="bookmark">Under Armour Autumn/Winter 2019 Apparel Launched</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-170635 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/mel-reid-comes-out-as-gay-170635" rel="bookmark">Mel Reid Comes Out As Gay: &#8220;Be Proud Of Who You Are&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
		<div id="sharethrough_inline_1_6x1" class="sharethrough-ad"></div>		<li>
			<article class="loop post-170628 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-european-tour tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/alfred-dunhill-championship-leaderboard-preview-tv-times-170628" rel="bookmark">Alfred Dunhill Championship Leaderboard, Preview, TV Times</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-170546 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-news tag-featured tag-whats-in-the-bag publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/gear/gear-news/louis-oosthuizen-whats-in-the-bag-170546" rel="bookmark">Louis Oosthuizen What&#8217;s In The Bag?</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-170539 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/pro-shoots-63-to-earn-web-com-tour-starts-despite-stolen-clubs-170539" rel="bookmark">Pro Shoots 63 To Earn Web.com Tour Starts Despite Stolen Clubs</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-170460 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-news tag-featured review_manufacturer-wilson publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/gear/gear-news/wilson-staff-d7-irons-unveiled-170460" rel="bookmark">Wilson Staff D7 Irons Unveiled</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-170532 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured tag-pga-tour publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/patton-kizzire-brian-harman-win-qbe-shootout-170532" rel="bookmark">Patton Kizzire and Brian Harman win QBE Shootout</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
		<div id="sharethrough_inline_2_6x2" class="sharethrough-ad"></div>	</ul>
</div></section><!-- .widget --><section id="keystone-query-widget-id-41" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest Videos</h1><div class="section section-style-list-small">

				<article class="media loop post-170593 video type-video status-publish has-post-thumbnail hentry tag-featured video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/tips/top-3-golf-fitness-exercises" rel="bookmark">Top 3 Golf Gym Exercises You Can Do</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/tips/top-3-golf-fitness-exercises" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/deadsquat-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="deadsquat-web" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/deadsquat-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/deadsquat-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/deadsquat-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/deadsquat-web.jpg 800w"  data-image-id="170596" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-167293 video type-video status-publish has-post-thumbnail hentry category-tips tag-featured video_category-golf-swing-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/golf-swing-tips/eddie-pepperell-10-best-golf-tips" rel="bookmark">Eddie Pepperell: My 10 Best Golf Tips</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/golf-swing-tips/eddie-pepperell-10-best-golf-tips" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/pepperell-10-best-tips-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Eddie Pepperell: My 10 Best Golf Tips" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/pepperell-10-best-tips-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/pepperell-10-best-tips-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/pepperell-10-best-tips-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/pepperell-10-best-tips.jpg 800w"  data-image-id="167311" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-152010 video type-video status-publish has-post-thumbnail hentry category-video tag-featured video_category-golf-swing-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/golf-swing-tips/henrik-stenson-golf-swing-analysis-2018" rel="bookmark">Henrik Stenson Golf Swing Analysis</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/golf-swing-tips/henrik-stenson-golf-swing-analysis-2018" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/henrik-stenson-swing-analysis-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Henrik Stenson Golf Swing" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/henrik-stenson-swing-analysis-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/henrik-stenson-swing-analysis-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/henrik-stenson-swing-analysis-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/henrik-stenson-swing-analysis.jpg 800w"  data-image-id="152014" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
		</div></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-b  panel panel-default text-center widget widget-area-1-col keystone-newsletter-class"><div class="palette-b panel-body"><div class="widget_newsletter"><h1 class="widgettitle heading">Golf Monthly Newsletters</h1>
<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Sign up to get our weekly updates delivered straight to your inbox</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-3" name="newsletter-form_keystone_newsletter_-3" action="https://cloud.email.ti-mediauk.co.uk/VolReg1_Processing_Page_New" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XGM">
			<input type="hidden" name="Newsletter_Code" value="XGM-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="https://cloud.email.ti-mediauk.co.uk/golfmonthly_newsletters"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-3_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-3_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-3_collapseTerms">
						<p>By submitting your information, you agree to the <a href="https://www.ti-media.com/terms-and-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a> and  <a href="https://www.ti-media.com/terms-and-conditions/" target="_blank" rel="noopener">Privacy &amp; Cookies Policy</a>.</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_byemail">Please keep me up to date with special offers and news from Golf Monthly and <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=CNssXXds7ots37CITYJMmb2BRyBXeUT7CE51kAMDE_DPszCFJ4CWnVG5TIbkxu2gyYiSTJNltHApK4dP2dsNsr8_ud7vvH0uxzalpD0OOMd7bk2KtW1F23rkvkPKQGuZsLIWtOLx6rcdpvFcDvF-NrOM-dD27-RLf_yZI6MWAITDN7845QMuXHCdJpSFTUWcfqnp8JC8jY7uwlVR8mvCrgLHa9fqG3EYB7U06j0uvlHvA6AgMhpdn5rt5X5cYUtro7Y1" title="other brands">other brands</a> operated by <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=lC2mumF8iBnuQtVjY57JnEfjHl53JtCmFVggjYJrsudfSTXyz30MSaJVghx9EnI8yEJ_jRCZxJdA1YRpDCXeqAVuYhb6ZyrhSaiaKbOCmQPcC0j4S-lizPhPYWeyBY01w94bDNl7FrKZTr-yjQ3TChxUpmMQSvHFvRoN0Y75GzjK1_P_dxufHC1XkQJbhMO9n4AWp5a1n1yO-w8h-Zg3f8NYuXZmozcTDV3vybmdHh3--qh_5F7AZCU1" title="Terms & Conditions">TI Media Limited</a> via email. You can unsubscribe at any time.
</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_thirdparty">We'd also like to send you special offers and news just by email from other carefully selected companies we think you might like. Your personal details will not be shared with those companies - we send the emails and you can unsubscribe at any time. Please tick here if you are happy to receive these messages.
</label>
						</div>
						<p>By submitting your information, you agree to the <a href="https://www.ti-media.com/terms-and-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a> and  <a href="https://www.ti-media.com/terms-and-conditions/" target="_blank" rel="noopener">Privacy &amp; Cookies Policy</a>.</p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div>
</div></div></section><!-- .widget --><section id="ipc-advert-id-5" class=" widget widget-area-1-col ipc-advert-class"><h1 class="widgettitle heading">TIAS</h1><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="text-6" class=" widget widget-area-1-col widget_text">			<div class="textwidget"></div>
		</section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-19" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Gear reviews</h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-170473 review type-review status-publish has-post-thumbnail hentry review_manufacturer-wilson review_category-irons publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/irons/wilson-staff-d7-irons-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Wilson-D7-iron-main-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Wilson Staff D7 Irons Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Wilson-D7-iron-main-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Wilson-D7-iron-main-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Wilson-D7-iron-main-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Wilson-D7-iron-main-web.jpg 800w"  data-image-id="170461" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/irons/wilson-staff-d7-irons-review" rel="bookmark">Wilson Staff D7 Irons</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									December 10, 2018 9:27 am								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-170375 review type-review status-publish has-post-thumbnail hentry review_manufacturer-under-armour review_category-apparel publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/apparel/armour-storm-rain-suit-review" rel="bookmark"><img width="135" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/ua-storm-jacket-web-135x100.jpg" class="lazyload blur-up  wp-post-image" alt="Under Armour Storm Rain Suit Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/ua-storm-jacket-web-135x100.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/ua-storm-jacket-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/ua-storm-jacket-web-630x472.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/ua-storm-jacket-web.jpg 800w"  data-image-id="170376" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/apparel/armour-storm-rain-suit-review" rel="bookmark">Under Armour Storm Rain Suit</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									December 4, 2018 10:16 am								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		<div id="sharethrough_inline_3_6x3" class="sharethrough-ad"></div>			<article class="loop media post-170308 review type-review status-publish has-post-thumbnail hentry tag-featured review_manufacturer-wilson review_category-drivers publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/drivers/wilson-staff-cortex-driver-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Cortex_Hero-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Wilson Staff Cortex Driver Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Cortex_Hero-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Cortex_Hero-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Cortex_Hero-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/Cortex_Hero-web.jpg 800w"  data-image-id="170315" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/drivers/wilson-staff-cortex-driver-review" rel="bookmark">Wilson Staff Cortex Driver</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									December 3, 2018 11:54 am								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-169486 review type-review status-publish has-post-thumbnail hentry review_manufacturer-titleist review_category-fairways publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/fairways/titleist-ts3-fairway-review-169486" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/11/TS3-Fairway-Catalog-1_243013181_398984881-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Titleist TS3 Fairway review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/11/TS3-Fairway-Catalog-1_243013181_398984881-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/11/TS3-Fairway-Catalog-1_243013181_398984881-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/11/TS3-Fairway-Catalog-1_243013181_398984881-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/11/TS3-Fairway-Catalog-1_243013181_398984881.jpg 800w"  data-image-id="168346" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/fairways/titleist-ts3-fairway-review-169486" rel="bookmark">Titleist TS3 Fairway</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									November 23, 2018 2:40 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-156719 review type-review status-publish has-post-thumbnail hentry tag-featured review_category-gps publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/gps/shot-scope-v2" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/08/Shot-Scope-GPS-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Shot Scope V2 Watch Revealed" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/08/Shot-Scope-GPS-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/08/Shot-Scope-GPS-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/08/Shot-Scope-GPS-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/08/Shot-Scope-GPS.jpg 800w"  data-image-id="139675" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/gps/shot-scope-v2" rel="bookmark">Shot Scope V2 &#8211; GPS Watch Review</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									November 23, 2018 9:48 am								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div></section><!-- .widget --><section id="keystone-query-widget-id-18" class="listing--single s-container widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Galleries</h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-137510 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-bf2018 tag-gear-featured publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-trousers-2018-137510" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/TROUSERS211118-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Golf Trousers 2018" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/TROUSERS211118-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/TROUSERS211118-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/TROUSERS211118-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/TROUSERS211118.jpg 800w"  data-image-id="169268" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-trousers-2018-137510" rel="bookmark">Best Golf Trousers 2018</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									December 3, 2018 1:15 pm								</li>
																																									</ul>

					</header>
					
					<p>Best Golf Trousers 2018 - Perfect your look&hellip;</p>
				</div>

			</article>
					<article class="loop media post-137431 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-bf2018 tag-gear-featured publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-jumpers-2018-137431" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/JUMPERS211118-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/JUMPERS211118-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/JUMPERS211118-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/JUMPERS211118-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/JUMPERS211118.jpg 800w"  data-image-id="169233" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-jumpers-2018-137431" rel="bookmark">Best Golf Jumpers 2018</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 30, 2018 9:45 am								</li>
																																									</ul>

					</header>
					
					<p>Best Golf jumpers 2018 sweaters and pullovers.</p>
				</div>

			</article>
					<article class="loop media post-83273 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries tag-featured publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/gear/gear-galleries/golf-christmas-gift-guide-2018-83273" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Golf Christmas Gift Guide 2018" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/11/GettyImages-78640985.jpg 800w"  data-image-id="118526" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/gear/gear-galleries/golf-christmas-gift-guide-2018-83273" rel="bookmark">Golf Christmas Gift Guide 2018</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 29, 2018 3:45 pm								</li>
																																									</ul>

					</header>
					
					<p>Dont know what to get the golfer in&hellip;</p>
				</div>

			</article>
					<article class="loop media post-137807 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-bf2017 publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golfing-base-layers-2018-137807" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/BLAYERS211118-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/BLAYERS211118-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/BLAYERS211118-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/BLAYERS211118-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/BLAYERS211118.jpg 800w"  data-image-id="169215" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golfing-base-layers-2018-137807" rel="bookmark">Best Golfing Base Layers 2018</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 21, 2018 9:30 am								</li>
																																									</ul>

					</header>
					
					<p>A look at some of the best golfing&hellip;</p>
				</div>

			</article>
					<article class="loop media post-80366 post type-post status-publish format-standard has-post-thumbnail hentry category-apparel-galleries category-gear-galleries category-best-golf-deals tag-bf2018 publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-wind-tops-2018-80366" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/WTOPS151118-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Golf Wind Tops 2018" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/WTOPS151118-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/WTOPS151118-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/WTOPS151118-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/WTOPS151118.jpg 800w"  data-image-id="169093" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-wind-tops-2018-80366" rel="bookmark">Best Golf Wind Tops 2018</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									November 16, 2018 2:30 pm								</li>
																																									</ul>

					</header>
					
					<p>A look at some of the best golf&hellip;</p>
				</div>

			</article>
		<div id="sharethrough_inline_1_6x1" class="sharethrough-ad"></div></div></section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Golf Monthly Sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-49964" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon first-menu-item menu-item-49964"><a href="https://www.golf-monthly.co.uk/gear"><span>Gear</span></a></li>
<li id="menu-item-49965" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49965"><a href="https://www.golf-monthly.co.uk/tips"><span>Tips</span></a></li>
<li id="menu-item-49966" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49966"><a href="https://www.golf-monthly.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-49967" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49967"><a href="https://www.golf-monthly.co.uk/tour"><span>Tour</span></a></li>
<li id="menu-item-49968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-49968"><a href="https://www.golf-monthly.co.uk/news"><span>News</span></a></li>
<li id="menu-item-49969" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49969"><a href="https://www.golf-monthly.co.uk/courses"><span>Courses</span></a></li>
<li id="menu-item-49970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-49970"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span></a></li>
<li id="menu-item-49971" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49971"><a href="https://www.golf-monthly.co.uk/galleries"><span>Galleries</span></a></li>
<li id="menu-item-49972" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49972"><a href="https://www.golf-monthly.co.uk/competitions"><span>Win</span></a></li>
<li id="menu-item-49973" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-49973"><a href="https://www.golf-monthly.co.uk/features/blogs"><span>Blogs</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-42"><a href="http://www.magazinesdirect.com/Golf-Monthly-magazine-subscription?utm_content=Footer+Nav+Text+Link"><span>Subscribe</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-43"><a href="/digital-editions/"><span>Digital Editions</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-44"><a href="/feed"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-49"><a href="https://www.golf-monthly.co.uk/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-50"><a href="https://www.golf-monthly.co.uk/advertise"><span>Advertise</span></a></li>
<li id="menu-item-167623" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-167623"><a href="https://www.golf-monthly.co.uk/about-us"><span>About Us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-2" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/+GolfmonthlyCoUkmagazine"><span style="font-family: keystone; font-size: 48px; color: #D34836; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 48px; color: #4099FF; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 48px; color: #cd201f; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></section><!-- .widget --><section id="simpleimage-134" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.ipso.co.uk/" target="_blank"><img width="2273" height="1000" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires.png" class="lazyload blur-up attachment-full size-full" alt="IPSO" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires.png 2273w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-135x59.png 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-300x132.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-630x277.png 630w"  data-image-id="157013" /></a>	</p>


</section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.golf-monthly.co.uk/publication/golf-monthly" title="Latest Issue of Golf Monthly"
				   class="magazine-cover-link">
					<img width="300" height="225" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/croppedjan19-300x225.jpg" class="magazine-cover " alt="Golf Monthly cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/croppedjan19-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/croppedjan19-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/croppedjan19-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/12/croppedjan19.jpg 800w" sizes="320px" data-image-id="170433" />				</a>
			</div>

			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-3" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'golfmonthly';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.golf-monthly.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://widget.eagleapi.io/js/loader.js'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1544779537'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.golf-monthly.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://assets.ti-media.net/js/ipccore/ipccore.1.13.17.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["wL98l3","8U90Lq","qq4g5z"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"5168584,9562757,14552354","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":26,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>