<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Why Casual Golf Fans Love The Masters - Golf Monthly</title>
<link rel="preload" href="https://www.golf-monthly.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1583511340") format("woff2"),
	url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1583511340") format("woff");
}
.icon-spinner {
	background-image: url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Why Casual Golf Fans Love The Masters - The Masters, and Augusta National, captivates golfers from across the globe more so than any other tournament"/>
<link rel="canonical" href="https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Casual Golf Fans Love The Masters - Golf Monthly" />
<meta property="og:description" content="Why Casual Golf Fans Love The Masters - The Masters, and Augusta National, captivates golfers from across the globe more so than any other tournament" />
<meta property="og:url" content="https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640" />
<meta property="og:site_name" content="Golf Monthly" />
<meta property="article:section" content="Augusta Blog" />
<meta property="article:published_time" content="2020-03-03T17:31:08+00:00" />
<meta property="article:modified_time" content="2020-03-06T15:09:49+00:00" />
<meta property="og:updated_time" content="2020-03-06T15:09:49+00:00" />
<meta property="og:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178.jpg" />
<meta property="og:image:secure_url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Why Casual Golf Fans Love The Masters - The Masters, and Augusta National, captivates golfers from across the globe more so than any other tournament" />
<meta name="twitter:title" content="Why Casual Golf Fans Love The Masters - Golf Monthly" />
<meta name="twitter:site" content="@GolfMonthly" />
<meta name="twitter:image" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178.jpg" />
<meta name="twitter:creator" content="@eheathgolf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.golf-monthly.co.uk/#organization","name":"","url":"https://www.golf-monthly.co.uk/","sameAs":["https://twitter.com/GolfMonthly"]},{"@type":"WebSite","@id":"https://www.golf-monthly.co.uk/#website","url":"https://www.golf-monthly.co.uk/","name":"Golf Monthly","publisher":{"@id":"https://www.golf-monthly.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.golf-monthly.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640#webpage","url":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640","inLanguage":"en-US","name":"Why Casual Golf Fans Love The Masters - Golf Monthly","isPartOf":{"@id":"https://www.golf-monthly.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640#primaryimage","url":"https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178.jpg","width":800,"height":600,"caption":"Why Casual Golf Fans Love The Masters"},"primaryImageOfPage":{"@id":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640#primaryimage"},"datePublished":"2020-03-03T17:31:08+00:00","dateModified":"2020-03-06T15:09:49+00:00","description":"Why Casual Golf Fans Love The Masters - The Masters, and Augusta National, captivates golfers from across the globe more so than any other tournament","breadcrumb":{"@id":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.golf-monthly.co.uk/","url":"https://www.golf-monthly.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.golf-monthly.co.uk/tour","url":"https://www.golf-monthly.co.uk/tour","name":"Tour"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.golf-monthly.co.uk/tour/us-masters","url":"https://www.golf-monthly.co.uk/tour/us-masters","name":"US Masters"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog","url":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog","name":"Augusta Blog"}}]},{"@type":"Article","@id":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640#article","isPartOf":{"@id":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640#webpage"},"author":{"@id":"https://www.golf-monthly.co.uk/author/elliottheath#author","name":"Elliott Heath"},"publisher":{"@id":"https://www.golf-monthly.co.uk/#organization"},"headline":"Why Casual Golf Fans Love The Masters","datePublished":"2020-03-03T17:31:08+00:00","dateModified":"2020-03-06T15:09:49+00:00","commentCount":0,"mainEntityOfPage":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640#webpage","image":{"@id":"https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640#primaryimage"},"articleSection":"Augusta Blog"},{"@type":"Person","@id":"https://www.golf-monthly.co.uk/author/elliottheath#author","name":"Elliott Heath","image":{"@type":"ImageObject","@id":"https://www.golf-monthly.co.uk/#personlogo","url":"https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/Screen-Shot-2018-10-23-at-16.50.54-116x100.png","caption":"Elliott Heath"},"description":"Elliott Heath is our Digital Writer and has been with Golf Monthly since early 2016.\r\n\r\nElliott graduated in Sports Journalism in 2016 and currently looks after the Golf Monthly Facebook, Twitter and Instagram pages.\r\n\r\nHe is Golf Monthly's main news writer and also writes opinion pieces and features.\r\n\r\nHe is obsessed with golf and currently plays at West Byfleet Golf Club in Surrey with a handicap of 6.\r\n\r\nHe cites his favourite courses as Old Head in Ireland and Alwoodley near Leeds.\r\n\r\nHis bucket list course is Sunningdale.\r\n\r\nHe once made an albatross on the 9th hole on the Hotchkin Course at Woodhall Spa and has made one hole-in-one.\r\n\r\nHis favourite golfers are Tiger Woods, Rory McIlroy, Sergio Garcia and Hideki Matsuyama.","sameAs":["https://twitter.com/eheathgolf"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//widget.eagleapi.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Golf Monthly &raquo; Feed" href="https://www.golf-monthly.co.uk/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.golf-monthly.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather+Sans%3A700%7COpen+Sans%3A700%7COpen+Sans%3Anormal&#038;ver=1128271625551414942' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/059442d5a32e3e18c0e961965e507d91/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=1128271625551414942' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='ipc-keystone-countdown-widget-styles-css'  href='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-countdown/css/countdown.min.css?ver=NS4zLjI' type='text/css' media='all' />
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.golf-monthly.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.golf-monthly.co.uk/?p=127640' />
<link rel="alternate" type="application/json+oembed" href="https://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golf-monthly.co.uk%2Ftour%2Fus-masters%2Faugusta-blog%2Fwhy-casual-golf-fans-love-the-masters-127640" />
<link rel="alternate" type="text/xml+oembed" href="https://www.golf-monthly.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.golf-monthly.co.uk%2Ftour%2Fus-masters%2Faugusta-blog%2Fwhy-casual-golf-fans-love-the-masters-127640&#038;format=xml" />
<meta name="eagle_website" content="golf-monthly">
<meta name="eagle_env" content="production">
<meta name="eagle_version" content="2.25.29">
<meta name="eagle_uid" content="post-127640">
<meta name="eagle_price" content="{&quot;GBP&quot;:&quot;&quot;}">
<meta name="eagle_page_type" content="post">
<meta name="eagle_content_id" content="127640">
<meta name="eagle_page_date" content="1583256668">
<meta property="fb:pages" content="193706507316495" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="Golf Monthly" />
		<meta name="msapplication-tooltip" content="The latest golf news, gear reviews, galleries, tips and more&#8230;"/>
		<meta name="msapplication-starturl" content="https://www.golf-monthly.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/favicon.png" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png" />

					<meta name="msapplication-TileImage" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-ios1.png">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededef; background-image: url("https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/bg-gm-grad.png"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640/amp"><link rel="amphtml" href="https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-127640 single-format-standard custom-background has-adverts site-5 child-site y2020 m03 d07 h05 why-casual-golf-fans-love-the-masters hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-highlight">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-59" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:30px;"><a href="/feed"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; margin-left: 10px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="http://www.instagram.com/golfmonthly"><span style="font-family: keystone; font-size: 32px; color: #115793; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 32px; color: #115793;  margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 32px; color: #115793; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="keystone_logo_widget-3" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new -template text-center">
                  <a itemprop="url" href="https://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png?v=1128271625551414942" alt="Golf Monthly" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo@2x.png?v=1128271625551414942" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="embed_code-64" class=" widget widget-area-1-col widget_embed_code"><div id="GMBespoke1" class="ipc-advert" style="margin-left: -68px; margin-top: -8px;"></div></section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.golf-monthly.co.uk" title="Golf Monthly" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">Golf Monthly</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml3.png?v=1128271625551414942" alt="Golf Monthly" />
                    <img src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2014/03/gm-logo-sml@2x3.png?v=1128271625551414942" alt="Golf Monthly" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation-oct-seventeen" class="main-menu"><li id="menu-item-143502" class="menu-item menu-item-type-custom menu-item-object-custom menu-icon-home first-menu-item menu-item-143502"><a href="/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-143251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143251"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Subscribe</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143252" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143252"><a href="https://subscription.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions"><span>Print Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143253" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143253"><a href="http://www.golf-monthly.co.uk/digital-editions?utm_content=Left+Nav+Digital+Text+Text+Link"><span>Digital Magazine</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143254" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143254"><a href="http://golf-monthly.co.uk"><span>In the New Issue</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143202"><a href="https://www.golf-monthly.co.uk/news"><span>News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143480" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143480"><a href="https://www.golf-monthly.co.uk/news"><span>Latest News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143204" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143204"><a href="https://www.golf-monthly.co.uk/gear/gear-news"><span>Gear News</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143206" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143206"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143205" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143205"><a href="http://www.golf-monthly.co.uk/tag/whats-in-the-bag"><span>What&#8217;s in the Bag?</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-171768" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-171768"><a href="https://www.golf-monthly.co.uk/features/golf-monthly-podcast"><span>Golf Monthly Podcast</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-147709" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-147709"><a href="https://www.golf-monthly.co.uk/best-golf-deals"><span>Deals</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143207"><a href="http://www.golf-monthly.co.uk/reviews"><span>Reviews</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143208" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143208"><a href="http://www.golf-monthly.co.uk/reviews"><span>All Reviews</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143540" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143540"><a href="http://www.golf-monthly.co.uk/reviews/apparel"><span>Apparel</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143541" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143541"><a href="http://www.golf-monthly.co.uk/reviews/bags"><span>Bags</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143542" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143542"><a href="http://www.golf-monthly.co.uk/reviews/balls"><span>Balls</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143543" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143543"><a href="http://www.golf-monthly.co.uk/reviews/drivers"><span>Drivers</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143213" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143213"><a href="http://www.golf-monthly.co.uk/reviews/gps"><span>GPS</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143544" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143544"><a href="http://www.golf-monthly.co.uk/reviews/irons"><span>Irons</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143545" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143545"><a href="http://www.golf-monthly.co.uk/reviews/putters"><span>Putters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143546" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143546"><a href="http://www.golf-monthly.co.uk/reviews/shoes"><span>Shoes</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143217" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143217"><a href="http://www.golf-monthly.co.uk/reviews/trolleys"><span>Trolleys</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143219"><a href="https://www.golf-monthly.co.uk/tips"><span>Tips</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143220" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143220"><a href="https://www.golf-monthly.co.uk/tips/video-tips"><span>All Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143221" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143221"><a href="https://www.golf-monthly.co.uk/tips/driving"><span>Driving Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143222" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143222"><a href="https://www.golf-monthly.co.uk/tips/long-game"><span>Long Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143223" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143223"><a href="https://www.golf-monthly.co.uk/tips/short-game"><span>Short Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143224" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143224"><a href="https://www.golf-monthly.co.uk/tips/putting"><span>Putting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143226" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143226"><a href="https://www.golf-monthly.co.uk/tips/golf-swing"><span>Swing Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143964" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143964"><a href="http://www.golf-monthly.co.uk/tag/golf-betting-tips"><span>Betting Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143227"><a href="https://www.golf-monthly.co.uk/video"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143228" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143228"><a href="https://www.golf-monthly.co.uk/video"><span>All Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143229" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143229"><a href="https://www.golf-monthly.co.uk/gear/gear-videos"><span>Gear Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143230" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143230"><a href="https://www.golf-monthly.co.uk/tips/video-tips"><span>Video Tips</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143231" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143231"><a href="https://www.golf-monthly.co.uk/features/golf-rules"><span>Rules of the Game</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143232"><a><span>Majors</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor no-icon menu-item-143233"><a href="https://www.golf-monthly.co.uk/tour/us-masters"><span>US Masters</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143234" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143234"><a href="https://www.golf-monthly.co.uk/tour/uspga-championship"><span>USPGA Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143235" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143235"><a href="http://www.golf-monthly.co.uk/tour/open-championship"><span>The Open Championship</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143236" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143236"><a href="https://www.golf-monthly.co.uk/us-open"><span>US Open</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143237" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143237"><a href="https://www.golf-monthly.co.uk/ryder-cup"><span>Ryder Cup</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143238" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143238"><a href="https://www.golf-monthly.co.uk/olympic-golf"><span>Olympics</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-143239"><a href="https://www.golf-monthly.co.uk/courses"><span>Courses</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-167425" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-167425"><a href="https://www.golf-monthly.co.uk/courses/top-100-courses/top-100-golf-courses-60876"><span>Top 100 Courses UK &#038; Ireland</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143241" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143241"><a href="http://www.golf-monthly.co.uk/courses/uk-and-ireland"><span>UK Courses</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143242" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143242"><a href="http://www.golf-monthly.co.uk/travel"><span>Travel</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-143243"><a><span>Viral</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu">
	<li id="menu-item-143245" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-143245"><a href="https://www.golf-monthly.co.uk/features/the-game"><span>The Game</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143246" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143246"><a href="http://www.golf-monthly.co.uk/features/blogs"><span>19th Hole</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-143247" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143247"><a href="http://www.golf-monthly.co.uk/tag/quizzes"><span>Quizzes</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-143248" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-143248"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-143249" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-143249"><a href="http://www.golf-monthly.co.uk/golf-monthly-competitions"><span>Win</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
			<aside class="row">
		<div class="col-xs-12 sidebar sidebar-top">
			<section id="simpleimage-148" class=" widget widget-area-4-col widget_simpleimage">
<h1 class="widgettitle heading">Magazine Subscription Offer</h1>
	<p class="simple-image">
		<a href="http://www.magazinesdirect.com/XGM/60AH?utm_medium=Banner&#038;utm_source=BRAND+WEBSITE&#038;utm_campaign=XGM+MMDX20+Banner" target="_blank"><img width="1300" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/GM_NO-OFFER-BANNER_1300x100.jpg" class="lazyload blur-up attachment-full size-full" alt="Subscribe" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/GM_NO-OFFER-BANNER_1300x100.jpg 1300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/GM_NO-OFFER-BANNER_1300x100-300x23.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/GM_NO-OFFER-BANNER_1300x100-630x48.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/GM_NO-OFFER-BANNER_1300x100-135x10.jpg 135w" sizes="(max-width: 1300px) 100vw, 1300px" data-image-id="191884" /></a>	</p>


</section><!-- .widget -->	
		</div>				
	</aside>
		
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul><li><a href="https://www.golf-monthly.co.uk/" >Home</a></li>  <li><a href="https://www.golf-monthly.co.uk/tour" >Tour</a></li>  <li><a href="https://www.golf-monthly.co.uk/tour/us-masters" >US Masters</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog">Augusta Blog</a></li></ul></nav>				</div>

					<aside class="row">
		<div class="col-xs-12 sidebar sidebar-primary sidebar-double">
			<section id="simpleimage-78" class=" widget widget-area-2-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.golf-monthly.co.uk/us-masters"><img width="630" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/masters2020.jpg" class="lazyload blur-up attachment-full size-full" alt="US Masters" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/masters2020.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/masters2020-135x21.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/masters2020-300x48.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" data-image-id="190445" /></a>	</p>


</section><!-- .widget --><section id="horizontal_nav_menu-2" class="widget widget-area-2-col widget_horizontal_nav_menu"><div class="menu-us-masters-container"><ul id="menu-us-masters" class="menu"><li id="menu-item-126634" class="menu-item menu-item-type-taxonomy current-post-ancestor no-icon first-menu-item menu-item-126634"><a href="https://www.golf-monthly.co.uk/tour/us-masters"><span>US Masters |</span></a></li>
<li id="menu-item-49467" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49467"><a href="https://www.golf-monthly.co.uk/tour/us-masters/masters-news"><span>Masters News |</span></a></li>
<li id="menu-item-49465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-49465"><a href="https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog"><span>Augusta Blog |</span></a></li>
<li id="menu-item-49466" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49466"><a href="https://www.golf-monthly.co.uk/tour/us-masters/augusta-hole-by-hole"><span>Augusta Holes |</span></a></li>
<li id="menu-item-49468" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-49468"><a href="https://www.golf-monthly.co.uk/tour/us-masters/masters-history-records"><span>Masters History</span></a></li>
</ul></div></section><!-- .widget -->		</div>
	</aside>

				
<article class="single post-127640 post type-post status-publish format-standard has-post-thumbnail hentry category-augusta-blog publication_name-golf-monthly featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Why Casual Golf Fans Love The Masters</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
					<div class="author-image col-author pull-left">
				<a class="url fn n" href="https://www.golf-monthly.co.uk/author/elliottheath">
					<div class="author-image-wrapper"><img alt='Elliott Heath' src='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/Screen-Shot-2018-10-23-at-16.50.54-116x100.png' srcset='https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/Screen-Shot-2018-10-23-at-16.50.54-116x100.png 2x' class='avatar avatar-40 photo img-circle' height='40' width='40' /></div>
				</a>
			</div>
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/elliottheath" title="Elliott Heath&#039;s Profile" class="url fn" rel="author">Elliott Heath</a></span><!-- Author End --></li>
				<li class="entry-date"><span>March 3, 2020 5:31 pm</span><meta itemprop="datePublished" content="2020-03-03T17:31:08+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640" data-url="http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640&text=Why Casual Golf Fans Love The Masters" data-url="http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640"><span></span></a>
							<a class="share-button pw-button-email last" target="_self" href="mailto:?to=&body=http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640&subject=Why Casual Golf Fans Love The Masters" data-url="http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640" data-url="http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640&text=Why Casual Golf Fans Love The Masters" data-url="http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640"><span></span></a>
							<a class="share-button pw-button-whatsapp last" target="_blank" href="whatsapp://send?text=http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640" data-url="http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.golf-monthly.co.uk/tour/us-masters/augusta-blog/why-casual-golf-fans-love-the-masters-127640">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>The Masters, and Augusta National, captivates golfers from across the globe more so than any other tournament, but it also captivates those who wouldn't class themselves as golf fans. Here's why...</strong></p>

		<div class="featured-media hide-secondary-pages">
	<div id="attachment_128403" class="featured-image " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img width="630" height="473" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178-630x473.jpg" class="lazyload blur-up attachment-large size-large" alt="Why Casual Golf Fans Love The Masters" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" data-image-id="128403" />		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-98310178.jpg">
	<meta itemprop="width" content="800">
	<meta itemprop="height" content="600">
</div>
</div>

		
		<div itemprop="articleBody">
			<p><strong>Why Casual Golf Fans Love The Masters</strong></p>
<p>Every year on the Thursday of the first full week of April, golf fans wake up like it&#8217;s Christmas Day.</p>
<p>Not because there are presents sitting under tree or because they know they&#8217;ve got they&#8217;re favourite stuffed Turkey for dinner, but because it&#8217;s <a href="https://www.golf-monthly.co.uk/tour/us-masters" target="_blank" rel="noopener noreferrer">The Masters</a>, and the Masters means one thing &#8211; the mystique and the beauty of Augusta National Golf Club.</p>
<p>The carpet-like fairways carved out the beautiful forestry lined with pine straw, <a href="https://www.golf-monthly.co.uk/uncategorized/flora-augusta-national-128193" target="_blank" rel="noopener noreferrer">the colourful flowers</a>, and the anticipation, Augusta is every golfer&#8217;s dream. If a golfer believes in heaven, you can bet that it looks something quite like Augusta.</p>
<p>Mix that with world class golf, prime time viewing on TV, for some, a small flutter and you&#8217;ve got the perfect ingredients to capture sports fans, and non-sports fans, of all kinds.</p>
<div id="attachment_152232" style="width: 640px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-152232" class="lazyload blur-up size-large wp-image-152232" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-666642076-630x420.jpg" alt="" width="630" height="420" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-666642076-630x420.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-666642076-135x90.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-666642076-300x200.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /><p id="caption-attachment-152232" class="wp-caption-text">Sergio finally won a Major at the 2017 Masters Tournament (Getty Images)</p></div>
<p>It&#8217;s also the unofficial start of the golfing season and summer. When the azaleas are on our screens, you know that sunshine, BBQs, golf and plenty of good times are coming.</p>
<p>The Masters, for some, is what the sport is all about and will even be the first thing they imagine when they hear the word &#8216;golf&#8217;.</p>
<p>The <a href="https://www.golf-monthly.co.uk/tour/us-masters/masters-history-records/why-do-the-caddies-wear-white-boiler-suits-at-the-masters-68415" target="_blank" rel="noopener noreferrer">boiler suits the caddies</a> wear, the well-mannered &#8216;patrons&#8217; in their chairs lined up like a school nativity play, and who&#8217;s forgetting the Sunday roars.</p>
<p>Another reason why The Masters captivates audiences on this side of the pond is down to the British and European success that we&#8217;ve seen since 1980.</p>
<p><em>Related</em>: <a href="https://www.golf-monthly.co.uk/tour/us-masters/masters-history-records/the-masters-greatest-moments-of-the-last-30-years-68202" target="_blank" rel="noopener noreferrer">Greatest Masters Moments of Last 30 Years</a></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<section id="embed_code-72" class=" widget widget-area-2-col widget_embed_code"><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/770127541&color=%23ff5500&auto_play=false&hide_related=false&show_comments=false&show_user=true&show_reposts=false&show_teaser=false"></iframe></section><!-- .widget --><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"58456e2008981fb834260031","context":true,"tags":"","fallback":true});</script><section id="text-5" class=" widget widget-area-2-col widget_text">			<div class="textwidget"><!-- inline slot 1 --></div>
		</section><!-- .widget --><section id="keystone-voep-widget-3" class="hidden-md hidden-lg panel panel-default widget widget-area-2-col keystone-voep-widget"><div class="panel-body"><h3>Golf Monthly Instruction</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="vQXY5eDU"
				data-key="Dztai93c"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_Dztai93c_vQXY5eDU_99_div">
			</div>
</p></div>
</p></div>
</div></section><!-- .widget -->	</div>
</aside>

<p>England&#8217;s Nick Faldo, Scotland&#8217;s Sandy Lyle, Wales&#8217; Ian Woosnam, Spain&#8217;s Seve Ballesteros and Jose Maria Olazabal, Germany&#8217;s Bernhard Langer have all become household names for their Augusta spoils.</p>
<div id="attachment_128410" style="width: 640px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-128410" class="lazyload blur-up wp-image-128410 size-large" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-1246813-630x394.jpg" alt="Why Casual Golf Fans Love The Masters" width="630" height="394" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-1246813-630x394.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-1246813-135x84.jpg 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-1246813-300x188.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2017/04/GettyImages-1246813.jpg 1699w" sizes="(max-width: 630px) 100vw, 630px" /><p id="caption-attachment-128410" class="wp-caption-text">The final round in 1996 where Nick Faldo toppled Greg Norman to win his third Green Jacket was one of the most dramatic days in Masters history (Getty Images)</p></div>
<p>They&#8217;ve forged spectacular moments and memories to last a lifetime, beating the Americans on their own turf.</p>
<p>We&#8217;ve, of course, also seen Danny Willett and Sergio Garcia slip into Green Jackets over the past few years.</p>
<p>Special moments just seem to happen at Augusta don&#8217;t they?</p>
<p>Sandy Lyle&#8217;s 7-iron in 1988, Tiger Woods&#8217; chip-in in 2005, Louis Oosthuizen&#8217;s albatross in 2011 were all jaw-dropping moments, and the fact that they were at Augusta, mixed with the roars and tradition, made them oh so special.</p>
<div id="attachment_88616" style="width: 640px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-88616" class="lazyload blur-up wp-image-88616 size-large" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/03/Tiger-Woods-16th-630x473.jpg" alt="Greatest Masters Shots" width="630" height="473" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/03/Tiger-Woods-16th-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/03/Tiger-Woods-16th-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/03/Tiger-Woods-16th-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/03/Tiger-Woods-16th-768x576.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/03/Tiger-Woods-16th.jpg 800w" sizes="(max-width: 630px) 100vw, 630px" /><p id="caption-attachment-88616" class="wp-caption-text">Tiger holes his chip in 2005 (Getty Images</p></div>
<p><em>Related:</em> <a href="https://www.golf-monthly.co.uk/tour/us-masters/masters-history-records/12-greatest-masters-shots-88617" target="_blank" rel="noopener noreferrer">12 Greatest Masters Shots</a></p>
<p>With the pleasing aesthetics, world class golf and prime time viewing, it is no wonder why The Masters is so special to all.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"58456e2008981fb834260031","context":true,"tags":"","fallback":true});</script><section id="text-4" class=" widget widget-area-2-col widget_text">			<div class="textwidget"><style>
.primary .overlay-top.vjs-overlay {
    display: block !important;
}
</style></div>
		</section><!-- .widget --><section id="keystone-voep-widget-2" class="visible-md hidden-xs hidden-sm panel panel-default widget widget-area-2-col keystone-voep-widget"><div class="panel-body"><h3>Trending On Golf Monthly</h3>
<div class="jwplayer-container jwplayer-margin-bottom">
<div class="jwplayer-wrapper">
<div class="jwplayer-minimize-close">
				<svg xmlns="http://www.w3.org/2000/svg" class="jw-svg-icon jw-svg-icon-close" viewBox="0 0 240 240" focusable="false">
					<path d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path>
				</svg>
			</div>
<div
				data-player="vQXY5eDU"
				data-key="Dztai93c"
				data-loaded="false"
				class="jwplayer"
				id="jwplayer_Dztai93c_vQXY5eDU_87_div">
			</div>
</p></div>
</p></div>
</div></section><!-- .widget -->	</div>
</aside>

<p>Here&#8217;s to another great tournament in 2020.</p>
<p>Stay up to date with all the Masters news by following Golf Monthly on Facebook, Twitter and Instagram</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/04/gm-logo.png">
		<meta itemprop="width" content="204">
		<meta itemprop="height" content="95">
	</div>
	<meta itemprop="name" content="Golf Monthly">
</div>

		<meta itemprop="datePublished" content="2020-03-03T17:31:08+00:00"/>
<meta itemprop="dateModified" content="2020-03-06T15:09:49+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-28" class=" widget widget-area-1-col ipc-advert-class"><div id="GMBespoke1Mob" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-8" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough-right-rail" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-47" class="  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest News</h1><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-192932 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/matt-every-describes-how-he-made-an-11-on-a-par-3-192932" rel="bookmark">Tin Cup! Matt Every Describes How He Made An 11 On A Par-3</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192883 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/scott-piercy-dropped-by-sponsors-after-sharing-homophobic-post-192883" rel="bookmark">Scott Piercy Dropped By Sponsors After Sharing Homophobic Post</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192890 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/european-tour-postpones-kenya-open-due-to-coronavirus-192890" rel="bookmark">European Tour Postpones Kenya Open Due To Coronavirus</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192865 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/mcilroy-on-pgl-didnt-like-where-the-money-was-coming-from-192865" rel="bookmark">McIlroy On PGL: &#8216;Didn&#8217;t Like Where The Money Was Coming From&#8217;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192826 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/eddie-pepperell-on-disappointing-dq-a-fair-distance-away-from-common-sense-192826" rel="bookmark">Eddie Pepperell On Disappointing DQ: &#8220;A Fair Distance Away From Common Sense&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192794 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/rory-mcilroy-there-is-an-over-saturation-in-golf-192794" rel="bookmark">Rory McIlroy: There Is An Over Saturation In Golf</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192719 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-european-tour tag-featured tag-golf-betting-tips tag-premium publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/qatar-masters-golf-betting-tips-2020-192719" rel="bookmark">Qatar Masters Golf Betting Tips 2020</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192671 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/azinger-responds-to-criticism-didnt-mean-to-disrespect-anyone-192671" rel="bookmark">Azinger Responds To Criticism: &#8220;I Didn&#8217;t Mean To Disrespect Anyone&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192655 post type-post status-publish format-standard has-post-thumbnail hentry category-olympic-golf-news category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/dustin-johnson-to-skip-olympic-games-in-tokyo-192655" rel="bookmark">Dustin Johnson To Skip Olympic Games In Tokyo</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192646 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/mickelson-drives-1st-at-pebble-beach-on-simulator-192646" rel="bookmark">WATCH: Mickelson Drives 1st At Pebble Beach On Simulator</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
			</ul>
</div></section><!-- .widget --><section id="embed_code-66" class=" widget widget-area-1-col widget_embed_code"><iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/184451849&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-b  panel panel-default text-center widget widget-area-1-col keystone-newsletter-class"><div class="palette-b panel-body"><div class="widget_newsletter">
<script defer src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ"></script>
<script>

    ipctaginfo = window.ipcTags.pxslot_base + '_' + window.ipcTags.site;

    function onloadCallback() {

        grecaptcha.ready(function() {

            grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', { action: ipctaginfo }).then(function (token) {

                var brandCode = document.getElementById('BRAND_CODE');
                var input = document.createElement("input");
                    input.type = 'hidden';
                    input.id = 'g_recaptcha_response';
                    input.name = 'g_recaptcha_response';
                    input.value = token;

                insertAfter(input, brandCode);
            
            });
        });

    };

    function insertAfter(newNode, referenceNode) {

        referenceNode.parentNode.insertBefore(newNode, referenceNode.nextSibling);

    }

</script>

<div class="newsletter-container selligent-newsletter">
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
		Show More	</a>

</div>

</div></div></section><!-- .widget --><section id="simpleimage-77" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="http://www.golf-monthly.co.uk/top-25-coaches" target="_blank"><img width="800" height="600" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg" class="lazyload blur-up attachment-full size-full" alt="New Golf Monthly Top 25 Coaches" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo.jpg 800w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-768x576.jpg 768w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2016/04/T25-map-logo-630x473.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" data-image-id="89714" /></a>	</p>


</section><!-- .widget --><section id="keystone-query-widget-id-39" class="  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest News</h1><div class="section section-style-list-text">
	
	<ul>
			<li>
			<article class="loop post-192932 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/matt-every-describes-how-he-made-an-11-on-a-par-3-192932" rel="bookmark">Tin Cup! Matt Every Describes How He Made An 11 On A Par-3</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192883 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/scott-piercy-dropped-by-sponsors-after-sharing-homophobic-post-192883" rel="bookmark">Scott Piercy Dropped By Sponsors After Sharing Homophobic Post</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192890 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/european-tour-postpones-kenya-open-due-to-coronavirus-192890" rel="bookmark">European Tour Postpones Kenya Open Due To Coronavirus</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192865 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/mcilroy-on-pgl-didnt-like-where-the-money-was-coming-from-192865" rel="bookmark">McIlroy On PGL: &#8216;Didn&#8217;t Like Where The Money Was Coming From&#8217;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192826 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/eddie-pepperell-on-disappointing-dq-a-fair-distance-away-from-common-sense-192826" rel="bookmark">Eddie Pepperell On Disappointing DQ: &#8220;A Fair Distance Away From Common Sense&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192794 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/rory-mcilroy-there-is-an-over-saturation-in-golf-192794" rel="bookmark">Rory McIlroy: There Is An Over Saturation In Golf</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192719 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-european-tour tag-featured tag-golf-betting-tips tag-premium publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/qatar-masters-golf-betting-tips-2020-192719" rel="bookmark">Qatar Masters Golf Betting Tips 2020</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192671 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/azinger-responds-to-criticism-didnt-mean-to-disrespect-anyone-192671" rel="bookmark">Azinger Responds To Criticism: &#8220;I Didn&#8217;t Mean To Disrespect Anyone&#8221;</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192655 post type-post status-publish format-standard has-post-thumbnail hentry category-olympic-golf-news category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/dustin-johnson-to-skip-olympic-games-in-tokyo-192655" rel="bookmark">Dustin Johnson To Skip Olympic Games In Tokyo</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
				<li>
			<article class="loop post-192646 post type-post status-publish format-standard has-post-thumbnail hentry category-tour-news tag-featured publication_name-golf-monthly featured-image" role="article">

				<header class="entry-header">

					<h4 class="entry-title sub-heading media-heading">
					<a href="https://www.golf-monthly.co.uk/news/tour-news/mickelson-drives-1st-at-pebble-beach-on-simulator-192646" rel="bookmark">WATCH: Mickelson Drives 1st At Pebble Beach On Simulator</a>
										</h4>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-content">

					
				</div>

			</article>
		</li>
			</ul>
</div></section><!-- .widget --><section id="keystone-query-widget-id-41" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Latest Videos</h1><div class="section section-style-list-small">

				<article class="media loop post-187496 video type-video status-publish has-post-thumbnail hentry category-the-game tag-featured video_category-the-game video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/the-game/7-biggest-golf-practice-mistakes" rel="bookmark">7 Biggest Golf Practice Mistakes</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/the-game/7-biggest-golf-practice-mistakes" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Biggest Golf Practice Mistakes" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/10/practice-mistakes.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="187534" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-182364 video type-video status-publish has-post-thumbnail hentry category-video-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/tips/7-ways-make-gear-last-longer" rel="bookmark">7 Ways To Make Your Gear Last Longer</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/tips/7-ways-make-gear-last-longer" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="7 Ways To Make Your Gear Last Longer" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/07/7-WAYS-LONGER.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="182379" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
					<article class="media loop post-181840 video type-video status-publish has-post-thumbnail hentry category-tips video_category-tips publication_name-golf-monthly featured-image featured-video" role="article">

				<header class="entry-header">

					<h2 class="entry-title sub-heading media-heading">
												<a href="https://www.golf-monthly.co.uk/videos/tips/iron-play-tips-how-to-practice" rel="bookmark">Iron Play Tips &#8211; How To Practice</a>
					</h2>

					<ul class="entry-meta">
																																									</ul>

				</header>
				
				<div class="entry-media pull-left">

										<a href="https://www.golf-monthly.co.uk/videos/tips/iron-play-tips-how-to-practice" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/06/HOW-TO-PRACTICE-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Iron Play Tips - How To Practice" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/06/HOW-TO-PRACTICE-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/06/HOW-TO-PRACTICE-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/06/HOW-TO-PRACTICE-630x472.jpg 630w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="181857" /></a>
				</div>

				<div class="entry-content media-body">

					
				</div>

			</article>
		</div></section><!-- .widget --><section id="ipc-advert-id-5" class=" widget widget-area-1-col ipc-advert-class"><h1 class="widgettitle heading">TIAS</h1><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="text-6" class=" widget widget-area-1-col widget_text">			<div class="textwidget"></div>
		</section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-19" class="palette-a listing--single s-container  widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Gear reviews</h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-184060 review type-review status-publish has-post-thumbnail hentry review_category-accessories publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/accessories/skytrak-launch-monitor-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/10/trak1-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="SkyTrak Launch Monitor Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/10/trak1-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/10/trak1-300x224.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/10/trak1-630x472.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2015/10/trak1-1024x767.jpg 1024w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="82248" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/accessories/skytrak-launch-monitor-review" rel="bookmark">SkyTrak Launch Monitor</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									February 28, 2020 2:56 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-192359 review type-review status-publish has-post-thumbnail hentry review_manufacturer-adidas review_category-shoes publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/shoes/adidas-codechaos-shoe-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/adidas-codechaos-side-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Adidas Codechaos Shoe Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/adidas-codechaos-side-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/adidas-codechaos-side-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/adidas-codechaos-side-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/adidas-codechaos-side-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="191868" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/shoes/adidas-codechaos-shoe-review" rel="bookmark">Adidas Codechaos Shoe</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									February 27, 2020 1:57 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-192349 review type-review status-publish has-post-thumbnail hentry review_manufacturer-wilson review_category-irons publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/irons/wilson-staff-launch-pad-iron-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/wilson-launch-pad-iron-hero-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Wilson Staff Launch Pad Iron Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/wilson-launch-pad-iron-hero-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/wilson-launch-pad-iron-hero-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/wilson-launch-pad-iron-hero-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/12/wilson-launch-pad-iron-hero-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="189247" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/irons/wilson-staff-launch-pad-iron-review" rel="bookmark">Wilson Staff Launch Pad Iron</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									February 27, 2020 9:57 am								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-192236 review type-review status-publish has-post-thumbnail hentry review_manufacturer-taylormade review_category-balls publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/balls/taylormade-tour-response-and-soft-response-balls" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/taylormade-response-balls-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="TaylorMade Tour Response and Soft Response Balls Launched" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/taylormade-response-balls-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/taylormade-response-balls-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/taylormade-response-balls-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/taylormade-response-balls-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="191450" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/balls/taylormade-tour-response-and-soft-response-balls" rel="bookmark">TaylorMade Tour Response and Soft Response Balls</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/neiltappin" title="Neil Tappin&#039;s Profile" class="url fn" rel="author">Neil Tappin</a></span></li>															<li class="entry-date">
									February 21, 2020 2:00 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-192030 review type-review status-publish has-post-thumbnail hentry review_manufacturer-ping review_category-putters publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/reviews/putters/ping-heppler-putters-review" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/ping-heppler-putters-group-web-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Ping Heppler Putters Review" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/ping-heppler-putters-group-web-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/ping-heppler-putters-group-web-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/ping-heppler-putters-group-web-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/01/ping-heppler-putters-group-web.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="190695" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/reviews/putters/ping-heppler-putters-review" rel="bookmark">Ping Heppler Putters</a>
						</h4>

						<ul class="entry-meta">
							<li class="author entry-author" itemprop="author"><span class="author vcard"><a href="https://www.golf-monthly.co.uk/author/joeltadman" title="Joel Tadman&#039;s Profile" class="url fn" rel="author">Joel Tadman</a></span></li>															<li class="entry-date">
									February 18, 2020 4:52 pm								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div></section><!-- .widget --><section id="keystone-query-widget-id-18" class="listing--single s-container widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading">Galleries</h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-74127 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-bf2018 publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-laser-rangefinders-2020-74127" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/LASERS160419-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Laser Rangefinders 2019" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/LASERS160419-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/LASERS160419-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/10/LASERS160419-630x472.jpg 630w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="178319" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-laser-rangefinders-2020-74127" rel="bookmark">Best Laser Rangefinders 2020</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									February 18, 2020 3:00 pm								</li>
																																									</ul>

					</header>
					
					<p>We select the best golf laser rangefinders 2020&hellip;</p>
				</div>

			</article>
					<article class="loop media post-74025 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-featured publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-stand-bags-2020-74025" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-S-BAGS-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-S-BAGS-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-S-BAGS-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-S-BAGS-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-S-BAGS.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="191961" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-stand-bags-2020-74025" rel="bookmark">Best Golf Stand Bags 2020</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									February 18, 2020 9:00 am								</li>
																																									</ul>

					</header>
					
					<p>The best golf stand bags of 2020, including&hellip;</p>
				</div>

			</article>
					<article class="loop media post-137773 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-shoes-2020-under-100-137773" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SHOES-U-100-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Golf Shoes 2020 Under £100" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SHOES-U-100-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SHOES-U-100-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SHOES-U-100-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SHOES-U-100.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="191915" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-golf-shoes-2020-under-100-137773" rel="bookmark">Best Golf Shoes 2020 Under £100</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									February 16, 2020 12:00 pm								</li>
																																									</ul>

					</header>
					
					<p>Take a look at our guide of the&hellip;</p>
				</div>

			</article>
					<article class="loop media post-137169 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-gear-featured publication_name-golf-monthly featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-mid-price-golf-balls-2020-137169" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-M-BALLS-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="Best Mid Price Golf Balls 2020" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-M-BALLS-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-M-BALLS-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-M-BALLS-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-M-BALLS.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="191894" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-mid-price-golf-balls-2020-137169" rel="bookmark">Best Mid Price Golf Balls 2020</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									February 15, 2020 9:00 am								</li>
																																									</ul>

					</header>
					
					<p>Best Mid Price Golf Balls 2020 - Our&hellip;</p>
				</div>

			</article>
					<article class="loop media post-77520 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-galleries category-best-golf-deals tag-bf2018 publication_name-golf-monthly featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-spikeless-golf-shoes-2020-77520" rel="bookmark"><img width="133" height="100" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SSHOES-133x100.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SSHOES-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SSHOES-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SSHOES-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2019/11/BEST-OF-SSHOES.jpg 800w" sizes="(max-width: 133px) 100vw, 133px" data-image-id="191612" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.golf-monthly.co.uk/best-golf-deals/best-spikeless-golf-shoes-2020-77520" rel="bookmark">Best Spikeless Golf Shoes 2020</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									February 5, 2020 9:10 am								</li>
																																									</ul>

					</header>
					
					<p>A selection of the best spikeless golf shoes&hellip;</p>
				</div>

			</article>
		</div></section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-7" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Golf Monthly Sections</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-49964" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon first-menu-item menu-item-49964"><a href="https://www.golf-monthly.co.uk/gear"><span>Gear</span></a></li>
<li id="menu-item-49965" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49965"><a href="https://www.golf-monthly.co.uk/tips"><span>Tips</span></a></li>
<li id="menu-item-49966" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49966"><a href="https://www.golf-monthly.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-49967" class="menu-item menu-item-type-taxonomy current-post-ancestor no-icon menu-item-49967"><a href="https://www.golf-monthly.co.uk/tour"><span>Tour</span></a></li>
<li id="menu-item-49968" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49968"><a href="https://www.golf-monthly.co.uk/news"><span>News</span></a></li>
<li id="menu-item-49969" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49969"><a href="https://www.golf-monthly.co.uk/courses"><span>Courses</span></a></li>
<li id="menu-item-49970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-49970"><a href="http://forums.golf-monthly.co.uk/"><span>Forum</span></a></li>
<li id="menu-item-49971" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49971"><a href="https://www.golf-monthly.co.uk/galleries"><span>Galleries</span></a></li>
<li id="menu-item-49972" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-49972"><a href="https://www.golf-monthly.co.uk/competitions"><span>Win</span></a></li>
<li id="menu-item-49973" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-49973"><a href="https://www.golf-monthly.co.uk/features/blogs"><span>Blogs</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Other Ways To Read</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-42"><a href="https://www.golf-monthly.co.uk/subscriptions/golf-monthly-subscriptions?utm_content=subscribe_footer_nav"><span>Subscribe</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-43"><a href="/digital-editions/"><span>Digital Editions</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-44"><a href="/feed"><span>RSS Feeds</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get In Touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-49"><a href="https://www.golf-monthly.co.uk/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-50"><a href="https://www.golf-monthly.co.uk/advertise"><span>Advertise</span></a></li>
<li id="menu-item-167623" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-167623"><a href="https://www.golf-monthly.co.uk/about-us"><span>About Us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="search-3" class="widget widget-area-1-col widget_search"><h1 class="widgettitle heading">Search</h1><form role="search" method="get" class="search-form form-inline" action="https://www.golf-monthly.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search Golf Monthly">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget --><section id="embed_code-2" class="widget widget-area-1-col widget_embed_code"><a href="/feed"><span style="font-family: keystone; font-size: 48px; color: #FF6600; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">r</span></a><a href="http://www.facebook.com/GolfMonthlyMagazine"><span style="font-family: keystone; font-size: 48px; color: #4c66a4; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://plus.google.com/+GolfmonthlyCoUkmagazine"><span style="font-family: keystone; font-size: 48px; color: #D34836; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">g</span></a><a href="http://twitter.com/GolfMonthly"><span style="font-family: keystone; font-size: 48px; color: #4099FF; margin-right: 8px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="http://www.youtube.com/user/golfmonthly#g/u"><span style="font-family: keystone; font-size: 48px; color: #cd201f; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></section><!-- .widget --><section id="simpleimage-134" class=" widget widget-area-1-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.ipso.co.uk/" target="_blank"><img width="2273" height="1000" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/03/GM-logo-web.jpg" data-src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires.png" class="lazyload blur-up attachment-full size-full" alt="IPSO" data-sizes="auto" data-srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires.png 2273w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-135x59.png 135w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-300x132.png 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2018/05/ipso_forpress-black_hires-630x277.png 630w" sizes="(max-width: 2273px) 100vw, 2273px" data-image-id="157013" /></a>	</p>


</section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-4" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.golf-monthly.co.uk/publication/golf-monthly" title="Latest Issue of Golf Monthly"
				   class="magazine-cover-link">
					<img width="300" height="225" src="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/april270220-300x225.jpg" class="magazine-cover " alt="Golf Monthly cover" srcset="https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/april270220-300x225.jpg 300w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/april270220-630x473.jpg 630w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/april270220-133x100.jpg 133w, https://keyassets.timeincuk.net/inspirewp/live/wp-content/uploads/sites/5/2020/02/april270220.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-image-id="192459" />				</a>
			</div>

			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-3" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank" rel="noopener noreferrer">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank" rel="noopener noreferrer">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.golf-monthly.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://widget.eagleapi.io/js/loader.js?ver=2.25.29'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"1","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1583511340'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XGM-X&BRAND_CODE=XGM&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1583511340'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.golf-monthly.co.uk\/wp-admin\/admin-ajax.php","nonce":"7f9d356790"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1583511340'></script>
<script type='text/javascript' src='https://www.golf-monthly.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.golf-monthly.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NS4zLjI"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.64/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>